Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 5 of 5 FirstFirst ... 2345
Results 101 to 112 of 112
Like Tree5Likes
  1. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #101  

    Default

    Using bridge all seems fine with the exception of not being able to log in and can't upload pics.
  2. #102  

    Default

    Looks like the mobile CB forum is good with the updated code. Also good on PlayBook and laptop. Thanks.
  3. sleepngbear's Avatar
    Retired Moderator

    Posts
    9,127 Posts
    Global Posts
    9,154 Global Posts
    #103  

    Default

    Bridge login issues appear to be resolved. Thank you!

    (Now can someone please do something about the hideous thread font and theme for the vision-impaired?)
  4. pkcable's Avatar
    Q&A Jedi

    Posts
    30,398 Posts
    Global Posts
    38,034 Global Posts
    PIN
    PIN:K Floyd!
    #104  

    Default

    This is just a test!
  5. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #105  

    Default

    Quote Originally Posted by pkcable View Post
    This is just a test!
    Test received!


    I wasn't able to upload a pic today from my pb using bridge. It's also funky on firefox where it shows the ! but if you click preview the pic is there.
  6. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #106  

    Default

    OK posting win8 firefox desktop I'm getting a popup for leave the page or stay. If I choose leave it refreshes with an posting error but does post, not sure if I stay. It also post if I choose stay but refreshes again like it didn't but does.
  7. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #107  

    Default

    Thanks have gone AOL also.
  8. #108  

    Default

    Wait for the little yellow Autosave notification to popup in the editor. Strange but works for me when it strikes. This is an intermittent bug we have been hunting for some time.
    kbz1960 likes this.
  9. middbrew's Avatar
    CrackBerry Genius of Geniuses

    Posts
    39,617 Posts
    Global Posts
    39,941 Global Posts
    #109  

    Default

    Quote Originally Posted by sleepngbear View Post
    Bridge login issues appear to be resolved. Thank you!

    (Now can someone please do something about the hideous thread font and theme for the vision-impaired?)
    I still can't login using bridge.
  10. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #110  

    Default

    Quote Originally Posted by middbrew View Post
    I still can't login using bridge.
    Humm I've not had trouble with that for a bit now.
  11. 17asleep's Avatar
    CrackBerry User

    Posts
    77 Posts
    #111  

    Default

    Can't log in with my 9810, but even if I'm not logged in, I can Replys by quoting another reply and just deleting the quote. Someone else has mentioned this before in this thread. Bigger problem is, I can't comment on articles to enter in contests and stuff. It hirtsh when I think of all the accessories I could have won.
  12. #112  

    Default

    How does it perform with other browsers - on PC?

    Not being logged in should prevent you posting, whether new post or reply. Even if you managed to post it would not be assigned to your account, and would appear as "guest" or "anonymous". You would have noticed that and commented about it.

    What is the problem posting comments for contests? What do you see/not see - what makes you think you can't post?
Page 5 of 5 FirstFirst ... 2345

Similar Threads

  1. New bridge fixes some browser login problems!
    By kb5zht in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 05-02-11, 12:58 PM
  2. HELP!! New message indicator problems
    By strinos in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 07-15-08, 12:11 PM
  3. 8320 4.5 + New mSD Card = Problem
    By Chimpware in forum BlackBerry Curve 83xx
    Replies: 11
    Last Post: 04-03-08, 04:39 PM
  4. new 8310, weird problem please help
    By purpleberry218 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 03-25-08, 06:36 PM
  5. New to 8830- Problems
    By PepperLive in forum BlackBerry 8830 WE
    Replies: 8
    Last Post: 10-02-07, 12:09 AM

Posting Permissions