Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree1Likes
  • 1 Post By narci
  1. OniMessiah's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #1  

    Default Mobile Website

    I've noticed lately that when I click a link to CrackBerry from my 9650, it takes me to the desktop site instead of redirecting me to the mobile site (m.crackberry.com). The mobile site works much better on the BB browser than the desktop site. Any plans to rectify this?
    Last edited by OniMessiah; 09-19-12 at 02:05 PM.
  2. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #2  

    Default

    What are you using to search? It should use mobile, unless you are already signed in on Desktop. Even then, a mobile link will switch you back:

    http://m.forums.crackberry.com/site-...ebsite-745664/

    Scroll to the bottom left, and switch the theme to WAP.
  3. pkcable's Avatar
    Q&A Jedi

    Posts
    30,257 Posts
    Global Posts
    37,090 Global Posts
    PIN
    PIN:K Floyd!
    #3  

    Default

    The browser should remember and take you to whatever version you were on last, so just do as BBW explains to switch back to WAP and you should be set.
  4. narci's Avatar
    CrackBerry Master

    Posts
    1,342 Posts
    Global Posts
    1,343 Global Posts
    #4  

    Default Re: Mobile Website

    Is the Mobile version of the forums down after the upgrade?

    On the BB, the forums would load up in mobile mode but now it seams to load the whole website.
    Creaulx likes this.
  5. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #5  

    Default Re: Mobile Website

    If u go to the dropdown box on the desktop site click on it and select default mobile view it should redirect u to a page that looks like this:
    http://i47.tinypic.com/5ldwyt.png
  6. Creaulx's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    83 Global Posts
    #6  

    Default Re: Mobile Website

    Damn - can't seem to find the dropdown box. I am trying to access it on an Android phone.. insert jokes here.
    Where on the page is this box? Why won't m.crackberry.com load at all?
  7. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #7  

    Default Mobile Website

    Quote Originally Posted by Creaulx View Post
    Damn - can't seem to find the dropdown box. I am trying to access it on an Android phone.. insert jokes here.
    Where on the page is this box? Why won't m.crackberry.com load at all?
    I saw it on the new thread page either try there or try http://wapforums.crackberry.com


    Feeding my CrackBerry Craving with the CrackBerry Forums App
  8. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #8  

    Default Mobile Website

    Quote Originally Posted by OniMessiah View Post
    I've noticed lately that when I click a link to CrackBerry from my 9650, it takes me to the desktop site instead of redirecting me to the mobile site (m.crackberry.com). The mobile site works much better on the BB browser than the desktop site. Any plans to rectify this?
    Yeah I'd like to know too! That is my pet peeve with Crackberry!

    Feeding my CrackBerry Craving with the CrackBerry Forums App
  9. grover5's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,197 Posts
    Global Posts
    7,866 Global Posts
    #9  

    Default

    Ok...so I can't access the forums on my blackberry phone using the mobile site or the crackberry app. More specifically I can't access new posts on the mobile but can only access specific forums. The crackberry forum app is just too buggy for words. I actaully can't log out from my mobile version of crackberry either. Even when I delete all history/cookies and so forth. Anyway, that's where I'm at and it is very annoying. Why do tech blogs always build the worst websites?
  10. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #10  

    Default

    Quote Originally Posted by Nyan_Cat100 View Post
    Yeah I'd like to know too! That is my pet peeve with Crackberry!

    Feeding my CrackBerry Craving with the CrackBerry Forums App
    Quote Originally Posted by D_March View Post
    Ok...so I can't access the forums on my blackberry phone using the mobile site or the crackberry app. More specifically I can't access new posts on the mobile but can only access specific forums. The crackberry forum app is just too buggy for words. I actaully can't log out from my mobile version of crackberry either. Even when I delete all history/cookies and so forth. Anyway, that's where I'm at and it is very annoying. Why do tech blogs always build the worst websites?
    Not sure what's going on. We did do a recent complete overhaul, and continue to work out some bugs. Me, while always on my , am always on Desktop mode via the native browser. I'll try the mobile for a bit, and see if I can replicate the problem here.

    Edit - Are we talking about the beta mobile, or default?
  11. joeldf's Avatar
    CrackBerry Genius

    Posts
    3,855 Posts
    Global Posts
    3,859 Global Posts
    #11  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Not sure what's going on. We did do a recent complete overhaul, and continue to work out some bugs. Me, while always on my , am always on Desktop mode via the native browser. I'll try the mobile for a bit, and see if I can replicate the problem here.

    Edit - Are we talking about the beta mobile, or default?
    I don't know about the problems the others were having, but I will say that it's almost impossible to read your posts using the beta mobile theme. The dark blue text kind of blends into the dark gray background. I have to a selection mode over the text of the post to read it. Maybe the site should know when visually incompatible colors are used, it should alter it for the mobile site. Similar to how it uses white text against the dark gray automatically.
  12. #12  

    Default

    Joel,

    Could you paste a screenshot so that we can see what you see? Would be helpful!
  13. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #13  

    Default

    Here James, Joel is kinda shy .

    Beta


    Normal mobile


    Yeah, I know.......
    I could stop using my ™ text, but it's never been an issue before.
  14. joeldf's Avatar
    CrackBerry Genius

    Posts
    3,855 Posts
    Global Posts
    3,859 Global Posts
    #14  

    Default

    Quote Originally Posted by James Falconer View Post
    Joel,

    Could you paste a screenshot so that we can see what you see? Would be helpful!
    Trying to post attachments with the phone. We'll see how that works.

    This is what it looks like. I've uploaded two screen caps. One is the dark blue on dark gray. Of course, this is on my 9800, and may be different on a real computer monitor. The other is something I brought up right after the upgrade in the first issues thread - the reply with quote and edit box being way too wide for the screen and causes lot of side to side scrolling, especially if you want to proof read a post (which I do a lot, but still miss mistakes). The quick reply box at the bottom of a thread is fine.

    Thanks for looking into this.
    Attached Thumbnails Attached Thumbnails Mobile Website-bbscreenie2012_dk-20blue.jpg   Mobile Website-bbscreenie2012_reply.jpg  
  15. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #15  

    Default

    Quote Originally Posted by joeldf View Post
    Trying to post attachments with the phone. We'll see how that works.

    This is what it looks like. I've uploaded two screen caps. One is the dark blue on dark gray. Of course, this is on my 9800, and may be different on a real computer monitor. The other is something I brought up right after the upgrade in the first issues thread - the reply with quote and edit box being way too wide for the screen and causes lot of side to side scrolling, especially if you want to proof read a post (which I do a lot, but still miss mistakes). The quick reply box at the bottom of a thread is fine.

    Thanks for looking into this.
    the reply box has always been like that (far as I can remember), but if you "go advanced" you can preview it, and that should be in a column.
  16. #16  

    Default

    Thanks for all the comments and the screenshots folks, I'm going to look into it. The blue text on black background sure does look wonderful :P
  17. joeldf's Avatar
    CrackBerry Genius

    Posts
    3,855 Posts
    Global Posts
    3,859 Global Posts
    #17  

    Default

    Quote Originally Posted by BigBadWulf View Post
    the reply box has always been like that (far as I can remember), but if you "go advanced" you can preview it, and that should be in a column.
    I disagree. It was never like that with the old mobile site. I used it a lot. Why can't it just match the screen width that the thread itself fits in, and the quick reply box, which seems to have no problem fitting.
  18. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #18  

    Default

    Quote Originally Posted by James Falconer View Post
    Thanks for all the comments and the screenshots folks, I'm going to look into it. The blue text on black background sure does look wonderful :P
    Rumor has it mine is still easier to read than comprehend.

    Quote Originally Posted by joeldf View Post
    I disagree. It was never like that with the old mobile site. I used it a lot. Why can't it just match the screen width that the thread itself fits in, and the quick reply box, which seems to have no problem fitting.
    Shows you how often I use mobile view.
  19. joeldf's Avatar
    CrackBerry Genius

    Posts
    3,855 Posts
    Global Posts
    3,859 Global Posts
    #19  

    Default

    Quote Originally Posted by BigBadWulf View Post
    [color=#000066]Rumor has it mine is still easier to read than comprehend
    Turns out that if I tilt the phone so that I'm looking from above, the contrast shifts enough that I can read the blue.

    I suppose that's one workaround.

    Btw, didn't mean to pick on Wulf, that was just an example. There have been other posts where someone would highlight some text in yellow. On the mobile site, that would end up white on bright yellow. In that case, no amount of tilting would help.
  20. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #20  

    Default

    So..........

    Sometimes it is the angle of the dangle!


    How's that look?
  21. joeldf's Avatar
    CrackBerry Genius

    Posts
    3,855 Posts
    Global Posts
    3,859 Global Posts
    #21  

    Default

    Quote Originally Posted by BigBadWulf View Post
    So..........

    Sometimes it is the angle of the dangle!


    How's that look?
    Hey, that works...
  22. BigBadWulf's Avatar

    Posts
    38,366 Posts
    Global Posts
    38,402 Global Posts
    PIN
    pin:tang
    #22  

    Default

    Quote Originally Posted by joeldf View Post
    Hey, that works...
    [b][color=#000066]Yay! Problem solved.



Posting Permissions