1. l ll llll l l ll's Avatar
    Hey guys,

    So I have noticed this over the past few days/weeks. If I try to connect to crackberry.com from my wifi network (Canada) I will just get a white screen. However if I run my US VPN and try to pull up crackberry.com it works no problems. Same thing with trying to pull the site up on my phone. I will get Error 500 when I trying to browse to crackberry.com. Now where it gets interesting is it only appears to be the home page/blogs. I can access the forums, store etc. fine from my Canadian network. Any ideas??
    02-08-13 09:07 AM
  2. anon(153966)'s Avatar
    Interesting!

    What if you clear your cache on your device, computer etc. and then try to access CrackBerry.com again...
    02-08-13 12:43 PM
  3. just_luc's Avatar
    I'm in Canada and I've been on the site at home, at the office, from my phone and everywhere in between all week.. the problems gotta be local to you.. as the above poster suggested try clearing you cache, cookies and temp files.
    02-08-13 12:48 PM
  4. l ll llll l l ll's Avatar
    I have tried clearing the cache etc. Going to try resetting my router to see if that fixes the problem. On Rogers LTE network I have no problems so it must be local to my wifi network

    Posted using CrackBerry App on BB10
    02-08-13 01:30 PM
  5. l ll llll l l ll's Avatar
    Well I reset my router and all is well now. My thinking is it was something with the DNS as I could ping crackberry.com and get a response.

    Posted using CrackBerry App on BB10
    02-09-13 04:46 PM
  6. anon(153966)'s Avatar
    Yeah DNS will do that. Nicely done figuring it out...
    02-09-13 04:51 PM

Similar Threads

  1. Crackberry.com not loading fully on my 8900
    By darogers in forum BlackBerry Curve 8900
    Replies: 1
    Last Post: 03-06-11, 05:43 PM
  2. S2 on blackberr.com showing not availible in Canada
    By mikeyjoshy in forum BlackBerry Storm2
    Replies: 1
    Last Post: 11-27-09, 06:37 PM
  3. Crackberry.com not loading on my storm
    By Busta00764 in forum BlackBerry Storm
    Replies: 11
    Last Post: 12-20-08, 10:42 AM
  4. Crackberry.com not working?
    By lustful gangsta in forum Site Feedback & Help
    Replies: 0
    Last Post: 05-27-08, 07:11 PM
  5. New Crackberry Themes not showing in Theme List
    By Andrew.Miller in forum BlackBerry Curve 83xx Themes
    Replies: 1
    Last Post: 03-02-08, 06:28 AM
LINK TO POST COPIED TO CLIPBOARD