Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 9 1234 ... LastLast
Results 1 to 25 of 218
Like Tree17Likes
  1. Kevin Michaluk's Avatar
    CrackBerry Founder

    Posts
    3,441 Posts
    Global Posts
    3,764 Global Posts
    PIN
    It's complicated...
    Thread AuthorThread Author   #1  

    Default Bug Reporting for the New CrackBerry Website!

    Hey CrackBerry Nation,

    We Did It! The new CrackBerry is finally here.

    See the Announcement: Introducing the New CrackBerry! | CrackBerry.com

    See the Rationale behind the design: CrackBerry 10 Explained by the Design Team | CrackBerry.com

    BUG FIXING TIME!

    Now that we're live, we're into the next mode. Bug fixes! Bugs happen. We know they are there. We're going to be on top of fixing them. We need your help to find them. To help us find them, we need you to give us CLEAR AND DETAILED FEEDBACK. Please follow for the format below on reporting bugs, and please don't do anything else on this thread but report bugs (you can give your opinion on another thread). Our tech team will monitor this thread and update posts as we check the bugs off the list. Thanks for the help!

    I'll kick things off below with a bug. When it's your turn, copy and paste and fill in the blanks.

    Thanks! And enjoy the new site.
    pepe68 likes this.
  2. Kevin Michaluk's Avatar
    CrackBerry Founder

    Posts
    3,441 Posts
    Global Posts
    3,764 Global Posts
    PIN
    It's complicated...
    Thread AuthorThread Author   #2  

    Default

    Device: Desktop computer (Mac)
    Browser: Chrome and Firefox
    Related URL: BlackBerry Z10 | CrackBerry.com

    Observation: When you click on the Recent News button (top left of the site, utility bar), then click off it, then back on, the graphic changes from having rounded corners to a square corner.

    (Note, if you have screen caps to help illustrate your issue, please attach them!).
  3. Kevin Michaluk's Avatar
    CrackBerry Founder

    Posts
    3,441 Posts
    Global Posts
    3,764 Global Posts
    PIN
    It's complicated...
    Thread AuthorThread Author   #3  

    Default

    Device: BlackBerry Z10, iPhone 5
    Browser: BB10, Mobile Safari
    Related URL: Homepage

    Observation: I'm not automatically getting redirected to the mobile site. Instead I'm getting the full site.

    FROM TECH: Mobile Redirects should be working properly now for phones and tablets!
    Last edited by Kevin Michaluk; 03-07-13 at 04:20 AM. Reason: Tech Response
  4. brunetmj's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    15 Global Posts
    #4  

    Default No return link from ca.crackberry to CB Crackberry

    Folks. when I clicked on the Buy Z10 Accessories link it brings me to the ca.crackberry commercial site. Its a small thing but I was expecting to see a header or visible link back to the main CB CrackBerry site. Perhaps its there but I cannot see it.

    Cheers.

    FROM TECH: So there are links back to the community. They're on the left side of the store in the utility bar, under Community. Not totally obvious though. We'll work on getting some cleaner/faster navigation higher up. Thanks for the feedkback!
    Last edited by Kevin Michaluk; 03-07-13 at 02:16 AM. Reason: Tech Response
  5. TheEliteOne's Avatar
    CrackBerry User

    Posts
    69 Posts
    #5  

    Default

    When I clicked to "add my timezone" for my passport id on the home page after logging in, the site wouldn't load to reach it.

    FROM TECH TEAM: THIS IS FIXED. That time zone prompt is disabled. Was not needed.
    Last edited by Kevin Michaluk; 03-07-13 at 02:17 AM. Reason: Tech Response
  6. Elite1's Avatar


    Posts
    14,627 Posts
    Global Posts
    14,774 Global Posts
    PIN
    C0001F61B
    #6  

    Default

    Quote Originally Posted by Kevin Michaluk View Post
    Device: BlackBerry Z10, iPhone 5
    Browser: BB10, Mobile Safari
    Related URL: Homepage

    Observation: I'm not automatically getting redirected to the mobile site. Instead I'm getting the full site.
    Perhaps you've already thought of this Fearless Leader, but I'll ask because you've had one or two things on your mind.

    For your Z10, do you have Desktop Mode enabled? Just wondering if that could be why, on the Z anyway.

    Posted via CB10

    KEVIN RESPONSE: LOL. Good thought! I did it have it disabled though. We need to do a little work still on mobile redirects. Lots of mobile phones not getting sent to mobile site automatically yet. High priority - will be fixed up soon!
    Last edited by Kevin Michaluk; 03-07-13 at 02:18 AM. Reason: Kevin Response
  7. wxmancanada's Avatar
    CrackBerry Genius

    Posts
    1,767 Posts
    Global Posts
    1,781 Global Posts
    #7  

    Default

    Device: Desktop computer (Bindowz)
    Browser: Chrome
    Related URL: Forums (anywhere)

    Observation: Clicking the notifications/new messages tab results in the PM section of the popup to be cut off by the top nav bar. Resolution: 1366 X 768.

    Screen shot attached.
    Bug Reporting for the New CrackBerry Website!-pms.png
    Branta likes this.
  8. CDM76's Avatar
    CrackBerry Genius

    Posts
    2,095 Posts
    Global Posts
    2,097 Global Posts
    #8  

    Default

    Device: Desktop computer (Windows 7)
    Browser: Chrome
    Related URL: Forums (anywhere)

    Observation:The "search forums" and "Find your device forum" search bars are misaligned. Looks odd. These two search boxes DO work how ever.

    And apparently I cant get the image uploader to work with jpg or png files either ......

    Edit: Got image uploader to work .... obviously
    Attached Thumbnails Attached Thumbnails Bug Reporting for the New CrackBerry Website!-cb-error.jpg  
  9. The Sh-a-dow's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    33 Global Posts
    #9  

    Default

    Just a small one, not sure if it's a bug.

    On the old site i had a Stylish theme for the Forum so it was dark.

    How do i get this back?
  10. sok2507's Avatar
    CrackBerry User

    Posts
    54 Posts
    #10  

    Default

    When trying to access a comments page on m.crackberry.com on my 9700, I get "Page too large to load" :-(
  11. SparkyBC's Avatar
    CrackBerry Master

    Posts
    1,257 Posts
    Global Posts
    1,262 Global Posts
    #11  

    Default Bug Reporting for the New CrackBerry Website!

    Device: Playbook

    Issue: The new site loads horribly slow on a playbook to the point it's not worth visiting on it.

    Also the ad is messing up the widget

    Last edited by SparkyBC; 03-07-13 at 05:12 AM.
    Branta likes this.
  12. faquick's Avatar
    CrackBerry Abuser

    Posts
    105 Posts
    #12  

    Default

    Device: PC (Windows)
    Browser: Chrome
    Related URL: BlackBerry Z10 Review | CrackBerry.com

    The page is trying to reach some content on "preview.crackberry.com" server and it asks for a password to access that host.
  13. ltrayno's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    When I try to send one of the Free Blackberry Ringtones to my email, or download one of the ringtones, I get an error message: Access Denied. Bug, or something I'm doing wrong? Thanks!
    tryfe likes this.
  14. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,766 Posts
    PIN
    Optional, but not needed.
    #14  

    Default

    I haven't found any bugs so far right now, but if I do, I'll definitely screencap 'em and post them all here. CHEERS to team crackberry!!!
  15. omega supreme's Avatar
    CrackBerry Addict

    Posts
    925 Posts
    Global Posts
    942 Global Posts
    #15  

    Default Many issues

    Device: playbook 16g
    Browser: native

    Many issues:
    This is a copy and paste from the "new site explained" article that i posted in...

    Well i'll start by saying it looks cleaner but that's about it... I tend to be mostly on my playbook and compared to the old look this is a lot worse... 1st, it now takes a good 12-17 sec. for the blue "loading" bar to finish loading which means you get checkerbording up and down the whole site...the old site didn't take this long.... Not to mention this long loading happens anywhere you click so it could literally take you close to a minute to get to and read 1 article...major delay when typing in the forums...about 5-7 sec before text types out.

    I liked having the latest news right on the home page BIG with a brief (sometimes full) text that would determine whether or not i want to continue reading or comment on the article... The new site "explained" claims there is a way to go back to the old style but i don't see anywhere to do that.... I will probably repeat this if there is a forum for it in here since my comment will soon be buried under several pages with no easy way of finding it (a feature that's in the forums but not here??)...

    Also, as i type this and wanting to make a correction or two, i can't get the cursor on the playbook to hone in on a particular spot. It literally stalled and jumped from one spot to the next...(never happened before)...not sure if this is considered a bug or not....i just noticed something else in here.... All comments look blurry unless you pinch and zoom...they didn't before....

    Before anyone suggest i do a wipe or cleanup on my playbook, i'd like to point out that i've been using it all day today with no issues of any kind. I only encountered these issues on the new crackberry site ONLY....even the old site performed faster than this new design... If it isn't improved i will have to resort to using the barebones crackberry app, if at all....

    Just noticed: the typing delay may be caused by the "auto save" feature when typing a comment.
    Last edited by omega supreme; 03-07-13 at 05:55 AM.
  16. #16  

    Default

    Device: BB9900
    Browser: native

    Issue: forums are very difficult to read. Not formatting to the phone. Double tap does format but. Then the type is too small to read. Otherwise need to scroll from side to side to read.

    Reply is even worse. Tiny, tiny. Cannot make large enough to read without a magnifying glass.
    Last edited by sedalia066; 03-07-13 at 07:15 AM.
  17. jeroen_13's Avatar
    CrackBerry Genius

    Posts
    1,764 Posts
    PIN
    Just PM
    #17  

    Default

    Code field grey, just as the text. Text inside the code field is not visible

    Link with photos:

    http://forums.crackberry.com/site-news-feedback-help-f19/topic-code-almost-not-visibile-mobile-view-773906-new/
  18. anon4065439's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #18  

    Default

    [B]Device:[B]Torch 9800
    URL:Homepage
    Observation:At the Homepage, at the top "widget i assume" doesn't load the links. I just see a blank box, then CrackBerry, then 2 more blank boxes. Don't know what they are till I click on them.
  19. sabrefan73's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #19  

    Default

    Device: Desktop computer (Windows XP) Work Computer
    Browser: IE8
    Related URL: crackberry.com
    Observation: When I go to crackberry.com my internet explorer freezes. The other mobile nation sites work just fine.
  20. ejej's Avatar
    CrackBerry User

    Posts
    74 Posts
    #20  

    Default

    Device: Desktop (PC)
    Browser: Chrome and Firefox
    Related URL: Browse HD Wallpapers | CrackBerry.com / Browse 768x1280 Wallpapers | CrackBerry.com

    Observation: It shows number counts of available images but when clicked on to open/see the image, nothing shows up.
    All other devices have wallpapers that show up perfectly.

    *UPDATE* It now shows the wallpaper pics however the 'e-mail to device' function does not work.
    Last edited by ejej; 03-07-13 at 08:03 AM.
  21. robsteve's Avatar
    CrackBerry Genius

    Posts
    4,249 Posts
    #21  

    Default

    The new site and forums are unusable on a PlayBook and barely usable on a 9900, even the mobile view.

    You need to turn off some feature or whatever is causing the problem when accessing with a BlackBerry device.
  22. abeath's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #22  

    Default

    I will second this bug.
    Device: Windows 7 SP1 @work
    Browser: IE8 8.0.7601.17514
    Related: crackberry.com

    Error on page. Freezes browser, needs to be shut through task manager.

    Quote Originally Posted by sabrefan73 View Post
    Device: Desktop computer (Windows XP) Work Computer
    Browser: IE8
    Related URL: crackberry.com
    Observation: When I go to crackberry.com my internet explorer freezes. The other mobile nation sites work just fine.
  23. sabjr's Avatar
    CrackBerry User

    Posts
    17 Posts
    #23  

    Default

    My internet browser freezes when I go to new Crackberry website; can only shut down using task manager. Running Windows 7, IE8.
  24. Revampd's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    204 Global Posts
    #24  

    Default

    I have only one request... PLEASE go back to what worked on my Playbook. I've come to my PC for the first time in years to post this rant. I can no longer use this Blackberry site on my Blackberry Playbook... anyone see the irony here? The pages load impossibly sloooooow. Every single Crackberry update has made the Playbook experience worse. Check my few other posts. I don't rant... ever. This is a first. Please don't tell me to disable flash or any other "fix". You have broken whatever made your site work on my tablet and I miss surfing the forums very, very much... JoAnn
  25. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,530 Posts
    #25  

    Default

    Quote Originally Posted by robsteve View Post
    The new site and forums are unusable on a PlayBook and barely usable on a 9900, even the mobile view. You need to turn off some feature or whatever is causing the problem when accessing with a BlackBerry device.
    I agree. Even with JavaScript off its very slow. My 9900 is a little better but yes, it is approaching unusable.
Page 1 of 9 1234 ... LastLast

Similar Threads

  1. Rate the new CrackBerry Launcher
    By patrick.waugh in forum BlackBerry OS Apps
    Replies: 86
    Last Post: 12-17-08, 03:00 PM
  2. Should I buy the Curve or wait for the new BlackBerrys to come out?
    By sizzle in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-26-08, 09:34 PM
  3. odd issue for the new guy
    By riotkid976 in forum BlackBerry Pearl 81xx
    Replies: 28
    Last Post: 03-21-08, 10:45 PM
  4. Question for the Experienced Crackberry Users
    By Maximosis in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 03-20-08, 11:35 AM
  5. Can't wait for the new OS
    By bassman in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 12-11-07, 12:31 AM

Posting Permissions