Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By Blade_27
  1. Rayford Booth's Avatar
    CrackBerry Addict

    Posts
    542 Posts
    Thread AuthorThread Author   #1  

    Default Rogers APN settings?

    I have the 6gb data plan. I cannot remember if i need to use the APN settings for anything.

    When does someone need to use the APN?

    Thanks
  2. Jsolts's Avatar
    CrackBerry Abuser

    Posts
    441 Posts
    #2  

    Default you dont always need them

    Quote Originally Posted by Rayford Booth View Post
    I have the 6gb data plan. I cannot remember if i need to use the APN settings for anything.

    When does someone need to use the APN?

    Thanks
    I downloaded Nobex Radio Companion, some programs wont work without the apn settings. When i called rogers they told me the blackberrys dont need apn settings cause they have a work around....but said "if" i needed them then i could put them in.

    these are the settings if you want to put them in.

    Apn - internet.com
    U- wapuser1
    p- wap
  3. just_luc's Avatar

    Posts
    3,017 Posts
    Global Posts
    3,066 Global Posts
    PIN
    24BF22A0
    #3  

    Default

    Quote Originally Posted by Jsolts View Post
    I downloaded Nobex Radio Companion, some programs wont work without the apn settings. When i called rogers they told me the blackberrys dont need apn settings cause they have a work around....but said "if" i needed them then i could put them in.

    these are the settings if you want to put them in.

    Apn - internet.com
    U- wapuser1
    p- wap
    There are many applications that will require the APN settings to be entered. The rep you spoke with at the Rogers Call center has no idea what he's talking about LOL


    RIM 950 .... Blackberry Z10 (STL100-3 on hybrid OS 10.3.0.140/misc) and everything in between
    + Playbook 32GB
  4. Moneck's Avatar
    CrackBerry User

    Posts
    23 Posts
    #4  

    Default

    I'm also with Rogers and having trouble with Flycast. It says .....unable to connect with APN settings and it has an issue with IT policy. Help please!!!!



    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
  5. rupture's Avatar
    CrackBerry User

    Posts
    33 Posts
    PIN
    235A9947
    #5  

    Default

    Quote Originally Posted by Moneck View Post
    I'm also with Rogers and having trouble with Flycast. It says .....unable to connect with APN settings and it has an issue with IT policy. Help please!!!!



    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Options --> Advanced --> TCP. The APN is internet.com. Leave everything else blank.
  6. Moneck's Avatar
    CrackBerry User

    Posts
    23 Posts
    #6  

    Default Still doesn't work

    I've tried it several times and it still doesn't work. Thanks anyway.
  7. synwars's Avatar
    CrackBerry Addict

    Posts
    880 Posts
    Global Posts
    884 Global Posts
    PIN
    TO BEANS!!!
    #7  

    Default

    Quote Originally Posted by Moneck View Post
    I've tried it several times and it still doesn't work. Thanks anyway.
    My 9000 works both with just the "APN Settings Enabled" box checked but "APN:" left blank, and "APN Settings Enabled" box checked but "APN:" filled with "internet.com".

    Either way it works.
    Him - 9800 Unlocked 6.0.0.600 OS , 16Gb/C2 MicroSD <---> Her - 8900 UL 5.0.0.1005 OS , 8Gb/C6 Micro SD
    "When in doubt, PULL THE FREAKIN BATTERY!!!"
    Rogers APN Settings Info
  8. mandy_lee's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #8  

    Default

    after playing around with it for an hour...it finally works!
  9. Fabmaclover's Avatar
    CrackBerry Master

    Posts
    1,063 Posts
    Global Posts
    1,072 Global Posts
    PIN
    a colada
    #9  

    Default

    radio companion is working for me with the internet.com setting
     Macbook - v 10.5.7 - 2.4 GHz intel Core 2 Duo - 250 Go - running Xp Pro via Fusion ♫ Iphone 3GS - 3.0 Bold - OS 4.6.0.282 - DM 5.0 The BlueAnt Z9i Bluetooth Headset 8 Go micro SD 500 Go external Hard drive Air port Express France - Canada ☆ Next... Storm2
  10. BigYellow's Avatar
    CrackBerry User

    Posts
    97 Posts
    #10  

    Default

    Unrelated but anyone know if putting APN settings in for a Telus 8330 will make Moodio.fm work? Keep getting the unsupported format error so I'm guessing not.
  11. Marrrl's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #11  

    Default

    If anyone's wondering, supplement to Jsolts' post with the Rogers APN login info, where you would put it would be MENU -> Options -> Advanced Options -> TCP.

    Cheers,

    Marrrl
  12. stanmort's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #12  

    Default

    Changing the APN settings fixed it for me.
  13. bold lover's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    179 Global Posts
    #13  

    Default

    Anyone using the team 1040 radio app?

    Trying to get it to work with my Torch 9800 and can't getting working, I've tried all variations of the APN settings with internet.com and blank user and pass.

    I'm thinking this information might be out of date?
    Torch 9800, OS 6.0.0.246
  14. swiss76's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    you guys KICK ***!!! i have called Rogers 5 times and every time they told me something different....get a new sim card, take out the battery, clear cache, and then the last guy tells me well rogers can't guarantee that internet radio will work at all!! your streaming data will only work 50%

    BULL%%%% i entered the apn settings listed here and WOW everything works great...thanks so much......(Options --> Advanced --> TCP. The APN is internet.com)

    Rogers techs YOU SUCK! wow you guys suck
  15. Blade_27's Avatar
    CrackBerry Abuser

    Posts
    466 Posts
    Global Posts
    467 Global Posts
    #15  

    Default

    Just curious what were the benefits of unlocking the APN? I've got my Blackberry 9100 3G unlocked from Bell Wireless & it's working fine on the Rogers Wireless Network. APN is still enabled and indicates "pda.bell.ca"

    The only issue I've had with this unit is when I try to d/l the My Account app I get download failed "907 invalid COD"
    curve8310 likes this.
  16. lcohen999's Avatar
    CrackBerry Abuser

    Posts
    486 Posts
    Global Posts
    522 Global Posts
    PIN
    27EB5FA6
    #16  

    Default

    Here is one to try where hot spot isn't connecting

    Force 2G, launch hotspot, connect, go back to 3G and it will remain connected

    Posted from my CrackBerry at wapforums.crackberry.com
  17. deens00's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    Changing to 2G, launched hotspot, connect, and go back to 3g worked like a charm!!! that's awesome I been trying to figure this out for quite a long time and this is the only thing that has worked. Thank yoU!!!!!!!!!
  18. blackberry-unlocking710's Avatar
    CrackBerry Genius

    Posts
    2,239 Posts
    Global Posts
    2,244 Global Posts
    #18  

    Default

    Thanks for the great tips... worked for a friend of mine.

Posting Permissions