1. ibpluto's Avatar
    Went to download Apollo app but under the app name in app world it says "this item is not supported by your current device profile"

    Anyone else get this? Is there a way around it?

    I wonder if it has anything to do with the fact that Panorama won't work through the browser up here in Canada......
    12-28-12 06:34 PM
  2. BB_Bmore's Avatar
    Refresh your appworld. If that doesn't work ...reboot.
    12-28-12 06:59 PM
  3. ibpluto's Avatar
    No luck.....
    12-28-12 07:27 PM
  4. Zildjian71's Avatar
    How did you get to the AppWorld link? If you got there from a link from your phone you maybe seeing the BB phone version. Suggest you go directly to AppWorld on your tablet.

    Also while your tablet is not in AppWorld log in to AppWorld with your desktop PC and make sure your PlayBook is selected as current device then log out. Then try again from your PlayBook.

    Just a couple of suggestions, hope something works for you.
    12-29-12 12:35 AM
  5. ibpluto's Avatar
    How did you get to the AppWorld link? If you got there from a link from your phone you maybe seeing the BB phone version. Suggest you go directly to AppWorld on your tablet.

    Also while your tablet is not in AppWorld log in to AppWorld with your desktop PC and make sure your PlayBook is selected as current device then log out. Then try again from your PlayBook.

    Just a couple of suggestions, hope something works for you.
    I got there from a link posted on here. It was the article written about the Apollo app for playbook. If I do a search on my phone app world it doesn't show up.

    I will try what you suggest from my PC
    12-29-12 08:10 AM
  6. mmmac's Avatar
    Can someone post up the Apollo BAR file somewhere?
    01-02-14 12:44 PM

Similar Threads

  1. Tried to download Kindle but Amazon says device not supported
    By CSI Guy in forum BlackBerry Bold 9930/9900
    Replies: 20
    Last Post: 11-23-11, 04:24 AM
  2. Replies: 13
    Last Post: 06-20-11, 02:51 AM
  3. Replies: 2
    Last Post: 05-11-11, 02:30 PM
  4. this item is not supported for your device?
    By rathire in forum BlackBerry Bold 9700
    Replies: 1
    Last Post: 01-09-11, 02:28 PM
  5. Your messaging server does not support wireless synchronization
    By rkhano in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 10-09-07, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD