Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. sam_b77's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    2,739 Global Posts
    Thread AuthorThread Author   #1  

    Default Problems with App World in India...

    Is anyone experiencing issues with Appworld on the PB?

    I'm in India and it was working just fine till half an hour back. I purchased an app and upgraded Modern Combat.

    Now it's giving me a message that Appworld is notAvailable in your country!!

    Is it only in India or is anyone else experiencing this? Also appworld on my BB is working just fine.

    Edit: I'm also able to ugrade grade my installed apps.
    Last edited by sam_b77; 03-26-2012 at 02:36 PM.
    Through the Years :2001 Ericsson T29s> Sony Z5> Sony Z7> SE Z600>Moto A760> RAZR V3>Razr V3i>BB 8800>BB 9500 >BB 9800>Bold 9900..RIM Returns with a bang

    Life was much simpler when Apple and Blackberry were just fruits
  2. dd3
    dd3 is offline
    dd3's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    #2  

    Default

    I was getting this, deleted my wireless network then re entered it and all working fine again.
  3. LimeTripBlog's Avatar
    CrackBerry Addict

    Posts
    866 Posts
    #3  

    Default

    Yep do what he ^^ said, this should get app world up and running
    Delete saved wifi settings & then turn off wifi. Turn it on you'll be able to access AW.
    Last edited by LimeTripBlog; 03-26-2012 at 04:28 PM.
    LimeTrip: App Reviews, Tips & Tricks, Giveaways, Beta Testing and more...
    LimeTrip
    Download Official LimeTripBlog App: http://goo.gl/GzK7I
  4. myklgrant's Avatar
    CrackBerry User

    Posts
    46 Posts
    #4  

    Default

    I'm have the same problem (Canada). I tried deleting my WiFi network, rebooting and then adding it back. I still get the "...not available in your country" message.
    Any suggestions? Thanks

    Michael Grant

    After a few tries got it working. Very annoying tho.
    Last edited by myklgrant; 03-26-2012 at 05:06 PM.
  5. myklgrant's Avatar
    CrackBerry User

    Posts
    46 Posts
    #5  

    Default

    Worked 1 time and then got the same message. Very very annoying. Any suggestions would be appreciated.

    Michael Grant
  6. sam_b77's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    2,739 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Same here. Deleted and retired but same error. I guess some problem with Appworld if it's happening in India and Canada.
    Through the Years :2001 Ericsson T29s> Sony Z5> Sony Z7> SE Z600>Moto A760> RAZR V3>Razr V3i>BB 8800>BB 9500 >BB 9800>Bold 9900..RIM Returns with a bang

    Life was much simpler when Apple and Blackberry were just fruits
  7. myklgrant's Avatar
    CrackBerry User

    Posts
    46 Posts
    #7  

    Default

    I hope it is a problem with Appworld. Resetting my network every time i want to go to Appworld does not appeal to me
  8. husnimd's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    Global Posts
    165 Global Posts
    PIN
    a collada
    #8  

    Default

    Appworld is working just fine. Instead of deleting all the wifi profiles and such, why don't you try a hard reboot on the PB (hold the power button together with up and down volume toggle). Have your PB reconnected on the wifi..and try again accessing the Appworld. I had a similar issue as well..

    By chance if it still doesn't work, delete the wifi profile + hard reboot. ( in my case, deleting the wifi profile doesn't resolve this until I had my PB rebooted)

    Sent from my PlayBook using Tapatalk
    minimalist is my principle..simplicity is my virtue
  9. josney's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    92 Global Posts
    #9  

    Default

    i have tried all of the above methods in trying to reach the appworld. nothing has worked for me.
  10. peter_betos's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #10  
    Maybe follow me on twitter? peter_betos
    Thanked by:
    aleid (03-28-2012) 
  11. FSeverino's Avatar
    CrackBerry Genius

    Posts
    4,104 Posts
    Global Posts
    4,106 Global Posts
    #11  

    Default

    you can read that link above...

    but what i did was closed the app world then re opened it and it worked fine.
    ------------------------>LIST OF WORKING Android Apps for Z10/BB10 ---200 SO FAR!!! <------------------------
  12. josney's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    92 Global Posts
    #12  

    Default

    i have read the above and have tried it several times. different times of the day, traveled to McDonalds on thier wi-fi and nothing works. i have tried to update my payment info on the drop-down and when i tap the icon, it just pops right back up. i have emailed support and will call tonight.
  13. aleid's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    #13  

    Default

    Quote Originally Posted by peter_betos View Post
    Now it's work, thanks a lot
  14. josney's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    92 Global Posts
    #14  

    Default

    i had to setup a new blackberry id. thanks to everyone for suggestions

Posting Permissions