Results 1 to 14 of 14
  1. geHuC's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Thread AuthorThread Author   #1  

    Unhappy Playbook won't start

    So just got my playbook and it went on to download the update and got to a point where it said 311mb out of 297mb downloaded and was at 100% and a few minutes later it said "failed to download update" and there was a button to restart the playbook and the playbook has been stuck at the logo screen for 20 mins :S and i have no idea what to do :X
  2. danield76's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    182 Global Posts
    #2  

    Default

    My playbook was not able to update the firmware OTA. I used the old method and got an USB-cable to update it via the Desktop Manager. That worked superb!

    Tried that already?
  3. geHuC's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Thread AuthorThread Author   #3  

    Default

    downloading DM right now hope it works
  4. geHuC's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Thread AuthorThread Author   #4  

    Default

    DM says setup hasn't been completed on the PB and to restart the connection after i've completed it ;(
  5. Siiid's Avatar
    CrackBerry Abuser

    Posts
    267 Posts
    #5  

    Default

    I suggest you connect it to Desktop manager, maybe it will unbrick it.
    Bold 9900, Curve 9300-work, Playbook 64GB, New iPad 16GB, Bold 9000-retired
  6. shlammed's Avatar
    CrackBerry Abuser

    Posts
    365 Posts
    Global Posts
    367 Global Posts
    #6  

    Default

    call tech support
  7. danield76's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    182 Global Posts
    #7  

    Default

    Or restart your laptop and connect your Playbook again.
    Or entirely wipe your Playbook (settings, security, wipe everything).

    The last one will delete all your files and settings so be sure to backup everything on your desktop first
  8. geHuC's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Thread AuthorThread Author   #8  

    Default

    reseted the playbook by pressing power and volume keys and then it started up thx for the help everyone
  9. olum.o's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #9  

    Default

    Hello,
    I have the same issues, tried to install using DM, returns with error and it just boots to a black screen with "Blackberry Playbook" (image attached) . Any ideas pls.
    Attached Thumbnails Attached Thumbnails Playbook won't start-playbook.jpg  
  10. #10  

    Default

    What error did DM return?

    I just did the DM fix/update Weds night - pain to be sure.

    Make sure to actually turn the pb OFF. Press and hold the power button down for about 10 seconds.

    Then run DM. Plug in usb. Then turn on pb. Watch for the quick UPDATE and other choices and pick update. It took hours to download the module and hours to EXTRACTING..... But it worked while I slept!
  11. olum.o's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #11  

    Default

    Thanks.

    It just returned with error. See attached image
    Attached Thumbnails Attached Thumbnails Playbook won't start-playbook-error.jpg  
  12. #12  

    Default

    What version of DM are you using? What computer? Windows version?


    Try again. Prepare for a LONG process - up to 3 -4 hours. And you might want to join threads in the main forum rather than the games/apps forum. There's one I started on how long the Debrick process runs. It was exasperating for sure.
  13. olum.o's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #13  

    Default

    Thanks once again.
    DM version 6.1.0.35, Lenovo R400, Vista Business

    would keep trying.

    Thank you
  14. Rockstar47's Avatar
    CrackBerry User

    Posts
    10 Posts
    #14  

    Default

    I got my playbook and when it finished updating with the desktop software, the bar reaches full and then asks for some password on the screen. Afterwards, it booted up, but the battery was on critical and needed to chance for 20% then the rest of the setup[ would be done via wi-fi! i waited and den the tablet came on to this screen.. setup wi-fi --> then the setup finished and i went through the tutorial, setup language, date etc. now wen finished, the playbook just wont start up and is stuck on the boot screen with none of the colors popping up... when opened up with the desktop software the same thing happens over and over... this is my third time updating the software and everything stays the same... what should i do now? please if anyone knows how to help me out... don't hesitate...

Posting Permissions