Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. jiatern's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    Thread AuthorThread Author   #1  

    Default Native Picture app loads pictures slow

    Guys not sure if you all experience this, but I find this VERY annoying.

    Before this, my 2 days old playbook is running on 2.0.0.7971.

    I just transferred some nice HD pictures, mostly 1000~2000ish pixels on the long side and the thumbnails loaded pretty good. Okay, good, tap on the thumbnail and the full picture shows --- all I see is the blurred picture as if it hasn't loaded.

    I need to wait around 4~ seconds to have the clear picture shown. Some smaller pics load faster but you still can see the blur 'preview' for around 1 or 2 secs. Is there any workaround to this or I am the only one having this issue?

    P/S: No I'm not another user complaining about playbook, I love it so much that it's the best tablet But this picture prob is urghhh
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    65,153 Posts
    Global Posts
    65,308 Global Posts
    #2  

    Default

    How long has it been since you rebooted? Yes some do load rather slow.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's
  3. jiatern's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by kbz1960 View Post
    How long has it been since you rebooted? Yes some do load rather slow.
    It happens to a fresh reboot as well. Anyway I have tried with other batch of pictures, some even though have larger size and dimensions but won't have 'blur preview' for long. I guess it depends then.
  4. sk8er_tor's Avatar
    CrackBerry Master

    Posts
    1,496 Posts
    Global Posts
    1,498 Global Posts
    #4  

    Default

    If your PlayBook is new and it's still syncing your emails, address books, Facebook messages, etc, it might be a bit slow.

    I don't have any HD pictures, but my pictures load right away. I rarely get blurry pictures. My pictures are about 2-3 MB each.

    Don't reboot your PlayBook (leave it ON) and see if it improves.
  5. rotorwrench's Avatar
    CrackBerry Genius

    Posts
    1,987 Posts
    Global Posts
    1,993 Global Posts
    PIN
    Forget it
    #5  

    Default

    I have quite a few HD pictures loaded and haven't noticed a slow loading issue. Is anything running in the background?
    If I agreed with you we'd both be wrong.
  6. #6  

    Default

    I can't explain why or why does it happen but SOME HD images do that. They take a long time to finish loadin. Other images, same res and size, just pop ready for you to enjoy.

    Go figure...
    Quick Help BLACKBERRY HELP 101 | Direct load Android (APK) Apps : BB10 10.2.1|Sideloading apps: BB10/PlayBook | Update/Reload Software: BB7.1- - PlayBook - BB10 | Debrick: BB7.1- - PlayBook - BB10 | Backup 3rd Party Apps: BB7.1- - PlayBook & BB10: Just use BB Link | Battery Saving: BB7.1- - PlayBook - BB10

    Got a question? diego.nei@mobilenations.com | My Apps: Papo GP | Papo GP 10 | My Channel: Project Management BBM Channel

  7. asiayeah's Avatar
    CrackBerry Abuser

    Posts
    257 Posts
    Global Posts
    352 Global Posts
    #7  

    Default Re: Native Picture app loads pictures slow

    Sorry for joining this thread late, I've just hit the same problem and I'm on 2.1.0.1088.

    I've found high quality images downloaded from facebook are rendered slowly.

    Have we figured out precisely what's the root cause of the problem? Is there any other image display app in PlayBook without this issue? Thanks.
  8. #8  

    Default Re: Native Picture app loads pictures slow

    I believe that a few of the Google File Manager apps have built-in viewers. But that may be individual images.

Posting Permissions