Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 115
Like Tree17Likes
  1. froggyface's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Thread AuthorThread Author   #1  

    Default DGEN Sega Megadrive/Genesis emulator ported

    I've ported DGEN to the playbook. ROM cycling, a few other things ...

    DGEN page
    Last edited by froggyface; 02-02-12 at 09:05 PM.
  2. pgerhard's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #2  

    Default

    NO-WAY and im at work and I cannot test it and run Soleil and Story of Thor,..... haaaaa the agony
  3. sushistew's Avatar
    CrackBerry Genius

    Posts
    1,844 Posts
    PIN
    me down baby!
    #3  

    Default

    omg thanks, will have video tomorrow how to install for people to watch. lol
  4. sushistew's Avatar
    CrackBerry Genius

    Posts
    1,844 Posts
    PIN
    me down baby!
    #4  

    Default

    vbam bar says page not found on your blog
  5. jtokarchuk's Avatar
    CrackBerry Abuser

    Posts
    447 Posts
    PIN
    32447A6C
    #5  

    Default

    Excellent show, froggy. Great work!
  6. jtokarchuk's Avatar
    CrackBerry Abuser

    Posts
    447 Posts
    PIN
    32447A6C
    #6  

    Default

    deleteme, doubled up
  7. tptg2012's Avatar
    CrackBerry User

    Posts
    14 Posts
    #7  

    Default

    I would like to thank you for providing such awesome emulators for the playbook.

    I'm using a playbook that is running on 2.0.0.4869 and I did run into an issue very similar to the VBAMpb, where the screen will turn white for about 2 seconds before it closes. I can see the Z:/misc/dgen folder after the app was launched, but no cfg created. Also, I don't see the smd folder when I look in Z:/misc/roms. Am I doing something wrong?

    Thanks to anyone who can answer this question.
  8. UrbanGlowCam's Avatar
    CrackBerry Genius

    Posts
    2,645 Posts
    #8  

    Default

    Excellent. Great work froggy!
  9. m5rk's Avatar
    CrackBerry User

    Posts
    37 Posts
    PIN
    28E53885
    #9  

    Default

    froggy you are my hero keep up the good work!
  10. froggyface's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by sushistew View Post
    vbam bar says page not found on your blog
    sorry! just fixed it, here's the link for VBAM 1.0.0.7 with zip support ...

    VBAMpb-1_0_0_7.bar
    j_fiore likes this.
  11. froggyface's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by tptg2012 View Post
    I would like to thank you for providing such awesome emulators for the playbook.

    I'm using a playbook that is running on 2.0.0.4869 and I did run into an issue very similar to the VBAMpb, where the screen will turn white for about 2 seconds before it closes. I can see the Z:/misc/dgen folder after the app was launched, but no cfg created. Also, I don't see the smd folder when I look in Z:/misc/roms. Am I doing something wrong?

    Thanks to anyone who can answer this question.

    Can you create the smd folder and then put in a file that ends with .bin or .smd ? It's the first port so I've probably missed the directory creation or something, thanks for reporting problem ...
    j_fiore likes this.
  12. tptg2012's Avatar
    CrackBerry User

    Posts
    14 Posts
    #12  

    Default

    Quote Originally Posted by froggyface View Post
    Can you create the smd folder and then put in a file that ends with .bin or .smd ? It's the first port so I've probably missed the directory creation or something, thanks for reporting problem ...
    I manually created the smd folder using WinSCP and added a .smd file into it but it continues to display a white screen for about 2 seconds before it closes.

    Also, I checked the Z:/misc/dgen folder and I don't see any folder structures or config files being created. What's strange is that Snes9x-pb and FCEUXpb were able to create the folder structures and config file perfectly.
  13. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #13  

    Default

    Same for me tptg2012
  14. pgerhard's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #14  

    Default

    just put the ROMs in the misc/roms/smd folder.... it did get created for me automatically on install....

    imp playing story of thor as we speak wow!

    amazing port, but maybe improve a bit the pad and buttons :-) and add rom cycle
    Last edited by pgerhard; 02-02-12 at 09:07 AM.
  15. houshinto#IM's Avatar
    CrackBerry Addict

    Posts
    950 Posts
    Global Posts
    954 Global Posts
    PIN
    2AA07827
    #15  

    Default

    And there you have it. Almost all Generation 4, 16-bit consoles emulated.

    Onwards to Generation 5, 32 bit!
    SlcCorrado likes this.
  16. offthahorseceo's Avatar
    CrackBerry Addict

    Posts
    901 Posts
    Global Posts
    921 Global Posts
    #16  

    Default

    MAN!! You guys are on FIRE!

    keep up the great work
  17. GGKoul's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    #17  

    Default

    Awesome!!!!!!!!! Now i have to go buy a 64g unit!!
  18. sushistew's Avatar
    CrackBerry Genius

    Posts
    1,844 Posts
    PIN
    me down baby!
    #18  

    Default

    Quote Originally Posted by froggyface View Post
    sorry! just fixed it, here's the link for VBAM 1.0.0.7 with zip support ...

    VBAMpb-1_0_0_7.bar
    thanks again dude
  19. jcpallitto's Avatar
    CrackBerry User

    Posts
    23 Posts
    #19  

    Default

    First off, thanks for all your hard work and great apps.

    I do have an issue while loading dgen-1_0_0_1.bar. While it is intalling it seems to be stuck during the "Action" phase. It has been there for at least 20 minutes and the spinning bubbles on the side have stopped spinning.

    Any thoughts? All the other emulators have installed flawlessly.
  20. kenadams's Avatar
    CrackBerry User

    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #20  

    Default

    Honestly - Blackberry should be paying you for increasing the value of the Playbook with these emu's!!!
  21. joeybee's Avatar
    CrackBerry Abuser

    Posts
    407 Posts
    #21  

    Default

    Not working for me here. Just crashes on startup.

    It didn't create the roms folder so i tried making it myself and putting a game in there but still crashes.
  22. Dr.Deebs's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    Global Posts
    202 Global Posts
    #22  

    Default

    Once I get this running I am going to play Toejam & Earl for a long time. So excited
    d3adcrab likes this.
  23. jcpallitto's Avatar
    CrackBerry User

    Posts
    23 Posts
    #23  

    Default

    I got it to install. I had to uninstall it even though it wasnt there first.

    Now the emulator works but the icon is missing where I start the app and it doesnt let me load any roms once a game a started
  24. JimiDiGriz's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    214 Global Posts
    #24  

    Default

    I've had the same problem as others. Installed okay and had a \misc\dgen folder but nothing else. Created a misc\rom\smd folder, dropped game in and I was away. Remember, the rom folder comes under misc not the dgen folder. That was the mistake I made at first. Runs really well, only thing is I keep getting my fingers in the way so I can't see what I'm doing. I've got used the snesx emu I think where the game screen is slightly smaller and away from the buttons.
  25. Dr.Deebs's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    Global Posts
    202 Global Posts
    #25  

    Default

    Works perfectly if you drop a rom in the misc/roms/smd folder that is automatically created.
Page 1 of 5 1234 ... LastLast

Posting Permissions