Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Boight
  1. Wasi Ali's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default DDPBInstaller.msi

    when I click DDPBInstaller.msi to install on my computer having windows xp service pack 3, it says you need to install .NET Framework 2.0. I installed .NET Framework 4.0. But it kept requiring "you need to install Framework 2.0". I removed .NET Framework 4 and downloaded .NET Framework 2 and installed that. But it still says "you need to install .NET Framework 2".......... what else can i do?
  2. djenkins6's Avatar
    CrackBerry Genius

    Posts
    1,788 Posts
    Global Posts
    1,804 Global Posts
    #2  

    Default

    Here is a suggestion in this thread DDPB asking for .NET framework 2, already have 4 (Windows 8)

    "If anyone else would like to know how, go to Control Panel, then Programs, then Turn Windows Features on or off, then check the box that says ".NET Framework 3.5 (includes .NET 2.0 and 3.0)", hit OK, it will load some files, then when the option comes up pick Download Files from Windows Update, it will do so, then when it's done click Close and feel free to install DDPB. "

    So it sounds like you have to reinstall DDPB after you have fixed any .NET requirements.
  3. Wasi Ali's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #3  

    Default

    I found no checkbox of .NET Framework...It is not in Add/Remove Windows Component.... Where is that??
  4. kretch's Avatar
    CrackBerry Abuser

    Posts
    407 Posts
    Global Posts
    408 Global Posts
    #4  

    Default

    Have you ever heard of side loading within Google Chrome????? There is an app that runs in chrome called "Playbook App Manager", it works very well and connects through usb as well as Wifi.

    You can install, remove and launch apps remotely.

    You can check it out here. https://chrome.google.com/webstore/d...ljnelbpblnikkp
    "People may not remember exactly what you did or what you said, but they will always remember how you made them feel." - Maya Angelou
  5. Wasi Ali's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #5  

    Default

    thanks kretch.
  6. Wasi Ali's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #6  

    Default

    and thanks to djenkins6 too.
  7. Boight's Avatar
    CrackBerry Abuser

    Posts
    480 Posts
    #7  

    Default

    Sooner or later you will need this .net 3.5 again. Download .NET Framework 3.5 from Official Microsoft Download Center
    KermEd likes this.

Similar Threads

  1. Help, MR4 hosed our server, wants an MSI.
    By scorp508 in forum BlackBerry Administrators
    Replies: 1
    Last Post: 03-07-2009, 10:48 AM
  2. DAO.msi not found/Media Manager won't start
    By Impulss in forum BlackBerry Pearl 81xx
    Replies: 4
    Last Post: 01-04-2009, 02:10 AM
  3. Help finding Blackberry 8700.msi
    By zeeefar in forum BlackBerry 87xx Series
    Replies: 1
    Last Post: 09-18-2008, 05:48 PM
  4. Blackberry 8700.msi
    By zeeefar in forum BlackBerry 87xx Series
    Replies: 1
    Last Post: 09-10-2008, 05:59 PM
  5. Roxio & DAO.msi death!
    By psymls in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 09-16-2007, 07:34 PM

Posting Permissions