Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #1  

    Default Crackberry Forums App unable to save pics and files

    Whenever I try to save a picture or file from a thread it says it's saving it to tapatalk_downloads but it isn't there. I cannot find tye downloads anywhere else either. Why does that not work? I even reinstalled the app.
  2. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,392 Posts
    #2  

    Default

    Try accounts/1000/shared/misc/android/tapatalk_download
  3. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #3  

    Default Re: Crackberry Forums App unable to save pics and files

    Thanks, but same result.
  4. #4  

    Default

    I found a pdf file I downloaded using Tapatalk while on vacation in that folder:

    \\192.168.1.164\media\misc\android\tapatalk_downlo ad
  5. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #5  

    Default Re: Crackberry Forums App unable to save pics and files

    There was nothing in there either. I tried different folder setups and none if them worked either. I suppose this app cannot download on the PlayBook, after all it is an Android port.
  6. #6  

    Default

    Quote Originally Posted by ralfyguy View Post
    There was nothing in there either. I tried different folder setups and none if them worked either. I suppose this app cannot download on the PlayBook, after all it is an Android port.
    Hmm. Odd, I really only used the CB app (Tapatalk) when I was on vacation but just opened it. I found a thread with an image and saved it. The image, a jpg, is in that folder. You can see the pdf file from my Sept vacation and the red outline of the image file I just saved on the pb.
    Attached Thumbnails Attached Thumbnails Crackberry Forums App unable to save pics and files-tapatalk.jpg  
    Last edited by F2; 12-27-2012 at 08:20 PM.
  7. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #7  

    Default Re: Crackberry Forums App unable to save pics and files

    What's even more odd is that when I access the same way as in the picture, windows doesn't show the tapatalk_download folder, but ES File Explorer does, and all the other file access apps.
    Last edited by ralfyguy; 12-27-2012 at 10:58 PM.
  8. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #8  

    Default

    Also ES File Explorer shows the properties as non-readable and non-writable. None of the file access apps I have can delete it. Deleting the app still won't let me delete the folder. Windows can't see it. So I tried to fool it and created a new folder called tap and moved that folder into it. Then I renamed tap to tapatalk_download. Windows don't see the new created folder either! WTH is that?
  9. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #9  

    Default

    So I ran a restore from a week ago and the tapatalk_download folder was gone. Then I saved a file through the Crackberry App and it recreated that inaccesible folder that cannot be deleted. Then I changed the download location to "downloads" and it did the same! So I changed it to "download" and now the file shows up without creating a new messed up folder and uses an existing one instead. That app is really weird man!
  10. #10  

    Default

    Interesting. I just used Files&Folders to navigate to the folder shown above and was able to delete the jpg shown in that image. I confirmed it was gone using Windows Explorer (which is the image you see above).
  11. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #11  

    Default Re: Crackberry Forums App unable to save pics and files

    Try to delete the folder.
  12. #12  

    Default

    Quote Originally Posted by ralfyguy View Post
    Try to delete the folder.
    I may not be that brave. I don't know if I'd be successful or not and what would happen.

    I know that I've read other instances where files/folders under Android have had issues - marked READ-Only.
  13. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #13  

    Default Crackberry Forums App unable to save pics and files

    If you have ES File Explorer, could you go to the folder and see under properties if it has read and write as "no"?
  14. #14  

    Default

    Quote Originally Posted by ralfyguy View Post
    If you have ES File Explorer, could you go to the folder and see under properties if it has read and write as "no"?
    Well, finding the Properies feature took some digging:

    Readable: yes
    writeable: yes
    hidden: no
    Attached Thumbnails Attached Thumbnails Crackberry Forums App unable to save pics and files-img_00000255.jpg  
  15. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #15  

    Default Crackberry Forums App unable to save pics and files

    Thanks for checking. What i don't understand is that even deleting the app and reinstalling it does not fix the problem. All three attributes show as "no" on mine. Even though it is not hidden, Windows can't see it. So i did a restore which got rid of the folder. i reinstalled the app. the default download folder shows as tapatalk_download in the settings. As soon as I try to download a file from a thread the first time, it creates a folder called tapatalk_download, not before. That folder has all three attributes set to "no" right away and no file got downloaded. I wanna know what causes that. I had nothing else running. the folder is undeletable. I cannot get rid of it unless I restore from an older backup. If I set the default folder to "download", it works fine and downloads the file. Any ideas?
  16. #16  

    Default

    I have no idea. This is not a pb connected to any corporate accounts?
  17. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #17  

    Default Crackberry Forums App unable to save pics and files

    No, it's a private PlayBook
  18. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #18  

    Default Re: Crackberry Forums App unable to save pics and files

    Here is something else that's weird: Upon install the app asks for permissions to files and internet, which I confirm. But when I go to the app permissions under security settings, all my apps show up except CB Forums app. Since it asked for those permissions, it should be listed there, right?
  19. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,392 Posts
    #19  

    Default

    Quote Originally Posted by ralfyguy View Post
    Here is something else that's weird: Upon install the app asks for permissions to files and internet, which I confirm. But when I go to the app permissions under security settings, all my apps show up except CB Forums app. Since it asked for those permissions, it should be listed there, right?
    Wrong. The CB forums app is android, and the permissions list under security settings only includes native apps.
  20. #20  

    Default

    NOT all android apps, even those in appworld, show up in Permissions. I don't see it either.
  21. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,050 Global Posts
    Thread AuthorThread Author   #21  

    Default Re: Crackberry Forums App unable to save pics and files

    Sorry, my bad. I just noticed that too...

Similar Threads

  1. Apps unable to read media card but some pics show
    By catberryday in forum BlackBerry Bold 9930/9900
    Replies: 7
    Last Post: 10-07-2012, 12:39 AM
  2. Update for CrackBerry Forums app and mobile webpage
    By siddo_d in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-31-2012, 01:57 PM
  3. How to save pics off Myspace app?
    By Denise23 in forum Storm 3rd Party Apps
    Replies: 2
    Last Post: 04-18-2009, 11:28 PM
  4. How to save pics off Myspace app?
    By Denise23 in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-18-2009, 11:28 PM
  5. How to save pics and data to memory card
    By CajunGal in forum Introductions
    Replies: 6
    Last Post: 11-14-2008, 09:13 AM

Posting Permissions