Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 30
Like Tree5Likes
  1. jordandub's Avatar
    CrackBerry Abuser

    Posts
    269 Posts
    Thread AuthorThread Author   #1  

    Default "Appworld not available in your country"

    Anyone else getting this error message? (I'm UK based)
    (9000 > 9800 > 9360 > 9900 > Z10 + PlayBook + shares)
  2. jordandub's Avatar
    CrackBerry Abuser

    Posts
    269 Posts
    Thread AuthorThread Author   #2  

    Default

    Just realised this has been done before, woops
    (9000 > 9800 > 9360 > 9900 > Z10 + PlayBook + shares)
  3. thebbboyciv's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #3  

    Default

    Yes.... What to do guys?
  4. thebbboyciv's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    Change language to french. Start app world . Change lang to english. TaDa!!!!
  5. tinker2000's Avatar
    CrackBerry Addict

    Posts
    534 Posts
    PIN
    50251ACB
    #5  

    Default

    Happened to me, restarted and all back to normal
  6. irockster9's Avatar
    CrackBerry User

    Posts
    38 Posts
    #6  

    Default

    tried all of the above (restarted PB/changed between English and Francais) and still get the same error message
  7. lockedtight's Avatar
    CrackBerry Abuser

    Posts
    324 Posts
    PIN
    32fbc26f
    #7  

    Default

    I'm getting the same error message as well. Last time this happened I just waited it out. Prolly gonna have to wait it out this time too.

    Sent from my BlackBerry 9930 using Tapatalk
  8. madman0141's Avatar
    CrackBerry Genius

    Posts
    1,856 Posts
    PIN
    666
    #8  

    Default

    I keep getting that and it really shows there is a flaw because it has been this way for over 12 hours and I live 30 miles from the President of the United States. Also nothing from RIM on the website.
    [B]Real BlackBerry Phones Have Real Keyboards
    Q10 the finest BlackBerry
  9. willie44's Avatar
    CrackBerry User

    Posts
    76 Posts
    #9  

    Default

    Getting the same error
    CDM76 likes this.
  10. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #10  

    Default

    Same error. What the heck is going on?
  11. kemj's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Global Posts
    358 Global Posts
    PIN
    290BC3C6 (9900) / 500CF65B (PB)
    #11  

    Default

    I got the same error. I'm in Puerto Rico, a USA territory
  12. DD1968's Avatar
    CrackBerry Genius

    Posts
    2,471 Posts
    #12  

    Default

    I find I can get into appworld by following a link for an app from a forum post. It opens the app page, still gwt the error but when you dismiss that, I can back up into the main part of appworld... (if that makes sense - it's still early).
  13. narci's Avatar
    CrackBerry Master

    Posts
    1,342 Posts
    Global Posts
    1,343 Global Posts
    #13  
  14. Spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,916 Posts
    Global Posts
    15,546 Global Posts
    #14  

    Default

    PlayBook app world no longer available in the USA??? Oh well guess I have to move to another country, anyone know what Greenland is like this time of year.. I've tried all of the suggestions and nothing seems to work, guess I'm going to have do wait it out....darn!!
  15. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #15  

    Default

    CC'd: Works for me now. Try starting appworld with wifi off, then turn it on afterwards.
  16. kdartigliere's Avatar
    CrackBerry User

    Posts
    24 Posts
    #16  

    Default

    Update please? Maybe it's the first sign of it coming soon.

    Nexus S 4G
  17. playbookster's Avatar
    CrackBerry Genius

    Posts
    4,343 Posts
    #17  

    Default

    just started happening for me too..
  18. Twitch321's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #18  

    Default

    Cannot get appworld to work.....I hope this is an upcoming update...anybody have any luck?
  19. Impact15's Avatar
    CrackBerry User

    Posts
    18 Posts
    PIN
    32FDA2DD
    #19  

    Default

    The odd thing about this is yesterday I opened AppWord and it said "Verizon AppWorld" across the top when opened, it went away after about 3 seconds...

    Nothing has worked to fix it...
    Mark Corey

    "No way I'm going to crash, this is a BEER truck eh!" Bob McKenzie
  20. DD1968's Avatar
    CrackBerry Genius

    Posts
    2,471 Posts
    #20  

    Default

    It's back again for me (UK)
  21. GreyGhostRos's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    457 Global Posts
    #21  

    Default

    It fixed itself in one day for me.. Must be undergoing some server updates or something..
  22. Twitch321's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #22  

    Default

    Mine is back
  23. Mikey_T's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    524 Global Posts
    #23  

    Default

    Still no access here in Canada
  24. Chinookman's Avatar
    CrackBerry Abuser

    Posts
    188 Posts
    Global Posts
    234 Global Posts
    #24  

    Default

    OK after last night tried ALL suggestions and this morning App World did show up BUT only the Games would populate and My Apps the "Apps" would not function.

    Tried to load Slacker and it sits there going in circles roundi-roundi and nada...... so with this App system fubar none of your loaded apps may or may not work which cripples the Play Book ...... so after typing all this I finally closed out Slacker. OK looks like most of the apps loaded will work only Slacker and it may be due to the recent update, so I will delete, oh wait if I delete then I cannot reinstall cuz the figgin AAP WORLD DOES NOT WORK ARGHHHHHHHHH this is so feekn ******** ...

    The search feature does work so Slacker did show up.... only the Apps where all the different categories would normally populate does not........ delete slacker and did a restart to see what happens.... not sure at this time if I want to load slacker again or not will see what others post.

    Results: deleted slacker did a restart and now when selecting Apps at the bottom the menus for categories, top free, top paid etc finally populated and did work......wow what a deal .... wish everyone success with your app world issues....

    I left my venting and frustration along with the trail what steps I took and see if it helps anyone else.... I know it helped me... hey RIM anyone of yut guys ever hang out here ???? You should try it it would go a long way to EARNING your cred ...... ok folks out for yard work have fun today and watch out for tonados for those in teh mid-west....
  25. Twitch321's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #25  

    Default

    Slacker was not working for me either

    I went to my work and deleted it.

    I went to download and I had to hit delete again.

    I reinstalled it and forgot the account i created,

    Attempted to create another and stuck at loading after my info is entered
Page 1 of 2 12 LastLast

Posting Permissions