Results 1 to 7 of 7
  1. FoxxBerry's Avatar
    CrackBerry Abuser

    Posts
    297 Posts
    Global Posts
    302 Global Posts
    PIN
    332277ED
    Thread AuthorThread Author   #1  

    Question Apps won't open on my Playbook

    I am not sure if this question has been posted, I apologize if its a repeat thread, But i need some help if you don't mind. I recently downloaded the Dolphin Browser on my playbook to see how it worked. Not the controversial Dolphin Browser but the Dolphin Browser that was appropriatley released in Appworld. It downloaded successfully but I cannot get it to open when I tap the icon. So I have reinstalled the app several times to see if it helps, it doesnt. But thats not the only one, I also purchased BeWeather because I enjoy it on my 9930 and the same thing, the icon just won't open the app. I have contacted support for both but haven't recieved any answers or suggestions yet. If any of you have a suggestion please help. Now these are the last two apps i have added and both do the same thing when tapped.....nothing.
    Blackberry is diddie-up dope!
    FoxxBerry is the device
  2. Alt-F4's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    #2  

    Default

    I know it seems like a dumb question Heh (not from a troubleshooting pov though but are you on Os2?
    My Modern Combat 2 Multiplayer id: Me551ah
    --->Modern Combat 2 Playbook Club<---
  3. #3  

    Default

    Both are Android apps. What happens when you tap either icon? Anything? Some attempt? Have you run any other android apps? Do they still run? Occasionally, the android player will lock up. Given time it will work again but a pb restart can speed that process.

    What else are you running in the regular manner?

    Did you ever install OS2 Beta, The android Market or Root your pb?
  4. #4  

    Default

    Both are Android apps. What happens when you tap either icon? Anything? Some attempt? Have you run any other android apps? Do they still run? Occasionally, the android player will lock up. Given time it will work again but a pb restart can speed that process.

    What else are you running in the regular manner?

    Did you ever install OS2 Beta, The android Market or Root your pb?
  5. Jean-luc_Picard's Avatar
    CrackBerry Addict

    Posts
    937 Posts
    Global Posts
    938 Global Posts
    #5  

    Default

    Did you ever sideload the Android Player that was leaked last summer? If so then it left something behind and you have to do a security wipe (without restoring your application settings) before you can use Android Apps. The same problem has also been reported for the OS2.0 beta, so you may have to go through these same steps if you had that.
    Thanked by:
    FoxxBerry (03-23-2012) 
  6. FoxxBerry's Avatar
    CrackBerry Abuser

    Posts
    297 Posts
    Global Posts
    302 Global Posts
    PIN
    332277ED
    Thread AuthorThread Author   #6  

    Default

    I have OS 2, I did try to install the first Android App player for a time and decided against running it an waiting for OS 2. I think these may be the only android apps I've tried to run, I am not that adventerous with my Playbook.
    Blackberry is diddie-up dope!
    FoxxBerry is the device
  7. FoxxBerry's Avatar
    CrackBerry Abuser

    Posts
    297 Posts
    Global Posts
    302 Global Posts
    PIN
    332277ED
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by Jean-luc_Picard View Post
    Did you ever sideload the Android Player that was leaked last summer? If so then it left something behind and you have to do a security wipe (without restoring your application settings) before you can use Android Apps. The same problem has also been reported for the OS2.0 beta, so you may have to go through these same steps if you had that.
    I did and I will try a security wipe tonight, thanks
    Blackberry is diddie-up dope!
    FoxxBerry is the device

Posting Permissions