1. nickbettschen's Avatar
    ive been trying to install some new apps and also update air browser and i keep getting an error (0003-0005)????

    does anyone know what it is or what i can do to fix it?
    02-14-12 11:43 AM
  2. rcab's Avatar
    I would try again. I also was getting error codes today as I tried to do updates
    02-14-12 12:31 PM
  3. BB_Bmore's Avatar
    It's a known issue with. 7111 I haven't been able to upgrade buy any applications for weeks.
    02-14-12 12:37 PM
  4. nickbettschen's Avatar
    So found a quick fix for it...


    change your date to 2014 save it the restart the playbook and switch ur date back to 2012 and try it


    worked for me
    02-14-12 02:18 PM
  5. Bulldawg's Avatar
    I have the same problem periodically.

    Here's the temporary fix:

    Change your date to 2014. Reboot. Reset the date (or let it automatically set the date). Reboot. Load AppWorld again. Should work now.

    <edit>woops...posted at the same time as nickbettschen. Well, you get the idea</edit>
    02-14-12 02:19 PM
  6. Torresr's Avatar
    I got the same error and im on 2.0... i restarted my playbook and all my wallpapers that i added were gone. The app updated but wtf lol i was not expecting that
    02-14-12 04:56 PM
  7. Nonpareil's Avatar
    It's a known issue with. 7111 I haven't been able to upgrade buy any applications for weeks.
    never had that issue before. Using 2.0.0.7111
    02-14-12 05:10 PM
  8. jpaty's Avatar
    So found a quick fix for it...


    change your date to 2014 save it the restart the playbook and switch ur date back to 2012 and try it


    worked for me
    +1

    10characters
    02-14-12 06:33 PM
  9. tofo17's Avatar
    So found a quick fix for it...


    change your date to 2014 save it the restart the playbook and switch ur date back to 2012 and try it


    worked for me
    This worked for me too.
    02-14-12 08:46 PM
  10. LinkNote's Avatar
    This worked for me too.
    Does not work for me... Keep getting the "We cannot connect you to BlackBerry App World. Please ensure that your device is connected to the wireless network and try again"... for over a week now....
    02-14-12 10:35 PM
  11. Shrekmachine's Avatar
    So found a quick fix for it...


    change your date to 2014 save it the restart the playbook and switch ur date back to 2012 and try it


    worked for me
    No need to reboot, instead of rebooting I called the Info page and directly switched back afterwards.
    02-15-12 02:22 AM
  12. trucky's Avatar
    Only about 15 threads below this one was the solution...

    Install Error: [0003 - 0005] ??
    02-15-12 06:14 AM
  13. StanWiz's Avatar
    That doesn't work for me either.
    02-15-12 12:56 PM
  14. pkcable's Avatar
    Lets just use the one thread.....

    Install Error: [0003 - 0005] ??
    02-15-12 02:02 PM
LINK TO POST COPIED TO CLIPBOARD