Page 1 of 3 123 LastLast
Results 1 to 25 of 56
Like Tree2Likes
  1. Movinurfr8's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #1  

    Default App World

    Just sat down to look around and it says "app world not available in your country check back for updates"

    What happened???
    It Is What It Is!
  2. ciabo's Avatar
    CrackBerry Addict

    Posts
    844 Posts
    Global Posts
    855 Global Posts
    #2  

    Default

    Same problem here and im in the us....

    Whats wrong?
  3. brianatbb's Avatar
    CrackBerry Abuser

    Posts
    383 Posts
    Global Posts
    387 Global Posts
    #3  

    Default

    It must be back. I'm in in Canada.
  4. blkberryhosp's Avatar
    CrackBerry User

    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #4  

    Default

    Same here. I'm in MN.
  5. MrBugMan's Avatar
    CrackBerry User

    Posts
    77 Posts
    #5  

    Default

    Still down as of 7pm central time US.
  6. hpjrt's Avatar
    CrackBerry Addict

    Posts
    980 Posts
    #6  

    Default

    Hmmm. I wonder what's wrong? I'm in Canada and haven't had a problem. Sorry I can't be of more help.
    Posted using my 32 gig Playbook - and 9 times out of 10, my new BB OEM mini keyboard
  7. Ultra50's Avatar
    CrackBerry Abuser

    Posts
    413 Posts
    Global Posts
    416 Global Posts
    PIN
    331AB7D3
    #7  

    Default

    I'm in the Midwest and app world is up and running with no problems.
  8. Movinurfr8's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #8  

    Default

    Im in Alabama...... wish I knew where it thinks I am so I could at least enjoy it

    Still down 735 central
    It Is What It Is!
  9. r0v3rT3N's Avatar
    CrackBerry Genius

    Posts
    2,745 Posts
    Global Posts
    2,751 Global Posts
    #9  

    Default

    Works for me.

    Sent from my BlackBerry Runtime for Android Apps
  10. spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,742 Posts
    Global Posts
    12,543 Global Posts
    #10  

    Default

    Just checked, it's working in Georgia
  11. dbmalloy's Avatar
    CrackBerry Genius

    Posts
    1,541 Posts
    #11  

    Default

    Sound lile it could be a service provider issue....
  12. Eli.Bret's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    79 Global Posts
    #12  

    Default

    Not a problem on Long Island NY, just checked and it's all good.
  13. Movinurfr8's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #13  

    Default

    Working. Now
    It Is What It Is!
  14. canito338's Avatar
    Banned

    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #14  

    Default

    Quote Originally Posted by Eli.Bret View Post
    Not a problem on Long Island NY, just checked and it's all good.
    Good for you all for you broooo..but for us in Manhattan, stillgeting that freaking error... What's going
    " no???!!!!!!!
  15. MartiniRocks's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    Not working for me. I'm in New York.
    FSeverino likes this.
  16. 4monkeys4me's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #16  

    Default

    It's not working for me either, I'm in BC
  17. mmcpher's Avatar
    CrackBerry Addict

    Posts
    845 Posts
    Global Posts
    902 Global Posts
    #17  

    Default

    Still in the wrong country, here in New Jersey! Could it be carrier related (Att)?
    Z10, 10.0.10.684 -- Playbook 64gb, 2.1.0.1032 and Surface Pro 128
  18. byul's Avatar
    CrackBerry Genius

    Posts
    3,232 Posts
    Global Posts
    3,241 Global Posts
    PIN
    K. 27F3DC2E put cb in request
    #18  

    Default

    Still working with no problems.
    gee gee baby~
  19. MrBugMan's Avatar
    CrackBerry User

    Posts
    77 Posts
    #19  

    Default

    Still down in South East Wisconsin. 9:16PM
  20. ciabo's Avatar
    CrackBerry Addict

    Posts
    844 Posts
    Global Posts
    855 Global Posts
    #20  

    Default

    Cant use it i. New York, its pissing me off
  21. coolaide's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Global Posts
    215 Global Posts
    PIN
    243C8140, 50225EAA
    #21  

    Default

    Ummm.........
    Dear RIM,
    Sigh..... /shakes head.....Sigh
  22. MrBugMan's Avatar
    CrackBerry User

    Posts
    77 Posts
    #22  

    Default

    Have TDS DSL and Verizon Wireless MiFi. Both not working.
  23. MrBugMan's Avatar
    CrackBerry User

    Posts
    77 Posts
    #23  

    Default

    Went to BlackBerry web site and clicked on link to App World. App world opened on my PlayBook no problem. Updated a few apps without hesitation. Closed Browser and App World on PlayBook. Then opened App World on PlayBook. Got error notice of not available..... Interesting why it would work when following link off website yet not in App World off PlayBook. Perhaps an issue with in App World app on PlayBook?
  24. SparrowhawkMMU's Avatar
    CrackBerry User

    Posts
    60 Posts
    #24  

    Default

    It's not working for me here either in the UK as of yesterday. I had changed my PayPal payment info yesterday and assumed that that was what had mucked it up, but it seems that perhaps it's a service issue instead?

    Anyone else in the UK having this problem?
  25. SparrowhawkMMU's Avatar
    CrackBerry User

    Posts
    60 Posts
    #25  

    Default

    Actually to be clear: It stopped working for a while, starting working again for a few hours and this morning it is not working again.
Page 1 of 3 123 LastLast

Posting Permissions