Results 1 to 3 of 3
  1. ssc13's Avatar
    CrackBerry Abuser

    Posts
    120 Posts
    PIN
    was is das? Ha, just PM for it
    Thread AuthorThread Author   #1  

    Default How to get BIS services on Bold 9930 Orange-Switzerland

    Please help! I been w/o a blackberry for 6 wks now! I finally got my Berry here and guess what the 4 day outage happened!

    Anyways, I just recently got a plan with Orange, BIS plan. I popped in my SIM and went to host routing services clicked "register" option

    Nothing, is there something I need to do? The orange customer service is pathetic as they have NO idea what theyre doing, Ive called countless of times and they keep telling me to pull the battery and it should work and nothing yet. Do they need to do something with service books? or what do I need to do?

    Please help? THANK YOU
  2. Wretch 12's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    302 Global Posts
    #2  

    Default

    What instructions were you given when you signed up for the BIS plan? Orange UK might run different automation software, because when I signed up for BIS on Orange UK, I was told to wait for up to 24 hours, then I'd get a text asking me to do a battery pull, then I'd have BIS.
  3. ssc13's Avatar
    CrackBerry Abuser

    Posts
    120 Posts
    PIN
    was is das? Ha, just PM for it
    Thread AuthorThread Author   #3  

    Default

    Nope, its been about 3 wks now and nooothing. I think it has something to do with their server's not being able to handle the bold or something. I dunno. ive called just about everyone I could possibly call about this issue. including rim. They tell me to contact my carrier.

    So aaaany advice from you? I could really use just anyone's thoughts right now. Ive changed the apn, Ive done the HRT, I cant resend the service books as I have none, battery pull pleeeenty of times. Switched to gprs(2g) countless of times too and rest phone. I dont know. I am lost.

    The funny thing is I went to a store and put my sim card on an employees 9700 and it worked perfectly. Sooo, wth?!

Posting Permissions