Results 1 to 7 of 7
  1. Sam K's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    Thread AuthorThread Author   #1  

    Default What's the minimum OS version for BBM 5.0.0.33?

    According to numerous blog postings about the leaked version of BBM5, Pearls, Curves and 88xx required OS version 4.5.0.131 or higher in order for the leaked version of BBM5 to work. Is this true for the official BBM 5 version 5.0.0.33? If not, what's the minimum OS version that's required or will it work on all Pearls, Curves and 88xx devices with any version of OS 4.5?

    I have friends that didn't download the leaked BBM 5 because they were running older versions of OS 4.5 on their Curves. I told them not to download the official BBM 5.0.0.33 until I confirmed the OS requirements.
    Google SMS 46645 (GOOGL on keypad)
    http://www.google.com/intl/en_us/mobile/sms/
    Google Free 411 -> 1-800-GOOG-411 (1-800-466-4411)
    http://www.google.com/goog411/
  2. Chrisy's Avatar
    Banned

    Posts
    14,843 Posts
    Global Posts
    17,409 Global Posts
    #2  

    Default

    http://forums.crackberry.com/f152/of...nstall-332126/

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Sam K's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    Thread AuthorThread Author   #3  

    Default

    I know that people are saying that BBM 5.0.0.33 will work with OS 4.5 and above but if you've been reading the threads it seems that people with older versions of OS 4.5 have been having some issues. That's why I asked this question.
    Google SMS 46645 (GOOGL on keypad)
    http://www.google.com/intl/en_us/mobile/sms/
    Google Free 411 -> 1-800-GOOG-411 (1-800-466-4411)
    http://www.google.com/goog411/
  4. themrodc's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    31E979FD
    #4  

    Default

    Yes I believe you still need to be running 4.5.0.131 or higher to use the new bbm.
  5. Sam K's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Well then Blackberry App World should automatically check your OS version before allowing you to download BBM 5.0.0.33. There are going to be a lot of pissed off Blackberry owners who will try to download it and it doesn't work meanwhile they're running OS 4.5 but it just happens to a version that is too old. On top of that I believe you won't be able to use the old version of BBM on your device and then you'll have to reload it from a computer.

    Most people I know with Blackberries don't upgrade their OS and don't even know that they can. The people here on the forums represent a very small minority of Blackberry owners. Just because this community is so large doesn't mean it represents the majority of Blackberry owners.
    Google SMS 46645 (GOOGL on keypad)
    http://www.google.com/intl/en_us/mobile/sms/
    Google Free 411 -> 1-800-GOOG-411 (1-800-466-4411)
    http://www.google.com/goog411/
  6. NoahFecks's Avatar
    CrackBerry Master

    Posts
    1,431 Posts
    PIN
    head Gunpowder
    #6  

    Default

    Quote Originally Posted by Sam K View Post
    Well then Blackberry App World should automatically check your OS version before allowing you to download BBM 5.0.0.33.
    Yes, I was always under the impression that App World will only show apps that are compatible with your phone/OS. For instance, I wouldn't be able to see an app in App World on my Bold that only works on a Tour (don't even know if there is one, just making a hypothetical).
  7. Sam K's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    Thread AuthorThread Author   #7  

    Default

    The reason I'm annoyed with RIM about this is because the forums are filled with people who ran into issues trying to install the leaked BBM 5 on devices with 4.5 OS versions lower than 4.5.0.131. Customers then become frustrated and unhappy with their Blackberry. I hate to make the comparison with Apple and the iPhone but this is the sort of thing where Apple does an excellent job. They make it very easy to upgrade the OS and I believe they only allow you to download/buy applications that are compatible with your device.
    Google SMS 46645 (GOOGL on keypad)
    http://www.google.com/intl/en_us/mobile/sms/
    Google Free 411 -> 1-800-GOOG-411 (1-800-466-4411)
    http://www.google.com/goog411/

Posting Permissions