Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. reolizo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default No "send" option when replying to an email

    Hi All,

    When I try to reply to an email in my BB, I don't have the "send" option. I can compose new emails and send them. This problem is only when I hit reply. Any clue on what I can do?

    Thanks,

    G
  2. Adam Zeis's Avatar
    Administrator

    Posts
    2,892 Posts
    Global Posts
    3,126 Global Posts
    #2  

    Default

    So to clarify .. when you reply to a message you can compose it and all but just not send it?
  3. reolizo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #3  

    Default

    That's correct. There is no "send" option available.
  4. Father Fil's Avatar
    CrackBerry User

    Posts
    46 Posts
    PIN
    aka Sharp Pointy Stick
    #4  

    Default

    This is due to the security profile pushed to your BB at the time of activation. You have the right to view the email but not to reply to it. If you're on a BES ask your system administrator to resend your security profile to your BB. I had the same problem with an 8820 here and resending the security profile fixed it.
    BES Administrator in my spare time
    Blackberry Storm v4.7.0.141
    Twitter: @fatherfil
  5. gothichipchick's Avatar
    CrackBerry User

    Posts
    10 Posts
    #5  

    Default

    What if it's on the BIS? I just got a new Curve (I lost my Pearl ) and whenever I reply to a message, it does not give me the option to 'send' it. There is no 'send' option in the drop down menu. It will only let me save it as a draft. I've never had this happen to my Pearl before. I tried resending the folders by logging into my BIS on the phone as well as on the web. Didn't work. Please, help.
  6. RelicAte's Avatar
    CrackBerry User

    Posts
    13 Posts
    PIN
    266FCF62
    #6  

    Default

    I experienced the same problem on my Pearl 8130 from Telus after wiping it and reinstalling a customized setup.

    I noticed under Options/Advanced Options/Default Services that I had no data, whereas when I purchased the phone, I had data for both 'Calendar' and 'Messaging'.

    I logged onto my carrier's Web site and did some troubleshooting with regards to sending and receiving email, and it suggested to resend the service books to my phone. I did so, and this resolved the problem.

    And yes, I am on BIS.
  7. macnkat's Avatar
    CrackBerry Abuser

    Posts
    278 Posts
    Global Posts
    350 Global Posts
    PIN
    I have one.
    #7  

    Default

    The trick is going to be resending your service books gothichipchick. Did you try to resend them with no luck or did they resend and it still won't let you e-mail?
    Mark CTR
    Looks like a Storm heading this way.
    v4.7.0.100
  8. ric121's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #8  

    Default

    I have simular problems. What does it mean "resending the service books" ? Who does that, the server administrator or is it something I can do from my BB ??
  9. KG1
    KG1 is offline
    KG1's Avatar
    CrackBerry Abuser

    Posts
    177 Posts
    #9  

    Default

    If you are BIS you can resend them using the cell providers BIS website, the one you use to set up emails. The service books are the "brain" of the blackberry that allows you to preform certain functions. Its code that your bb understands.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. ric121's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #10  

    Default

    I guess I am not a BIS user, my email is corporate and confiigured by some guys somewhere in the HQ of my company that I can't even locate ;-)

    Does the "resending book" option apply also for this kind of user ?
  11. macnkat's Avatar
    CrackBerry Abuser

    Posts
    278 Posts
    Global Posts
    350 Global Posts
    PIN
    I have one.
    #11  

    Default

    You will need to find someone who can do it for you, administrator of some type.
    Mark CTR
    Looks like a Storm heading this way.
    v4.7.0.100
  12. cbaldwin's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Quote Originally Posted by macnkat View Post
    The trick is going to be resending your service books gothichipchick. Did you try to resend them with no luck or did they resend and it still won't let you e-mail?
    I resent the service books and changed the PIN on my new device and everything works fine except when I try to reply to a message there is still no option to send email. Any suggestions?
  13. jeffh's Avatar
    Retired Moderator

    Posts
    15,139 Posts
    Global Posts
    15,149 Global Posts
    #13  

    Default

    Do you have more than one email account on your phone? If you do, you may inadvertently be attempting to reply to the message using a different account than the one that sent it. If you have more than one email account, check the "Sent From" field in your reply to make sure it matches the address to which the message was originally sent. If not, click it and select the correct address from the drop-down selections.
  14. t3hflame's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    Hi
    Sorry for starting this thread again.

    I've tried everything with my 8310. I've sent the IT Policy and the Service Book, but nothing has changed.

    I can write and forward messages, but when I try to reply, the send option is not available.

    Heeeeeeeeeeeeelp please.


    EDIT: Forget about it. I just wipped my device configuration and it's working again. Thanks
    Last edited by t3hflame; 11-17-2008 at 09:15 AM.
  15. dg1sek's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default Can't reply or forward when using 2nd email addresses

    I have the same problem. BUT: Only on my secondary (private) email addresses.
    i.e. I can answer and forward all email to my company address, but whenever I get a mail to one of the private addresses and I try to answer then there is no "send" button. ( As a workaround I copy/paste my answer into a new email to be sent from my corporate address, but this is really annoying).

    In former blackberry models there was an option to choose which account you wanted to use to send an answer or forward, this seems to have disappeared. Does anybody know if there is a way to bring that option back?
  16. jeffh's Avatar
    Retired Moderator

    Posts
    15,139 Posts
    Global Posts
    15,149 Global Posts
    #16  

    Default

    Have you tried resending your service books? How to Resend Service Books
  17. brandonf12's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Smile fixed it

    soft reset
    then ota
    as well as service books
    do it that order
    your welcome
  18. redbirded's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #18  

    Default

    Quote Originally Posted by JeffH View Post
    Do you have more than one email account on your phone? If you do, you may inadvertently be attempting to reply to the message using a different account than the one that sent it. If you have more than one email account, check the "Sent From" field in your reply to make sure it matches the address to which the message was originally sent. If not, click it and select the correct address from the drop-down selections.
    Where is the "sent from" field located?
  19. jeffh's Avatar
    Retired Moderator

    Posts
    15,139 Posts
    Global Posts
    15,149 Global Posts
    #19  

    Default

    Quote Originally Posted by redbirded View Post
    Where is the "sent from" field located?
    When you reply to a message, "Send Using" will be the first line in the header.
  20. redbirded's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #20  

    Default

    I'm not seeing this. By header you mean the "to, cc, etc." area?
  21. jeffh's Avatar
    Retired Moderator

    Posts
    15,139 Posts
    Global Posts
    15,149 Global Posts
    #21  

    Default

    Yes. Above the to: and cc: fields is the Send Using: field. It may not show if you only have one email address on your device.

    Posted from my CrackBerry at wapforums.crackberry.com
  22. redbirded's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #22  

    Default

    Yeah, it's not showing but I do have 2 email addresses. I have outlook (company) that was set up on the BB when they were deployed to us and hotmail (personal) which I added myself using the instructions given. I am receiving my hotmail messages but they come in the same "box" on the BB but I can't reply to them. I can type the reply but get no "send" option when I press the BB button. Outlook works fine although my company does not have the "reconcile" option turned on for whatever reason. Don't know if that may have something to do with all of this....Trying to get someone in out IS dept. to change this.
  23. jeffh's Avatar
    Retired Moderator

    Posts
    15,139 Posts
    Global Posts
    15,149 Global Posts
    #23  

    Default

    Have you re-sent the Service Books?

    Posted from my CrackBerry at wapforums.crackberry.com
  24. redbirded's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #24  

    Default

    yes. I get an "activation required" email that doesn't really help me. Tells me if I'm using an email client to "leave messages on the server" but nothing about using a web-based email.
  25. redbirded's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #25  

    Default

    hello? any ideas? Help... this is annoying! (the email situation)
Page 1 of 2 12 LastLast

Posting Permissions