1. hahree's Avatar
    Hi, I noticed that my new Google Apps mail now allows contacts and calendar syncing (Email Setup), my normal gmail.com account doesn't seem to have it. It works, somewhat.

    Any entry I added from my BB gets synced instantly to Google Calendar but not the other way around. I added some test entries from my laptop on Google Calendar but the calendar on my BB doesn't get any.

    For the life of me I can't seem to find any setting for wireless syncing of calendars like Emails have (wireless conflict, etc).

    I'm using BIS on a Torch with the latest OS.

    Thanks.
    12-17-10 11:50 AM
  2. hahree's Avatar
    Anyone ?
    12-21-10 05:14 AM
  3. blueyestm's Avatar
    do you have the google sync app installed? That's what I use
    12-21-10 06:47 AM
  4. Dennis Turner's Avatar
    As of yesterday, I am using the BIS to sync my Gmail calendar and contacts. If I add an event or contact via the ?BlackBerry?, it gets synced immediately. But if I add through Gmail, it takes up to several hours before it syncs but ultimately does sync.

    When I tried using BIS to Gmail sync a couple weeks ago, it worked for syncing but would not sync the street addresses. It now syncs perfectly so something has changed since then.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-10 05:24 AM
  5. hahree's Avatar
    I ended up using the Google Sync app but I'll try to wait it out and see if it does sync like you said. Not using any 3rd party app is always preferable.

    Thanks.
    12-23-10 07:19 AM
  6. ElSteve9's Avatar
    I'm having the same problem. Consider this bumped.

    -Stephen
    12-26-10 04:39 PM
  7. dfb8085's Avatar
    I had the same trouble with 1 way sync using google sync app. I disabled it and enabled contacts and calendar sync in the gmail email sync options and bam! sync right up. Uninstalling the google sync app. Another reason I love my BB
    02-03-12 06:52 PM
  8. drano's Avatar
    I've been having issues on and off with bis sync. Lately some items get sync'd some don't. I've re sent service books and also unchecked and rechecked calendar sync.

    Any ideas?
    02-04-12 07:30 AM
  9. deercreekmichael's Avatar
    Same here. I can't remember how long it's been but I've noticed that I can only add calendar events on my Blackberry which get's pushed to Google Calendar. But when I add an event from Google Calendar, it does not get pushed to my Blackberry. I'm pretty sure it used to work both ways.

    Using Bold 9900 and native synch (not Google Sync).
    02-09-12 09:50 PM
  10. mrheavyfoot88's Avatar
    I have the exact same problem, its worked for years with my 8900 2 way sync with BIS and I picked up a Bold 9900 a few days ago with OS7.1 and I can only sync 1 way, BB to gmail cal. Annoying...wondering if its OS7.1? Is the BIS different for the 9900 vs the 8900?
    02-11-12 09:18 PM
  11. drano's Avatar
    I uninstalled my email account and then reinstalled it. Its back up and running smoothly.
    02-12-12 11:03 AM
  12. MagicalVacation's Avatar
    Bump this please, I just noticed the exact same problem today as I was setting up my Gmail calendar on my Bold 9900 and my Playbook. Everything syncs to my PlayBook and to the gmail webcalendar if I add it on my Bold, but not the other way around. To update my Bold's Calendar with any changes made on the web calendar or on my PlayBook I have to go to options on my Bold and uncheck and recheck the 'wireless sync' box. Otherwise it doesn't pull in the changes.

    This is extremely annoying.

    Only had this problem since upgrading to 7.1 ....
    07-13-12 05:05 AM
  13. dawnjc79's Avatar
    Same here. I can't remember how long it's been but I've noticed that I can only add calendar events on my Blackberry which get's pushed to Google Calendar. But when I add an event from Google Calendar, it does not get pushed to my Blackberry. I'm pretty sure it used to work both ways.

    Using Bold 9900 and native synch (not Google Sync).
    I have the same problem after getting my BB replaced (previous one had a faulty screen). I didn't used to have this problem so it's quite puzzling and hope to find a solution. I don't have the same problem with my work calendar though.
    11-21-12 01:36 AM
  14. flori72's Avatar
    same problem here with a 9900 on 7.1. any news?
    12-18-12 05:59 AM
LINK TO POST COPIED TO CLIPBOARD