Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
  1. japoneez's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default music stops playing when i receive a text/bbm/email

    I didn't have this issue with my curve but I couldn't figure out if there's a way to disable that? Any help would be appreciated!

    Posted from my CrackBerry at wapforums.crackberry.com
  2. Aburt's Avatar
    CrackBerry User

    Posts
    82 Posts
    #2  

    Default

    Same here. From reading around the boards it appears to be a bug/feature. No way I've seen to fix/change it.

    Actually, thinking back, the other day I did have messages that arrived while it was playing and it kept playing -- but when I started looking at the messages it rebooted on me.
    Dr. Andrew Burt
    If you could have anything in the future what would it be? Self-driving cars? Digital paper? Add yours here...
    Survey - What's a fair price for an ebook?
  3. maxiang's Avatar
    CrackBerry Genius

    Posts
    2,080 Posts
    Global Posts
    2,209 Global Posts
    PIN
    IT TO THE FLOOR!!!
    #3  

    Default

    Sorry I can't help but I don't have this problem listening to Slacker or the OEM media player, running 9700/5.0.0.351

    Posted from my CrackBerry at wapforums.crackberry.com
  4. xGeorgex's Avatar
    CrackBerry User

    Posts
    41 Posts
    #4  

    Default

    Anyone know if this got sorted when updating the OS? I'm having the same problem on .351 and it's really frustrating!
  5. gots2beme's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    278 Global Posts
    #5  

    Default

    I don't have this issue when listening to music. I'm running OS .423.
  6. pantlesspenguin's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,046 Posts
    Global Posts
    6,429 Global Posts
    PIN
    7901FC6B
    #6  

    Default

    This just started happening to me the other day! I hadn't upgraded the OS or anything. I was listening to Slacker at the gym and everytime I got a message it would pause and it would take awhile to get going again. Now, I just set the profile to silent when I'm listening to music.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. jflexe99's Avatar
    CrackBerry Abuser

    Posts
    241 Posts
    Global Posts
    580 Global Posts
    PIN
    2160E222
    #7  

    Default

    I'm on 405 no problems... Plays unless I get a phone call.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. noaim's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,952 Posts
    Global Posts
    9,512 Global Posts
    PIN
    type mypin
    #8  

    Default

    im on .405 and it continues playing for me as well
    Guys/Gals when I post things I am posting to the best of my knowledge if I am for certain incorrect please correct me more knowledge to me helps. Thanks!
    http://twitter.com/sn4p2k10
  9. gbeebe's Avatar
    CrackBerry Abuser

    Posts
    129 Posts
    Global Posts
    132 Global Posts
    PIN
    29292abb
    #9  

    Default

    I was on .405 with that problem, but I'm thinking .423 will fix it.
    Never Give Up.
  10. clonehappy's Avatar
    CrackBerry User

    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #10  

    Default

    Quote Originally Posted by gots2beme View Post
    I don't have this issue when listening to music. I'm running OS .423.
    Try turning off Audioboost in the media player settings. I used to experience that happening on my 9000 when audioboost was turned on.

    I just tested on .423 and the alert sounds while the music is playing with no stopping or skipping, though, so I don't know...
  11. RJSH_1727's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    Global Posts
    131 Global Posts
    PIN
    LPFOEKI9 LIVEPROFILE
    #11  

    Default

    I just got my 9700 last Thursday and love it so far. I do/did have some glitches, but I've been working on them. I'm currently running the OS that came with the phone. Tmobile is my Carrier. Thanks in advance to anyone who can help me with this problem! I'm a music lover, and I hate that my ALERT SOUNDS go off in the background while listening to my music! I was previously a flip owner, and the ONLY time my music sounded off was when I received a phone call. I didn't know I had any messages or emails except when I stopped or paused my media player. That was the ONLY time the alerts went off. I just recorded a voice note, and an alert went off. I played it back, and I heard the alert in the background. NOT COOL AT ALL! Do I HAVE to be on a different Profile just to avoid this annoyance?
    *~*LOVE MY MT4G!!!*~*

    @PinkLadyT2
    ***LET ME KNOW YOU GOT THIS FROM HERE IF YOU CHOOSE TO FOLLOW ME! THANKS!***
  12. jewels1983's Avatar
    CrackBerry User

    Posts
    76 Posts
    #12  

    Default

    yeah my phone has this problem when listening to slacker radio but not when I listen to music I download on my media card. If I'm listening to media card music they both play at once but the slacker radio will stop.
  13. Gregmarton's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #13  

    Default

    I'm not sure what's goin on with my 9000 and music. I used to have OS 4.6 on it worked fine, kept playing the music but now I have OS 5.0 on and when I receive a text it's fine, but if I have a new E-mail/bbm/msn message it stops... damn annoying... OS 5 was downloaded from Blackberry.com so should not have problems like if it was leaked... I've tried changing the settings, no luck...
    If you guys have a solution please drop me a message on greg.marton@yahoo.com
    I'm actually thinking to just go back to 4.6 ....
  14. katiemiller1985's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default Music stops when I get a text/e-mail etc...

    ATT BB BOLD 9700 - Okay so I had the same problem. It was not fun when I was on the stair stepper or the ellipitcal to pick up my phone and hit the play button EVERY TIME I got an email or text.

    Solution:

    Whatever sound is going off while you are enjoying your music, it must be on silent.

    So, I just switch the entire profile to silent.

    As far as phone calls, the music player stops, just as the Curve did, but the phone does not actually make noise because it is on silent.
  15. Vaughan.Quinton's Avatar
    CrackBerry User

    Posts
    42 Posts
    #15  

    Default

    I am experiencing the same problem. Strange thing is that the music was playing just fine. At some point it started being interrupted by notifications, but I did not make any profile changes (or OS upgrade).

    I've recently upgraded to .545 (9700) hoping that it would return to normal, but the music is still being interrupted.

    Any ideas on how to get it back to "normal", without changing the profile?
    Last edited by Vaughan.Quinton; 03-18-2010 at 07:40 AM.
  16. rhoads00's Avatar
    CrackBerry Addict

    Posts
    542 Posts
    #16  

    Default

    Just set it to vibrate or silent and it wont interrupt your music.
  17. jaydee5799's Avatar

    Posts
    69,136 Posts
    Global Posts
    69,177 Global Posts
    PIN
    PM me...always like new friends!
    #17  

    Default

    Absolutely, you have to set it to silent or it will interrupt your music.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
  18. highdesertrose's Avatar
    CrackBerry Abuser

    Posts
    224 Posts
    #18  

    Default

    I set mine to "phone calls only" which works as well.

    Posted from my CrackBerry at wapforums.crackberry.com
  19. Ghostnyc's Avatar
    CrackBerry Abuser

    Posts
    294 Posts
    Global Posts
    314 Global Posts
    #19  

    Default

    I was previously using OS .680 and I would recieve my notifications while playing music, without issues. It wasn't until recently that the music actually would stop and not restart until I pressed play again. I upgraded to .743 and Im still experiencing that problem even when my profile is set to silence.

    Could there be something else going on??
  20. mrmint13's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Smile Bold 9700

    With my Bold 9700 I will receive BBM/Text/eMail and the music will stop. I havent changed any settings at all. I received a BBM message and the music stopped, before I could get to the phone someone was calling me. I missed the call and after it stopped ringing the music came back on. Maybe BBM isn't telling the player that the message was received??? PLEASE HELP!!!
  21. Linds219's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    I was having this problem. I turned my whole phone to Vibrate or Silent and it fixed the problem.
  22. Tishap's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    I had this problem as well and I think I have the solution. Every time I got a sms mms or bbm my music would stop and when I tired to play the file my phone would say tht an error has occurred. I figured that one of the apps I downloaded had a bug/virus. Go to setting/options/security options/security wipe. Check the second box which should say "user installed apps" this removes all ur downloaded apps. Since u have no way of determining which app has the bug attached then I think this is ur best shot of getting ur music to play while receiving messages. While in security wipe u have three options please make sure the option u selected is the one u want because this cannot b undone and once u start the wipe u cannot stop it.

    Quote Originally Posted by japoneez View Post
    I didn't have this issue with my curve but I couldn't figure out if there's a way to disable that? Any help would be appreciated!

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
  23. jaydee5799's Avatar

    Posts
    69,136 Posts
    Global Posts
    69,177 Global Posts
    PIN
    PM me...always like new friends!
    #23  

    Default

    Quote Originally Posted by Tishap View Post
    I had this problem as well and I think I have the solution. Every time I got a sms mms or bbm my music would stop and when I tired to play the file my phone would say tht an error has occurred. I figured that one of the apps I downloaded had a bug/virus. Go to setting/options/security options/security wipe. Check the second box which should say "user installed apps" this removes all ur downloaded apps. Since u have no way of determining which app has the bug attached then I think this is ur best shot of getting ur music to play while receiving messages. While in security wipe u have three options please make sure the option u selected is the one u want because this cannot b undone and once u start the wipe u cannot stop it.



    Posted from my CrackBerry at wapforums.crackberry.com
    Blackberries don't have viruses.
    Just set your profile to silent when playing music and you won't be interrupted.
    That's all you have to do. No virus, no bug. That's how it works.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
  24. waynerton's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #24  

    Default

    I was using the torch 9800 until recently when I switched the the bold 9780. I had two curves before my torch and I have never once had this issue until now. I have always had an aux port in my truck so my phone has been my jukebox for like 6 years now and now that i have the bold I have to figure out how i can listen to music uninterrupted. it doesnt even make any sense... why would the tunes stop just because i got a text? someone please help. i dont want to buy an ipod.
  25. Bong Talaue's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #25  

    Default

    remove the last program u have installed
    for me i removed the viber
    after restarting, my bb music plays normally.

Posting Permissions