Results 1 to 24 of 24
  1. alexandrk's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #1  

    Default Font size reading email

    Hi all,

    I did a quick search and found nothing on this. My system font size is set to 7 with a custom font through Options -> Screen/Keyboard settings and that works fine everywhere except when reading email messages.

    When I open a message the font is huge! I would guess 11-12. It's fine but looks very tacky and I can easily read much smaller font. I looked everywhere and could not find any setting that changes email font size or matches it to system font size.

    Any suggestions? Thanks in advance,

    -Alex
  2. Foodshooter's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #2  

    Default

    Dude I have the same issue. Searched and found nothing. Highliy annoying. Def has something to do with html email. If you change settings to plain text the size shrinks but it would be great if theres another workaround.
  3. Edgy's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #3  

    Default

    A week and still no answer to this one? I just finally got my Storm yesterday and this problem is already driving me crazy!
  4. ironxman99's Avatar
    CrackBerry User

    Posts
    83 Posts
    #4  

    Default

    haven't seen any solutions. i was wondering the same thing.
  5. troutseth's Avatar
    CrackBerry Addict

    Posts
    712 Posts
    #5  

    Default

    I have no way to test this as I do not have an HTML message on my phone - however I think the problem is the system does not set the font size for an HTML message - the code in the message does that. The email is probably optimized for a computer. if you went menu--> get plain text I would bet that it goes to the system size correct?
    Samsung i600 -> Treo 650 -> Original Q -> Samsung i760 -> HTC Touch -> Moto Q9c -> Storm
  6. Foodshooter's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #6  

    Default

    Quote Originally Posted by troutseth View Post
    I have no way to test this as I do not have an HTML message on my phone - however I think the problem is the system does not set the font size for an HTML message - the code in the message does that. The email is probably optimized for a computer. if you went menu--> get plain text I would bet that it goes to the system size correct?
    Well I sent a rich text format email to myself from my computer with different font sizes and they were ignored on my Storm.

    This also doesn't seem to be an issue when recieving emails from a yahoo address
  7. troutseth's Avatar
    CrackBerry Addict

    Posts
    712 Posts
    #7  

    Default

    Just got an HTML add . . . font was all custom to the email. . . clicked show as text and it went to my default font.
    Samsung i600 -> Treo 650 -> Original Q -> Samsung i760 -> HTC Touch -> Moto Q9c -> Storm
  8. vsly's Avatar
    CrackBerry User

    Posts
    79 Posts
    Global Posts
    80 Global Posts
    #8  

    Default

    I got the same issue. Is there any other way around this without having to do "Get Plain Text" this was never an issue with my Curve and HTML emails
  9. llckll's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    78 Global Posts
    PIN
    3048DD19
    #9  

    Default

    I am experiencing the same exact problem! Even when I choose get plain text, my email is blank. There is no text. I set the Email settings for HTML emails to NO. Let me see if that works.

    It sucks because other emails from companies ING, Citibank, Crackberry notification, etc.. the font size is correct.
  10. llckll's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    78 Global Posts
    PIN
    3048DD19
    #10  

    Default

    Just sent a test email from my work computer and it came out fine.

    3 people from gmail sent me an email and the font was all huge. Maybe it's a gmail setting?
  11. delaen's Avatar
    CrackBerry User

    Posts
    51 Posts
    #11  

    Default

    Count me in as part of the giant Gmail font club. Looks like it's only on my gmail account that it happens.
  12. zrome's Avatar
    CrackBerry Abuser

    Posts
    440 Posts
    Global Posts
    448 Global Posts
    #12  

    Default

    Yup same here. Many emails come in regular font and then out of the blue I get one email which is HUGE. What I hate is that people look over my shoulder to read my mail! What is the matter with these people... liek you're on the train and these people have nothing better to do than to read your emails?
  13. llckll's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    78 Global Posts
    PIN
    3048DD19
    #13  

    Default

    Very annoying. Can't wait for a solution to this. I like to receive HTML emails for sure but this only happens with Gmail addresses.
  14. amancuso58's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #14  

    Default

    I'm getting it with both Gmail and Yahoo addresses. Wasn't an issue on my 8830 running 4.2.2.196, but my Tour running 4.7.1.40 is giving me jumbo-font.
  15. mdude85's Avatar
    CrackBerry Master

    Posts
    1,304 Posts
    Global Posts
    1,309 Global Posts
    #15  

    Default

    This is a known issue with Gmail. If the email is not HTML-formatted then it will appear in huge text. Most emails that are sent from clients like MS Outlook will be HTML formatted so they will look fine. Most emails sent from Gmail.com will not be HTML formatted by default.
  16. sb37's Avatar
    CrackBerry User

    Posts
    23 Posts
    #16  

    Default any fix yet

    I'm having this issue with the tour and it's very annoying. Did anyone find a fix for it with previous phones? Thanks.
  17. slvrscoobie's Avatar
    CrackBerry Abuser

    Posts
    217 Posts
    Global Posts
    232 Global Posts
    #17  

    Default

    Just found this thread, and noticed this too. Never EVER happened on my Curve, and Gmail is my main account...
    did something with google change recently?
  18. Phenom925's Avatar
    CrackBerry User

    Posts
    79 Posts
    Global Posts
    83 Global Posts
    PIN
    wheels are fun
    #18  

    Default

    I'm in the same boat as you guys. Never happened on my 8330 and now my Tour is giving me emails from gmail accounts and businesses in super large font. It will go to normal when i hit menu, get plain text. Somebody needs to solve this mystery
    You silly rabbit, iPhones are for kids!
  19. doctorg23's Avatar
    CrackBerry Abuser

    Posts
    209 Posts
    Global Posts
    404 Global Posts
    #19  

    Default

    Count me in with the Gmail issue....Someone has got to have a solution...RIM?
    Always running the latest official OS...

    Theme: Had to go back to standard Zen, couldn't stand the annoying work around for the white bars everytime I rebooted my phone...

    3rd party apps: Slacker, Google maps, Google sync, Quickpull, Weatherbug, BuzzMe, ScreenLock, Poynt, Facebook

    3rd party apps I did not like: Buzz'd, Bolt, StormSlider
  20. MyKuL#CB's Avatar
    CrackBerry User

    Posts
    18 Posts
    #20  

    Default

    Any solution yet? Hate feeling like an old man when I open emails =(

    Posted from my CrackBerry at wapforums.crackberry.com
  21. KingWulfgar's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #21  

    Default

    I am having this problem with our Google-hosted domain email accounts. Has anyone found a solution yet?
  22. kered248's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #22  

    Default

    Someone PLEASE tell me how to fix this!!!!!!!!
  23. texasbyrd's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #23  

    Default

    I have a 9650 Bold thru US Cellular. I was running whatever os5.0... Upgraded to 6.0 yesterday and all of a sudden I seem to be the victim of HUGE font emails... Didn't happen before and I do not think it is a gmail or yahoo issue. Has anyone discovered a workaround besides the plain text option?
  24. fotyc's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    Global Posts
    256 Global Posts
    #24  

    Default

    Quote Originally Posted by texasbyrd View Post
    I have a 9650 Bold thru US Cellular. I was running whatever os5.0... Upgraded to 6.0 yesterday and all of a sudden I seem to be the victim of HUGE font emails... Didn't happen before and I do not think it is a gmail or yahoo issue. Has anyone discovered a workaround besides the plain text option?
    I have this problem on an OS6 Torch 9800 - as long as I set my system font to the default (using the Restore Defaults button) and then up the size just a notch, I am find. The minute I go to any other font in the pick list, the fonts in all my emails go huge. Not from any one source - all of them! This is clearly not a new issue, I wonder why it's ok until I change the default font.

Posting Permissions