Results 1 to 6 of 6
  1. JC.88's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Thread AuthorThread Author   #1  

    Default Downgrade BBM (from 6.1.0.49)?

    Hello,

    I've discovered that the newest BBM (6.1.0.49) has caused my Group Chats to have an extra notification in the Messages icon on my drop down menu. (As seen in the image attached)

    I find it annoying and would like to downgrade. My friend has the 9900 like I do and is using BBM 6.1.0.34 and doesn't have that issue.

    Anyone know where I can downgrade?

    Thanks
    Attached Thumbnails Attached Thumbnails Downgrade BBM (from 6.1.0.49)?-munch_2012_01_11_233630.png  
  2. BigBadWulf's Avatar

    Posts
    35,093 Posts
    Global Posts
    35,118 Global Posts
    PIN
    pin:tang
    #2  

    Default

    Here's the last official 6.0 OTA:

    http://rroyy.com/otaarchive/Blackber...34_OS7/bbm.jad
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    JC.88 (01-15-2012) 
  3. JC.88's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Thread AuthorThread Author   #3  

    Default

    Download worked great, now running 6.0.1.34
    Unfortunately didn't solve the issue. Possibly a setting I'm not seeing.

    Thank you very much for your post!!
  4. Xterra2's Avatar
    CrackBerry Addict

    Posts
    690 Posts
    Global Posts
    719 Global Posts
    #4  

    Default

    Haha yeah the issue is not from the bbm 6.1 its from your settings
    Your solution:
    -Go to bbm
    -go to groups and click the group
    -it would show you group activites above group activites you would see the name of the group, click it
    -scroll down to group options, you would see message list integration, then select no activites

    --------
    That should be it, and you should upgrade your bbm, its the settings that's causing it
  5. JC.88's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by xterra2 View Post
    Haha yeah the issue is not from the bbm 6.1 its from your settings
    Your solution:
    -Go to bbm
    -go to groups and click the group
    -it would show you group activites above group activites you would see the name of the group, click it
    -scroll down to group options, you would see message list integration, then select no activites

    --------
    That should be it, and you should upgrade your bbm, its the settings that's causing it


    Yeahh, tried that before believe me.
    All that does is show the icon in the message bar but the drop down menu gives me nothing (As seen in new pic). I use the drop down to get to notifications more than the actual icons. Thanks though
    Attached Thumbnails Attached Thumbnails Downgrade BBM (from 6.1.0.49)?-munch_2012_01_15_203750.png  
  6. 242JoJo's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #6  

    Default

    how could i turn my bbm back on without paying the service provider

Posting Permissions