Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. macbookpro2011's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Default Cant find the "send" option when replying to an email!

    Hi all, so i upgraded to a Bold 9900 from the Torch 9810, and i notice that when replying to an email, there is no send button/option anywhere! I checked my email settings and everything looks right. When I hit the center button, I only get a save draft. Where's the send?? Also noticed i am unable to send email - the send button is there when composing new email, but i get a red X after i hit send. Is this a bug?

    Any help is appreciated.
  2. o4liberty's Avatar
    CrackBerry Genius

    Posts
    2,427 Posts
    Global Posts
    3,119 Global Posts
    #2  

    Default

    Have you tried pulling your battery yet. If that doesn't work reload the OS.
  3. John Yester's Avatar
    Retired Superstar

    Posts
    11,290 Posts
    Global Posts
    15,481 Global Posts
    #3  

    Default

    Resend service books and register device in host routing table.


  4. macbookpro2011's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks, how do I resend service books and host routing table?

    Also, I noticed this morning a very awful thing - I charged the phone overnight (with the phone turned off, and it was set to auto-on at 6:45 am) and left it plugged in to the charger until around 10. When I took it off to write an email, I noticed the battery level was at around 30%! What in the world?!?!
  5. ignites's Avatar
    CrackBerry Genius

    Posts
    1,683 Posts
    Global Posts
    1,684 Global Posts
    #5  

    Default

    menu send does not work?
  6. John Yester's Avatar
    Retired Superstar

    Posts
    11,290 Posts
    Global Posts
    15,481 Global Posts
    #6  

    Default

    Quote Originally Posted by macbookpro2011 View Post
    Thanks, how do I resend service books and host routing table?

    Also, I noticed this morning a very awful thing - I charged the phone overnight (with the phone turned off, and it was set to auto-on at 6:45 am) and left it plugged in to the charger until around 10. When I took it off to write an email, I noticed the battery level was at around 30%! What in the world?!?!
    KB02830-How to send the service books for a BlackBerry Internet Service account

    KB00510-How to register a BlackBerry smartphone with the wireless network


  7. macbookpro2011's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #7  

    Default

    I did battery pull and no change. Also, I can't find the 'send' in the menu. Seriously disappeared! I'm on 7.0.0.250 TMobile.
  8. macbookpro2011's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #8  

    Default

    Alright, I did resend the serive books, register the host routing table AND did a battery pull after that. Still no send option. Do I now have to reinstall the OS? Which version should I install and from where? Sorry, BB newbie here.
  9. John Yester's Avatar
    Retired Superstar

    Posts
    11,290 Posts
    Global Posts
    15,481 Global Posts
    #9  

    Default

    Check default services.

    Does a email address display in each drop down box?


  10. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #10  

    Default

    So you are receiving email normally? At the exact moment that you try to send your reply, do you have a small BlackBerry logo at the top right of your homescreen, next to where it says 3G? The problem you are describing could be due to your phone not being "logged on" to the Blackberry BIS network when you are trying to send an email (even though your phone works ok for calls and texts) - I've had this issue before, with the BlackBerry service part of the network being intermittent, usually whilst roaming.
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  11. sulcopete's Avatar
    CrackBerry Addict

    Posts
    527 Posts
    #11  

    Default

    After typing your reply, put your cursor all the way to the top and to the right...there should be a send button up there you can hit.
    Last edited by sulcopete; 12-22-2011 at 06:25 AM.
  12. allspices's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #12  

    Default

    anyone can help. i cant see SEND after i type email. its giving me headache.

Posting Permissions