Results 1 to 16 of 16
  1. ldybug84's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    PIN
    Just Ask :)
    Thread AuthorThread Author   #1  

    Question Blackberry Messenger sound?

    I have the 8320 Tmobile (not sure if it matters)

    Just got it today!! Yipee!!

    how do i turn the sound on for blackberry messenger? Sound is on when phone rings, but not when blackberry messenger is sending a message.

    Thanks in advance!
  2. jenaywins's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,006 Posts
    PIN
    HEAD
    #2  

    Default

    Do you have your profile set to phone only?
    ... and stuff!
  3. ldybug84's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    PIN
    Just Ask :)
    Thread AuthorThread Author   #3  

    Default

    no, it rings on incoming calls..And i have no sound when reciving an email
  4. pltaylor's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,663 Posts
    Global Posts
    6,667 Global Posts
    PIN
    25DCE56E
    #4  

    Default

    you can give it its own tone in profiles>advanced
    Southern By Latitude, Gentleman By Attitude!
    ~I LOVE THE SMELL OF CRACKBERRY IN THE MORNING~
    BlackBerry 101
    PLEASE VISIT
    Save the Internet
  5. 49ways's Avatar
    CrackBerry Genius

    Posts
    1,514 Posts
    Global Posts
    1,515 Global Posts
    #5  

    Default

    Try this:

    http://forums.crackberry.com/f3/how-...ications-1623/

    And while you're at it, look at this:

    http://forums.crackberry.com/f3/how-...contact-48275/

    And welcome to Crackberry!
  6. ldybug84's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    PIN
    Just Ask :)
    Thread AuthorThread Author   #6  

    Default

    what is it called under that menu?

    Thanks
  7. ldybug84's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    PIN
    Just Ask :)
    Thread AuthorThread Author   #7  

    Default

    thanks i think i found it.
  8. jenaywins's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,006 Posts
    PIN
    HEAD
    #8  

    Default

    Ok, so I initially asked you if you had your profile set to phone only. Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    ... and stuff!
  9. Twin13's Avatar
    CrackBerry Addict

    Posts
    515 Posts
    PIN
    UP
    #9  

    Default

    Quote Originally Posted by jenaywins View Post
    Ok, so I initially asked you if you had your profile set to phone only. Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    Jenay, you are always right on the money. I like how 49ways always hyperlinks information he got from doing a search. Sounds like there could be some steps in here that could of been skipped. haha. I get flustered sometimes and completely forget about that search feature. Good job people, CB'ers always come thru!
  10. jenaywins's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,006 Posts
    PIN
    HEAD
    #10  

    Default

    Quote Originally Posted by Twin13 View Post
    Jenay, you are always right on the money. I like how 49ways always hyperlinks information he got from doing a search. Sounds like there could be some steps in here that could of been skipped. haha. I get flustered sometimes and completely forget about that search feature. Good job people, CB'ers always come thru!
    Thank you kindly.
    ... and stuff!
  11. Phelos's Avatar
    CrackBerry Addict

    Posts
    748 Posts
    PIN
    244E4460
    #11  

    Default

    I have my bb mesenger set to lucid. Go to
    Profiles - Advanced - menu (berry) - edit - messenger - menu - edit. And set to whatever you want
    =8')

    Posted from my CrackBerry at wapforums.crackberry.com
  12. ldybug84's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    PIN
    Just Ask :)
    Thread AuthorThread Author   #12  

    Default

    thanks for all of your help. I had the advanced set up all i needed to do was turn tune on in advanced. that explains why the phone rang but not the messages.

    Thanks
  13. sayno2crack's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    61 Global Posts
    #13  

    Default

    Here a good tutorial posted by the people here at Crackberry.com.

    crackberry.com/blackberry-101-creating-and-editing-profiles-and-notifications
    I don't know Karate ... but I know KRAZY !!!
  14. amaury's Avatar
    CrackBerry User

    Posts
    77 Posts
    PIN
    pm me
    #14  

    Default

    u have to go the the sound setting and put the sound u want for each app u want
  15. duwende's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #15  

    Default

    Quote Originally Posted by jenaywins View Post
    Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    Actually on my curve..under the normal settings (NOT phone only), the emails and bbm do not make a sound. Just phone, sms, mms. But yeah this can all be fixed by changing your profile sounds...
  16. Sallyss's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    Heyy
    im having the same type of problem...

    my phone profile is normal... under blackberry its set to tone and vibrate with its own ring tone... but it still doesnt make any noise or vibrations for new messages or pings...it also doesnt flash... the led light thing...

    sms and incomming calls etc are all perfectly fine...

    please help!! xxx

Posting Permissions