1. ldybug84's Avatar
    I have the 8320 Tmobile (not sure if it matters)

    Just got it today!! Yipee!!

    how do i turn the sound on for blackberry messenger? Sound is on when phone rings, but not when blackberry messenger is sending a message.

    Thanks in advance!
    07-31-08 03:37 PM
  2. jenaywins's Avatar
    Do you have your profile set to phone only?
    07-31-08 03:39 PM
  3. ldybug84's Avatar
    no, it rings on incoming calls..And i have no sound when reciving an email
    07-31-08 03:41 PM
  4. pltaylor's Avatar
    you can give it its own tone in profiles>advanced
    07-31-08 03:41 PM
  5. 49ways's Avatar
    Try this:

    http://forums.crackberry.com/f3/how-...ications-1623/

    And while you're at it, look at this:

    http://forums.crackberry.com/f3/how-...contact-48275/

    And welcome to Crackberry!
    07-31-08 03:47 PM
  6. ldybug84's Avatar
    what is it called under that menu?

    Thanks
    07-31-08 03:48 PM
  7. ldybug84's Avatar
    thanks i think i found it.
    07-31-08 04:01 PM
  8. jenaywins's Avatar
    Ok, so I initially asked you if you had your profile set to phone only. Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    07-31-08 04:09 PM
  9. Twin13's Avatar
    Ok, so I initially asked you if you had your profile set to phone only. Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    Jenay, you are always right on the money. I like how 49ways always hyperlinks information he got from doing a search. Sounds like there could be some steps in here that could of been skipped. haha. I get flustered sometimes and completely forget about that search feature. Good job people, CB'ers always come thru!
    07-31-08 04:21 PM
  10. jenaywins's Avatar
    Jenay, you are always right on the money. I like how 49ways always hyperlinks information he got from doing a search. Sounds like there could be some steps in here that could of been skipped. haha. I get flustered sometimes and completely forget about that search feature. Good job people, CB'ers always come thru!
    Thank you kindly.
    07-31-08 04:34 PM
  11. Phelos's Avatar
    I have my bb mesenger set to lucid. Go to
    Profiles - Advanced - menu (berry) - edit - messenger - menu - edit. And set to whatever you want
    =8')

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-08 04:44 PM
  12. ldybug84's Avatar
    thanks for all of your help. I had the advanced set up all i needed to do was turn tune on in advanced. that explains why the phone rang but not the messages.

    Thanks
    07-31-08 04:46 PM
  13. sayno2crack's Avatar
    Here a good tutorial posted by the people here at Crackberry.com.

    crackberry.com/blackberry-101-creating-and-editing-profiles-and-notifications
    07-31-08 05:17 PM
  14. amaury's Avatar
    u have to go the the sound setting and put the sound u want for each app u want
    07-31-08 05:22 PM
  15. duwende's Avatar
    Your response was that your phone rings for incoming calls, but also your email doesn't alert you. Again. This sounds like you have your profile set to PHONE ONLY.
    Actually on my curve..under the normal settings (NOT phone only), the emails and bbm do not make a sound. Just phone, sms, mms. But yeah this can all be fixed by changing your profile sounds...
    07-31-08 06:05 PM
  16. Sallyss's Avatar
    Heyy
    im having the same type of problem...

    my phone profile is normal... under blackberry its set to tone and vibrate with its own ring tone... but it still doesnt make any noise or vibrations for new messages or pings...it also doesnt flash... the led light thing...

    sms and incomming calls etc are all perfectly fine...

    please help!! xxx
    04-10-10 05:47 AM
LINK TO POST COPIED TO CLIPBOARD