Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. tony_mayo's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default BBM icon doesn't show up but says it's installed

    I installed a bbm update and rebooted it. Once it turned back on the bbm icon disappeared. I went into my applications list and deleted BBM off my phone. I went to the app store to reinstall but it says it's still installed. wtf? can anyone help
  2. Ibn la Ahad's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    Global Posts
    771 Global Posts
    PIN
    2825ACB5
    #2  

    Default

    Check all of your folders and be sure to unhide all applications.
    Proud owner of:
    MacBook Pro on Mac OS X Lion 10.7.3
    Bold 9900 on 7.1.0.205
    Beta-tester!
    Yeah, I'm a CoD gamer. So what?
  3. tony_mayo's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #3  

    Default

    it's not hidden. I can't find it anywhere on my phone but I can't reinstall it because it says it's already installed.
  4. Ibn la Ahad's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    Global Posts
    771 Global Posts
    PIN
    2825ACB5
    #4  

    Default

    Quote Originally Posted by tony_mayo View Post
    it's not hidden. I can't find it anywhere on my phone but I can't reinstall it because it says it's already installed.
    What do you see under Application Management? Do you see it installed there?
    Proud owner of:
    MacBook Pro on Mac OS X Lion 10.7.3
    Bold 9900 on 7.1.0.205
    Beta-tester!
    Yeah, I'm a CoD gamer. So what?
  5. tony_mayo's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #5  

    Default

    I deleted it from there since the icon wasn't showing up anywhere and it wouldn't let me reinstall it from the app store. Now it's gone from that list and I still can't reinstall it.
  6. Michelle Haag's Avatar
    Mobile Nations Staff

    Posts
    1,683 Posts
    Global Posts
    1,884 Global Posts
    #6  

    Default

    Did you check the Instant Messaging folder?
    Twitter @_Miche11e_ .::. BBM Channel C0001B3B5

    You're not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your effing smartphone.
    "Be silent or let thy words be worth more than silence." - Pythagoras
  7. Ibn la Ahad's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    Global Posts
    771 Global Posts
    PIN
    2825ACB5
    #7  

    Default

    Did you perform a reboot?
    Proud owner of:
    MacBook Pro on Mac OS X Lion 10.7.3
    Bold 9900 on 7.1.0.205
    Beta-tester!
    Yeah, I'm a CoD gamer. So what?
  8. tony_mayo's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #8  

    Default

    Yeah I've done both. Battery pull too.
  9. Michelle Haag's Avatar
    Mobile Nations Staff

    Posts
    1,683 Posts
    Global Posts
    1,884 Global Posts
    #9  

    Default

    You can try reloading it with App Loader or Desktop Manager.
    Twitter @_Miche11e_ .::. BBM Channel C0001B3B5

    You're not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your effing smartphone.
    "Be silent or let thy words be worth more than silence." - Pythagoras
  10. camillaamber's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default help me please

    hi did you ever get this working?mines done the same but i havent deleted it from application manager?:/

Posting Permissions