1. blackberrytony1's Avatar
    Is anybody elses bbm broken because mine is and all my friends... messages wont send
    07-12-10 10:22 PM
  2. skp683's Avatar
    Mine is also not working at the moment.
    07-12-10 10:29 PM
  3. jmherndon's Avatar
    Me too! I haven't got emails in hours, either....on VZW/Storm2
    07-12-10 10:30 PM
  4. blackberrytony1's Avatar
    mine has been like this for almost a week.
    07-12-10 10:39 PM
  5. pmgo4th's Avatar
    mine works. used it with the wife at lunch time EST.
    07-12-10 11:00 PM
  6. diegonei's Avatar
    Seems like a Verizon problem...
    07-13-10 08:25 AM
  7. stoneland's Avatar
    Seems like a Verizon problem...
    False.

    I have AT&T and I have the same problem with BBM. Messages not delivering, and if they are delivered they arrive several hours later. Been happening with me for several days. Seems like an issue on RIM's side.
    07-13-10 01:21 PM
  8. mangcool's Avatar
    Mine works/worked fine...

    Probably RIM is having some kind of temporary problem.
    07-13-10 01:26 PM
  9. pcgizmo#IM's Avatar
    I haven't experienced any issues with BBM.
    07-13-10 01:28 PM
  10. diegonei's Avatar
    I haven't experienced any issues with BBM.
    What led meto believe it was carrier related, since there were ONLY VZ people complaining up to that point.
    07-13-10 02:10 PM
  11. glamiex's Avatar
    Mines as well. It's really frustrating.
    07-13-10 04:02 PM
  12. dasDestruktion's Avatar
    No RIM services (email, BBM, etc.) in Pittsburgh despite showing IXEV and good signal.

    **EDIT********
    VZW PITTSBURGH - I'm back up and running as of 5:20 eastern.
    Last edited by d5115r; 07-13-10 at 04:20 PM.
    07-13-10 04:12 PM
  13. blackberry3030's Avatar
    Same thing with T-mobile
    07-13-10 04:14 PM
  14. halethrain's Avatar
    Same issue here Telus, Vancouver BC. Called Telus, they said it was not a call driver or known issue.
    07-13-10 05:36 PM
  15. adam22z's Avatar
    False.

    I have AT&T and I have the same problem with BBM. Messages not delivering, and if they are delivered they arrive several hours later. Been happening with me for several days. Seems like an issue on RIM's side.
    I am having the exact same problem. Other BBM users I know on both Verizon and AT&T are experiencing similar problems. I am having trouble successfully communicating with any of my BBM contacts at this point.
    07-13-10 05:49 PM
  16. blackberrytony1's Avatar
    still not working.....
    07-14-10 12:05 AM
  17. highdesertrose's Avatar
    I'm having the same issues as well. Very frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 02:02 AM
  18. imkaelinmcintyre's Avatar
    I'm still experiencing problems a week later. Worst yet is I will send a bbm and 10 min later still just a check. So I will resend and it goes through immediately. Than the first bbm will go through HOURS later and cause a ton of confusion.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 12:13 PM
  19. Glenn J's Avatar
    Just started having issues here in CT on AT&T, Bold 9700. Messages get the ol "check" mark, but no "D". Copy, paste, resend usually does the trick. It's not happening with all the messages all the time though...seems random.

    No e-mail or info from these guys yet: DataOutages.com - Blackberry & Carrier Service Outage Information Center
    07-14-10 12:26 PM
  20. stoneland's Avatar
    Still having the issue. Been going on for a week now. RIM needs to fix this ASAP.
    07-14-10 05:24 PM
  21. Glenn J's Avatar
    Seems a bit better this morning. We'll see as the day goes along.
    07-15-10 08:17 AM
  22. eddie817's Avatar
    Seems like a Verizon problem...
    False, I'm on Tigo, Honduras along with most of my friends, and it's not working right here either.
    07-15-10 08:46 AM
LINK TO POST COPIED TO CLIPBOARD
";