Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
  1. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #1  

    Default BBM 5.1 OS - 4.5 OS Download Links

    Hey guys. Here's what the files are/mean.

    4.6.0-is for the bold

    4.6.1-is for the 8900

    4.7.1 is for the Tour

    4.5.0-is for the 83xx curves running os .131 or higher

    5.0.0- is for anyone running the 5.0 os

    5.1.0- is for anyone that happens to be running 5.1.0 if anyone has it

    If anyone has the 5.1.0 OS send to me and I'll re-host on a premium account so it wont get deleted.

    I re-hosted these because the links on BlackBerry OS are dead :/

    4.6.0 Download
    4.6.1 Download
    5.0.0 Download
    5.1.0 Download
    4.5.0 Download
    Tour Download

    If you get the "not compatible with your device" error, delete any OS from your PC and try to load BBM again.
    Seems to only be a problem with 83xx

    To load them on your BlackBerry do the following...
    To install just extract the zip file on your computer. Remember the location. Open up Desktop Manager and click on Application Loader. Under Add/Remove Applications press Start. When the screen comes up with all the apps on your device, select Browse and navigate to the folder you extracted from the zip. Choose the BlackBerryMessenger.alx and click next. Then just wait for the phone to reboot and walla, the brand new BBM 5.
    Last edited by FTWrath; 07-26-2009 at 08:42 PM.
  2. ebongo91's Avatar
    CrackBerry Abuser

    Posts
    371 Posts
    #2  

    Default

    sure this will help a lot of people
  3. dashboardan's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    Amazing. Thank you very much.
  4. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #4  

    Default

    You're welcome. If anyone can tell me how to make it so they are OTA I'll host them OTA. I thought .Htaccess and linking to the .alx would work but it didn't.
    So if anyone can tell me how i'll put them all on my hosting.
  5. ebongo91's Avatar
    CrackBerry Abuser

    Posts
    371 Posts
    #5  

    Default

    you have to convert to .jad
  6. copster's Avatar
    CrackBerry User

    Posts
    19 Posts
    #6  

    Default

    hey i have the 8330 verizon with 4.5.186 v. it says it can not load because the software is incorrect. help
  7. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Hmm the files were the ones that were on blackberryOS so I'm not sure why it would say that.
  8. klave's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default not working for me

    I tried what you said, and DM installed the file, but when the device rebooted, ...nothing.


    It shows up in options/applications, but , I cannot find any way to launch the ap
  9. I_love_my_bold's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    #9  

    Default

    I'll wait for the OTA :-)
    My Apps: Facebook, BBM5.0, SocialScope Lite .81, Google Voice, BB Visual Voice Mail, Blackberry App World, Google Maps , IM+, Pandora,
  10. JoeyMoose's Avatar
    CrackBerry Genius

    Posts
    2,669 Posts
    PIN
    K Floyd
    #10  

    Default

    The BBM ota is already available through BlackBerry Rocks!.

    They have been for a week, unless this is a updated version.

    P.S. 4.5 does not mean curve (many other devices run 4.5)

    Posted from my CrackBerry at wapforums.crackberry.com
  11. I_love_my_bold's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    #11  

    Default

    Quote Originally Posted by JoeyMoose View Post
    The BBM ota is already available through BlackBerry Rocks!.

    They have been for a week, unless this is a updated version.

    P.S. 4.5 does not mean curve (many other devices run 4.5)

    Posted from my CrackBerry at wapforums.crackberry.com
    I meant the OTA for the 5.1 version of BBM :-)


    By the way, I don't have 5.1 OS, but is there anyway you could check if 5.1 is useable on 4.6 OS. I know the 5.0 version of BBM did for a bit. but for the last couple of days BBM 5.0 hasn't worked on my bold.
    Last edited by I_love_my_bold; 07-23-2009 at 02:44 PM.
    My Apps: Facebook, BBM5.0, SocialScope Lite .81, Google Voice, BB Visual Voice Mail, Blackberry App World, Google Maps , IM+, Pandora,
  12. JoeyMoose's Avatar
    CrackBerry Genius

    Posts
    2,669 Posts
    PIN
    K Floyd
    #12  

    Default

    That's why I put the disclaimer in my post, care to explain the difference? Or is this for people who weren't able to get 5.0 to work?

    Posted from my CrackBerry at wapforums.crackberry.com
  13. I_love_my_bold's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    #13  

    Default Heads Up!

    Another, by the way:

    It's possible that 5.0 hasn't worked for people due to a BBM outage. I just checked over on the Bold 9000 Crackberry forums, and folks using even the 4.6 versions (which our phones came with), havent been able to use it for a while.

    As I mentioned, 5.0 BBM worked fine for me for the first day or 2, but then once the complaints about it no longer working rolled in, I noticed that nothing was going through for me, too. So I'm hoping outage.
    My Apps: Facebook, BBM5.0, SocialScope Lite .81, Google Voice, BB Visual Voice Mail, Blackberry App World, Google Maps , IM+, Pandora,
  14. JoeyMoose's Avatar
    CrackBerry Genius

    Posts
    2,669 Posts
    PIN
    K Floyd
    #14  

    Default

    I keep on seeing people talking about outages but I have been runnin BBM 5.0 sínce it dropped with no lag and no issues at all. Weird, I hope I didn't curse myself

    Posted from my CrackBerry at wapforums.crackberry.com
  15. FMINUS's Avatar
    CrackBerry User

    Posts
    76 Posts
    #15  

    Default

    Which ones is for the Tour?
  16. jbisjim's Avatar
    CrackBerry User

    Posts
    73 Posts
    Global Posts
    74 Global Posts
    #16  

    Default

    dm says "this application is not compatible with your divice"
    ota?
    this outage is not helping things either
  17. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #17  

    Default

    OTA is the same exact file as that, except set for ota.
    These are the same download files that leaked before. Simply hosted and rehosted multiple times.
    I don't feel like spending 30+ minutes making it OTA by writing the code, if it didn't work for you now, it wont work OTA. Read the description above the links to find out what download link is compatible with your device OS.
    If the tour is running 5.0 OS then the 5.0 download link is for you.
    Last edited by FTWrath; 07-23-2009 at 08:50 PM.
  18. blkswife5's Avatar
    CrackBerry User

    Posts
    46 Posts
    #18  

    Default

    this helped tremendously! i was lost because i downloaded 5.0 it screwed up my phone, i deleted, and couldnt get the old version back. just happened to stumble on this forum - thanks a gizillion time over!
    Crackberry Hoe
  19. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #19  

    Default

    Awesome, glad it gave you a helping hand.
  20. GLOCKshooter's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Global Posts
    216 Global Posts
    #20  

    Default

    "This application is not compatible with your device and cannot be loaded"



    8320 4.5.0.162

  21. forumdood007's Avatar
    CrackBerry User

    Posts
    35 Posts
    #21  

    Default

    I have a Curve 831 running 4.5.0.161
    getting "No additional applications designed for your device were found." after selecting the .alx file.....I tried.....
  22. Blacklac's Avatar
    CrackBerry Genius

    Posts
    2,550 Posts
    Global Posts
    4,017 Global Posts
    #22  

    Default

    If you get the "not compatible with your device" error, delete any OS from your PC and try to load BBM again.

    Posted from my CrackBerry at wapforums.crackberry.com
  23. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #23  

    Default

    ^Try doing what the gentleman above mentioned.
  24. The_Shawn's Avatar
    CrackBerry Addict

    Posts
    751 Posts
    Global Posts
    763 Global Posts
    #24  

    Default

    Quote Originally Posted by FTWrath View Post
    Hey guys. Here's what the files are/mean.

    4.6.0-is for the bold

    4.6.1-is for the 8900

    4.5.0-is for the 83xx curves running os .131 or higher

    5.0.0- is for anyone running the 5.0 os
    Thanks, I've been searching all over for these!
    Nokia 638, Nokia 6160, Nokia3360, Sony Ericsson T306, Nokia 3220, Nokia 6682, Nokia 6133, BlackBerry Pearl 8120, BlackBerry Pearl 8220, Back to 8120, BlackBerry Storm2 9550, Back to 8120 again, BlackBerry Torch 9800.
  25. FTWrath's Avatar
    CrackBerry Genius

    Posts
    1,938 Posts
    Global Posts
    1,944 Global Posts
    Thread AuthorThread Author   #25  

    Default

    You're very welcome man!
Page 1 of 2 12 LastLast

Posting Permissions