Page 1 of 4 1234 LastLast
Results 1 to 25 of 80
  1. HeavyComponent's Avatar
    CrackBerry Addict

    Posts
    541 Posts
    Global Posts
    542 Global Posts
    Thread AuthorThread Author   #1  

    Default BBM 5.0 is BUGGY!

    Takes a while before my friend gets the message and the messages aren't in order. I would also receive the message before they get the "D". She thinks her phone is acting up but its not her phone. I tested this on my cousins 8900 and I'm sure its the new BBM.

    How is everyone's BBM 5.0?

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by HeavyComponent; 07-18-2009 at 11:04 PM.
  2. my_handle's Avatar
    CrackBerry Addict

    Posts
    849 Posts
    PIN
    yep on my BB
    #2  

    Default

    Sorry not working out for you. Works great on mine running .100

  3. Rizzleman716's Avatar
    CrackBerry Master

    Posts
    1,060 Posts
    Global Posts
    1,063 Global Posts
    PIN
    PM Me.
    #3  

    Default

    Correct it is buggy. But works fine on my 8900

    Posted from my CrackBerry at wapforums.crackberry.com
  4. rockigirl's Avatar
    CrackBerry Master

    Posts
    1,126 Posts
    Global Posts
    1,220 Global Posts
    PIN
    ky toes! :)
    #4  

    Default

    Works great for me. For the messages not being in order, did you select how you want to sort the chats by? If you go into options you can sort the chats by activity or alphabet.
  5. rizzzzoooo's Avatar
    CrackBerry Addict

    Posts
    818 Posts
    PIN
    ky's Records
    #5  

    Default

    Quote Originally Posted by HeavyComponent View Post
    Takes a while before my friend gets the message and the messages aren't in order. I would also receive the message before they get the "D". She thinks her phone is acting up but its not her phone. I tested this on my cousins 8900 and I'm sure its the new BBM.

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com


    It happened to me too. Buggy at first. I decided to do a wipe on m device and reinstalled it and now works like a charm. Guess it was a bad install.
    Every time I think about a hot model with a pink curve I end up with blue bolds!!!!

    There is a higher probability that something is wrong with you and NOT your new 9700!!! The sooner you accept that reality, the happier you will be.
  6. HeavyComponent's Avatar
    CrackBerry Addict

    Posts
    541 Posts
    Global Posts
    542 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Ok it works, but not all messages go through. I could send 5 messages at once and 1 wouldn't go through.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. HeavyComponent's Avatar
    CrackBerry Addict

    Posts
    541 Posts
    Global Posts
    542 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by rizzzzoooo View Post
    It happened to me too. Buggy at first. I decided to do a wipe on m device and reinstalled it and now works like a charm. Guess it was a bad install.
    So do a backup then wipe my phone and restore everything then reinstall BBM 5.0?

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Matou's Avatar
    CrackBerry User

    Posts
    46 Posts
    PIN
    Why?
    #8  

    Default

    Mine is a bit buggy too... I put pic up but my other contacts with 5.0 don't see it. I wanna wipe it and reinstall but I don't wanna have to re-add my contacts again! Not sure if the Back-Up feature for the Contacts works yet... Anybody try it yet?
  9. davidjjpp's Avatar
    CrackBerry User

    Posts
    29 Posts
    PIN
    Ask
    #9  

    Default

    My old BBM was buggy too with all the same problems you are describing. Trying 5.0 now and I don't expect it to be much better other than the interface and customaization ability. If you search the posts, many people have had delays in BBM messages, missing messages, people's status being reported incorrectly etc for quite some time. Love the new look and features though
    ---------------------------WOOF!---------------------------
  10. ek9max's Avatar
    CrackBerry Abuser

    Posts
    285 Posts
    Global Posts
    402 Global Posts
    #10  

    Default

    I'm having the same issues....
  11. YaoShi's Avatar
    CrackBerry User

    Posts
    42 Posts
    #11  

    Default

    how do you wipe it and reinstall everything. Same thing with my bbm.
  12. maryannparks's Avatar
    CrackBerry User

    Posts
    12 Posts
    #12  

    Default

    Considering it was a *leaked* release, and not official (unless I missed something), bugs should kinda be expected...think of it as an un-official beta... :-)

    Posted from my CrackBerry at wapforums.crackberry.com
  13. DataCentre's Avatar
    CrackBerry Addict

    Posts
    553 Posts
    Global Posts
    764 Global Posts
    #13  

    Default

    Works great for me. No issues at all today using it.
    iPhone 4 16 GB Black
    Carrier: Rogers
    OS: iOS 4.1

    Visit my BlackBerry Theme Store today!
  14. HeavyComponent's Avatar
    CrackBerry Addict

    Posts
    541 Posts
    Global Posts
    542 Global Posts
    Thread AuthorThread Author   #14  

    Default

    Quote Originally Posted by maryannparks View Post
    Considering it was a *leaked* release, and not official (unless I missed something), bugs should kinda be expected...think of it as an un-official beta... :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    We are fully aware of that, doesn't mean we can't point out that it's buggy. Plus some are working just fine.
    Who but me?!
    --HeavyC.
  15. rizzzzoooo's Avatar
    CrackBerry Addict

    Posts
    818 Posts
    PIN
    ky's Records
    #15  

    Default

    Quote Originally Posted by HeavyComponent View Post
    So do a backup then wipe my phone and restore everything then reinstall BBM 5.0?

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com

    That did it for me. I wasn't sure what to do and that was the info I got and low and behold it works fine now. Just that it took me a while seeing that the wipe, restore and reinstall took me about 30 mins or so.

    PS>>>MAKE SURE YOU BACK EVERYTHING UP.
    Last edited by rizzzzoooo; 07-19-2009 at 12:21 AM.
    Every time I think about a hot model with a pink curve I end up with blue bolds!!!!

    There is a higher probability that something is wrong with you and NOT your new 9700!!! The sooner you accept that reality, the happier you will be.
  16. HeavyComponent's Avatar
    CrackBerry Addict

    Posts
    541 Posts
    Global Posts
    542 Global Posts
    Thread AuthorThread Author   #16  

    Default

    If I reinstall will I lose all my contacts?
    Who but me?!
    --HeavyC.
  17. Ev0lv3's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #17  

    Default

    I have someone elses ... One of my friends contact list now? Wtf.

    Posted from my CrackBerry at wapforums.crackberry.com
  18. rizzzzoooo's Avatar
    CrackBerry Addict

    Posts
    818 Posts
    PIN
    ky's Records
    #18  

    Default

    Quote Originally Posted by HeavyComponent View Post
    If I reinstall will I lose all my contacts?
    It did not happen to me. All went smooth. I had all my contacts there...but then again I only have 9 BBM contacts so I was not too worried. Not sure what you want to do if you have tons of contacts. I am wondering also if different results could happen with different devices. This is what I did...I wiped my device...I then restored it with a back up that did not have the new BBM...I downloaded another comp copy of the leaked BBM to my comp....replaced those cod files with the ones I had in my java folder (they were the same seeing they were all already from the previous BBM DL. this was just an extra step I took to make sure there was nothing wrong with the java files I had.)..then reinstalled as usual on my bold and vuola it now works just fine.
    Every time I think about a hot model with a pink curve I end up with blue bolds!!!!

    There is a higher probability that something is wrong with you and NOT your new 9700!!! The sooner you accept that reality, the happier you will be.
  19. rizzzzoooo's Avatar
    CrackBerry Addict

    Posts
    818 Posts
    PIN
    ky's Records
    #19  

    Default

    PS...I also turned my radio off to make sure that no call, text, or email would interrupt the install ( sorry but I am neurotic like that). Some people say that is not important and others do. I do it to bee on the safe side.
    Every time I think about a hot model with a pink curve I end up with blue bolds!!!!

    There is a higher probability that something is wrong with you and NOT your new 9700!!! The sooner you accept that reality, the happier you will be.
  20. Ev0lv3's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #20  

    Default

    Just a warning......

    If u and a friend have the same email address getting pushed to your phone, you might get the other persons list.

    I don't know how to change the "recovery email" address. But if anyone does, chime me in. Lol.

    Posted from my CrackBerry at wapforums.crackberry.com
  21. Daedalus's Avatar
    CrackBerry Abuser

    Posts
    271 Posts
    Global Posts
    368 Global Posts
    PIN
    24ABEF54
    #21  

    Default

    You know most of the issues seem like that have coe from ppl that have tried OTA installs. I pushed it out using DM and this this is rock solid. Now there is a known bug with avatars not sharing and you never know that could be a feature that needs to be turned on, on RIM's side or it could be a bug. I do not care the app works great and it is a **** of a lot easier on the eyes.
  22. he_euh's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #22  

    Default

    Quote Originally Posted by HeavyComponent View Post
    Takes a while before my friend gets the message and the messages aren't in order. I would also receive the message before they get the "D". She thinks her phone is acting up but its not her phone. I tested this on my cousins 8900 and I'm sure its the new BBM.

    How is everyone's BBM 5.0?

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
    mine's did the same sometimes
    and it is sending double msg to my active contact even if i dont type anything yet...

    i just curious if its the bug from the bbm itself or from the provider
    or it is just i downloaded the leaked version not the OTA one..

    i do back up all contacts to my SD and willing to reinstall the OTA version one...would it be restore all the contacts from my SD if i lost all the current existing contact ?? has anyone experienced nd try this before ??
  23. Michelle Haag's Avatar
    The girl who waited

    Posts
    1,673 Posts
    Global Posts
    1,854 Global Posts
    #23  

    Default

    This has been happening a lot suddenly tonight, for a lot of users including me. I don't know if it's BBM 5.0 itself, or if RIM is having issues.

    This was posted on Twitter tonight:
    (@branden3112RT @Jsanders10): Short RIM BIS down time tonight, 15 minutes, 2-6am EDT window all carriers 100%. Maybe they're upgrading the BBM server

    So hopefully it will work itself out. I don't think it's coincidence that it was working fine for everyone (or most people) and then suddenly stopped. To me that's not buggy, thats a RIM problem.

    Anyway, good luck to us all!!
  24. BLu
    BLu is offline
    BLu's Avatar
    CrackBerry Addict

    Posts
    590 Posts
    Global Posts
    653 Global Posts
    #24  

    Default

    Hmmmmm..... bugs for me today too.
    Worked fine yesterday, other than one particular person refusing to 'link' to main contact.

    Today I'm only seeing 'D' on some of my sent messages, and not getting 'R' on any.
    It's a shame.........but I'm going back 'til this is official/sorted.
  25. Milamber's Avatar
    CrackBerry Abuser

    Posts
    485 Posts
    PIN
    2625CCD9
    #25  

    Default

    Mine is working fine I think....

    Posted from my CrackBerry at wapforums.crackberry.com
Page 1 of 4 1234 LastLast

Posting Permissions