11-04-09 10:54 PM
60 123
tools
  1. quik4life's Avatar
    It seems as though a lot of people are having problems with their avatars on the new BBM 5.0. I installed the new BBM last night and changed my avatar. However, the person I was chatting with said that she didn't see my avatar, but rather my Facebook profile pic.

    Then, when I updated my Status Message, she was was able to see the new avatar.

    BUT....

    I had a couple of friends download the new BBM this morning. They weren't able to see ANY avatar beside my name - no Facebook profile pic, nor the one that I chose manually. What gives?!?! All they see is blank outline.

    Anyone else having this problem?

    Is there a fix???
    10-08-09 11:00 AM
  2. RyzBerry's Avatar
    I'm having the same issue.

    Upgraded last evening, batt pull, etc. All seems to be working fine. My contacts cannot see my avatar pic.

    I changed the option to display the BBM avatar and not the pic from my contacts. Still not working.....
    10-08-09 12:05 PM
  3. Roweazie's Avatar
    yes, we all are having this issue. its a bug that was also available in previous leak bbm5. It will eventually fix it self, just gave it a time.
    10-08-09 12:10 PM
  4. krze's Avatar
    Yup, I'm having the same problem with 5.0.0.33. I downloaded it OTA last night and installed, batt pulled. I'm chatting with a friend this morning and we cannot see each other pics. Lame.
    10-08-09 12:22 PM
  5. Ev0lv3's Avatar
    yup same issue on my 8900 runnin 5.238

    *shrug* I'm sure it'll work itself out.
    10-08-09 12:53 PM
  6. RyzBerry's Avatar
    Of course. I'll just 'wait'. Once my phone loses this nasty little attitude, I'm sure avatars will just magically appear.
    10-08-09 01:00 PM
  7. quik4life's Avatar
    So, it'll just "fix itself"??? Or will there be a patch or something we have to download/upgrade?

    Has this problem "fixed itself" for anybody yet?
    10-08-09 01:03 PM
  8. jrod3055's Avatar
    I don't know if this is a cure all or food for thought. I was reading another post and they mentioned any problems they had with BBM 5.0 were solved when they updated the latest BB World Application. One guy mentioned he had done many of his co-workers and the common denominator was the fact those with problems had older versions of the BB World Application.
    10-08-09 01:05 PM
  9. RyzBerry's Avatar
    What is the latest version? I'm running 1.1.0.15.

    I also DL BBM 5.0 via the blackberry OTA link.
    10-08-09 01:08 PM
  10. jrod3055's Avatar
    What is the latest version? I'm running 1.1.0.15.

    I also DL BBM 5.0 via the blackberry OTA link.

    if you were directing your questions to me, then the answer is 1.1.0.19 for Blackberry App World Properties. And Blackberry Application Center Properties is 4.7.1
    10-08-09 01:20 PM
  11. ri0t41's Avatar
    I'm having the same issue, running OS5.0 and BBM5 on an 8330.

    I do not have the most current version of Appworld I just found, although I was unable to connect to AppWorld after my OS update (leaked).

    I'll try to update that now and report back. Good to know I;m not alone and Im happy I didnt have to sift through a larger thread!
    10-08-09 01:33 PM
  12. ri0t41's Avatar
    same issue connecting to the newest version of AppWorld for me...
    10-08-09 01:41 PM
  13. c_is_for_crackberry's Avatar
    in options there is a feature to replace avatar with caller id pic thats prolly whats casuing these issues
    10-08-09 01:56 PM
  14. ri0t41's Avatar
    in options there is a feature to replace avatar with caller id pic thats prolly whats casuing these issues
    Yeah I saw that and gave it a shot to no avail
    10-08-09 02:34 PM
  15. XGaSpAcHo's Avatar
    Yeah I saw that and gave it a shot to no avail
    i'm having the same problem as this faggit
    10-08-09 02:43 PM
  16. ri0t41's Avatar
    i'm having the same problem as this faggit
    hello friend!
    10-08-09 02:47 PM
  17. quik4life's Avatar
    in options there is a feature to replace avatar with caller id pic thats prolly whats casuing these issues
    I don't think that's the issue. The default for that setting comes "unchecked" when you install the new BBM, which means that if someone HAS a BBM avatar, it should push to their phone. But it doesn't.
    10-08-09 05:02 PM
  18. RyzBerry's Avatar
    So, I deleted the older version of Appcenter and reinstalled.
    DL BBM 5.0 through the new appcenter (I DL OTA the first time).

    Still no luck!
    10-08-09 05:17 PM
  19. quik4life's Avatar
    This sucks!!!

    I really want a fix for this avatar problem!!!
    10-09-09 12:27 AM
  20. buttincheek's Avatar
    same problem. i don't have app world installed in my bb at all since it doesn't support my country. let's hope it resolves itself.
    10-09-09 01:29 AM
  21. Steve_D's Avatar
    Same problem here.

    It's not a model problem, as some Bolds, some Curves, some Storms and so on have this problem.
    It's not an OS problem.
    Could this be some provider problem maybe?
    10-09-09 04:49 AM
  22. ri0t41's Avatar
    Same problem here.

    It's not a model problem, as some Bolds, some Curves, some Storms and so on have this problem.
    It's not an OS problem.
    Could this be some provider problem maybe?
    Its tough to say, many of my BBM contacts are on VZW as well as myself and all of them have worked, I'm the only outlier.
    10-09-09 08:01 AM
  23. SparkzSRT's Avatar
    After a friend and me tested this for hours we finally figured out that you have to select the Save Display Picture option, which saves it to the memory card or on your phone, then the avatars work fine.
    10-09-09 09:52 AM
  24. RyzBerry's Avatar
    After a friend and me tested this for hours we finally figured out that you have to select the Save Display Picture option, which saves it to the memory card or on your phone, then the avatars work fine.
    Sounded promising, but it didn't work for me....
    10-09-09 09:57 AM
  25. mom24's Avatar
    I am glad I am not alone in this problem that seems to be hitting people at random. I tried selected the display pic option, nothing happened. Someone suggested that I do a battery pull said that would fix it< waiting fort he phone to restart, but that didn ot do it either anyone else have any suggestions? I deleted my old version of 5.0 reinstalled the new 5.0 and did not upload my saved contacts and resent invits to my contact. still no avitars???? very frustrating.
    10-09-09 12:57 PM
60 123
LINK TO POST COPIED TO CLIPBOARD