1. PerryNY's Avatar
    I am trying to sync my iTunes playlist onto my Bold and the option to check the box is grey. Any advice will appreciated.
    10-02-08 08:38 AM
  2. smileycamper's Avatar
    I think for this you have to turn Mass Storage on. I hope someone will be along in a minute to confirm that for you.
    10-02-08 08:53 AM
  3. PerryNY's Avatar
    I tried that and it still says that my media card is not detected. What's next, should I uninstall and then reinstall the software?
    10-02-08 10:25 AM
  4. smileycamper's Avatar
    hmmm i am not sure then, hopefully someone with more of an idea will be along soon for you.
    10-02-08 12:01 PM
  5. chiefroastbeef's Avatar
    I am getting the same thing, but then again I only have a 1 gb card in there, and my itunes library is 12.75gb. Stupid guess, but perhaps you need a card big enough to house the library for it to detect?

    You can load songs by turning on mass storage. You will then get a blackberry icon on the Mac. Click on it, find the music folder, and just drag and drop songs into that music folder from itunes. It worked for me. Now I just need a 8gb card! Or perhaps 16gb...
    10-06-08 04:25 AM
  6. tito2's Avatar
    you need a micro SD card that can support that much information. I know...it happened to me once so know I have a 4g micro SD card and my mass storage is always on.......
    10-06-08 10:39 AM
  7. chiefroastbeef's Avatar
    I can only drag and drop around 10 songs(1 album) at a time, or else it just wouldn't do it. Anyone else have this problem? It'll take a long time to drop 10 songs at a time...

    Thanks
    10-07-08 04:42 AM
  8. chiefroastbeef's Avatar
    Nevermind, I booted into Windows, loaded the songs all at once and worked great.
    10-07-08 09:59 AM
  9. anton_dubai's Avatar
    Do you know that for sure, that I need my library to be smaller than my microSD?
    My library is about 56 GB 300mb
    I've heard there are 16 GB cards, when do they launch 57 GB ?
    10-17-08 08:19 PM
  10. anton_dubai's Avatar
    What about iPhoto then? Have the same issue. The box is not active, can't mark it, but my iPhoto library is quite small
    10-17-08 08:20 PM
  11. BigEHokie's Avatar
    What about iPhoto then? Have the same issue. The box is not active, can't mark it, but my iPhoto library is quite small
    Do you have the device attached via USB when you are looking at your options? Or do you have PocketMac opened and just poking around? I found if the device isn't attached, those options are grayed out and not changeable. Kinda silly I think but I didn't program PocketMac
    10-20-08 10:22 AM
  12. hank l's Avatar
    I just used a card reader!
    10-25-08 07:46 PM
  13. stevenkan's Avatar
    PocketMac fails on this, and evidently it's a known problem with no estimated fix date:

    BlackBerry Tech Support Note on "Feature Unavailable"
    12-03-08 08:22 PM
  14. warskees's Avatar
    I have been able todo this on my storm, first I enabled the mass storage support on my device so everytime I plug it in it automatically pops up as if it were 2 flash drives. I ejected the main device which is 1 gig but left the 8 gig connected. I personally created playlists and have just syncd the playlists and have had no issues.

    One main issue that I have noticed is the Protected Itunes content. It syncs fine but when it comes down to playing i get the licensing error. Hope this helps!
    12-05-08 05:10 PM
  15. claustin's Avatar
    In case anybody's still wondering on this, I've noticed that if i run PocketMac before i plug in my Storm that it won't see it. If i let the volumes mount on the desktop first and then open PocketMac, everything works fine.
    01-21-09 11:47 AM
  16. turnerxce's Avatar
    If your media card isn't showing up on your Mac as either a separate volume or in PocketMac, you can go (on your BB) to Settings->Media Card->Menu Button->'Enable USB Media Storage'. Even though you may have it set to do this automatically, it must need to be 'primed' or something on OS X. Also, as mentioned above open PocketMac after the device shows up as a volume and your iTunes/iPhoto options should be available. Hope this helps.
    01-25-09 10:20 AM
  17. bruceatbrock's Avatar
    If your media card isn't showing up on your Mac as either a separate volume or in PocketMac, you can go (on your BB) to Settings->Media Card->Menu Button->'Enable USB Media Storage'. Even though you may have it set to do this automatically, it must need to be 'primed' or something on OS X. Also, as mentioned above open PocketMac after the device shows up as a volume and your iTunes/iPhoto options should be available. Hope this helps.
    I followed all of the advice above and still had the problem of the greyed out iTunes sync/non recognizable media card. I realized that I had purchased this media card for a previous BB.
    So, if all else fails, go to the options menu as mentioned above and select the media card and FORMAT it in your BB. Once I formatted the card using my current BB and restarted my BB it worked. A funny quirk was after formatting the BB would not mount either volume of the BB through the USB port. This is solved by either putting the USB connector into a different port or rebooting the Mac.
    06-28-09 10:24 PM
LINK TO POST COPIED TO CLIPBOARD