Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jwolf6589's Avatar
    CrackBerry Addict

    Posts
    650 Posts
    Global Posts
    651 Global Posts
    Thread AuthorThread Author   #1  

    Default Calendar database will not sync

    I keep on getting this error when syncing the Calendar.

    For help resolving this issue, refer to KB19454 in the BlackBerry Desktop Manager Knowledge Base.

    A helpful user on another BB site suggested I clear the calendar database on my BB which I did, but I still get the error. I have cleared the database on my Mac as well and still get the error. So I am at a loss on how to resolve this issue.

    Thanks for your help.


    John
  2. jasonvw's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    Global Posts
    281 Global Posts
    #2  

    Default

    Edit.

    Im running the latest beta of DM for Mac and it says you need to turn off wireless syncing on the calendar. I checked all the calendars on the device and the google calendar was the only one with wireless syncing enabled. Once I turned that off, it synced without any issues.

    Did a quick search and some are saying you cant have the facebook calendar as the default on the BB.
    Last edited by jasonvw; 12-12-2010 at 01:55 PM.
    Thanked by:
    jwolf6589 (12-15-2010) 
  3. jwolf6589's Avatar
    CrackBerry Addict

    Posts
    650 Posts
    Global Posts
    651 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by jasonvw View Post
    Edit.

    Im running the latest beta of DM for Mac and it says you need to turn off wireless syncing on the calendar. I checked all the calendars on the device and the google calendar was the only one with wireless syncing enabled. Once I turned that off, it synced without any issues.

    Did a quick search and some are saying you cant have the facebook calendar as the default on the BB.
    Yeah I got the problem resolved by doing the following.

    1) Deleting the calendar database from DM.
    2) Turning off FaceBook as the default calendar.


    John

Posting Permissions