01-25-11 08:39 PM
49 12
tools
  1. tha-dood's Avatar
    Had a little trouble getting this to work, figured this can help out others.

    Anyways, Bluetooth device settings are default to how the device is setup by the wizard.

    Under network options goto bluetooth
    Telephone number: wap.cingular
    Account name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Click Advanced
    Under Modem

    Vender: Option
    Model: GSM
    APN: WAP.CINGULAR
    CID: 1

    Apply and hit connect
    01-14-09 11:38 AM
  2. darkone338's Avatar
    just dont upgrade
    01-14-09 03:35 PM
  3. Ken Lee's Avatar
    Thanks!
    Your timing couldn't be better

    This information is priceless

    Thanks
    01-23-09 05:12 PM
  4. helix101's Avatar
    just dont upgrade
    You're good up to .190...
    I'm surprised it hasn't been fixed with .228
    01-28-09 09:45 PM
  5. kteneyck's Avatar
    worked great for me. AT&T Blackberry Bold running .216 on Unibody Macbook Pro running 10.5.6

    Yahoo!!
    02-27-09 11:01 AM
  6. syang87's Avatar
    Didn't work for me. Macbook running 10.5.6, Bold 0S .237.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 12:11 PM
  7. rkirk82's Avatar
    I cant get my Macbook Pro and Bold to connect! I can go through the whole process and they find each other but the computer and phone will not connect and pair correctly..

    Any ideas??
    03-03-09 10:25 AM
  8. h3lo's Avatar
    No go for me either.
    03-07-09 10:27 AM
  9. mastermason11's Avatar
    as i've pointed on on other threads, it works fine as long as you force your phone connection to 2G instead of 3G. I have 10.5.6 MB unibody with 4.6.0.245

    with 3G connection, it gives me a PPP authentication problem.
    03-07-09 01:18 PM
  10. gaganchow's Avatar
    These steps posted helped me connect my Bold & 8900 to my MAC:

    Step 1 is to find modem scripts for Blackberry/Mac - I found a link that provided scripts at this web page <http://www.backdrifter.com/2008/05/01/configure-blackberry-pearl-as-a-modem-on-mac-os-x/> I am using the script for the 8800 even though my BB is the 8900; seems to work. Place the folder "Blackberry.ccl" into the Mac's hard drive/library/modem scripts. This will make "Research In Motion" (Blackberry) show up as a choice in the bluetooth configuration window, and will make the blackberry 8800 show up as a modem script choice.

    Step 2: In order to pair the BB and the MacBook Pro on Bluetooth, you basically set up the BB so that it is discoverable on bluetooth. Then you use the Mac's bluetooth setup assistant to find the BB and pair up with it.

    Step 3: Go to the Network pane in the Mac's system preferences and create a new "Location" called Blackberry Tether or something like that. Add a Bluetooth port in the column to the left and call it something, make sure it is selected and then do the following settings for it. Just to the right make a new Configuration called "tethered BB" or whatever, for telephone number put "wap.voicestream.com" (this is for T-mobile, they currently win the prize for offering unlimited internet access on the BB for $29.95/mo.), for account name put "guest" and for password put "guest". (for other service providers you will have to dig up the correct configuration info for these 3 fields, it's out there somewhere)

    OK, now hit the "advanced" button, under the "modem" tab select "Research in Motion" and the "Blackberry 8800" script. I also selected "ignore dial tone" Under the PPP tab I deselected all of those pesky "disconnect for this and that" boxes. Then I tried to connect once, computer locked up, I restarted and tried again and Bingo! it actually worked.
    03-07-09 03:39 PM
  11. toobaduragirl's Avatar
    No go here with BOLD OS .237 and OSX 10.5.6
    03-10-09 04:24 PM
  12. thestoffer's Avatar
    No dice on .210
    03-10-09 06:16 PM
  13. BlackberryStorm98's Avatar
    I have a storm 9530 with verizon and using a mac pro OSX 10.5.6 I used the same settings as above and I was able to connect. The only problem was that it dumped me onto verizons page asking me to pay $30 a month for tethering...

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BlackberryStorm98; 03-10-09 at 08:04 PM.
    03-10-09 08:00 PM
  14. h3lo's Avatar
    FAIL with OS X 10.5.6 and .247. Still working on this.
    03-15-09 12:56 PM
  15. h3lo's Avatar
    These steps posted helped me connect my Bold & 8900 to my MAC:

    Step 1 is to find modem scripts for Blackberry/Mac - I found a link that provided scripts at this web page <http://www.backdrifter.com/2008/05/01/configure-blackberry-pearl-as-a-modem-on-mac-os-x/> I am using the script for the 8800 even though my BB is the 8900; seems to work. Place the folder "Blackberry.ccl" into the Mac's hard drive/library/modem scripts. This will make "Research In Motion" (Blackberry) show up as a choice in the bluetooth configuration window, and will make the blackberry 8800 show up as a modem script choice.

    Step 2: In order to pair the BB and the MacBook Pro on Bluetooth, you basically set up the BB so that it is discoverable on bluetooth. Then you use the Mac's bluetooth setup assistant to find the BB and pair up with it.

    Step 3: Go to the Network pane in the Mac's system preferences and create a new "Location" called Blackberry Tether or something like that. Add a Bluetooth port in the column to the left and call it something, make sure it is selected and then do the following settings for it. Just to the right make a new Configuration called "tethered BB" or whatever, for telephone number put "wap.voicestream.com" (this is for T-mobile, they currently win the prize for offering unlimited internet access on the BB for $29.95/mo.), for account name put "guest" and for password put "guest". (for other service providers you will have to dig up the correct configuration info for these 3 fields, it's out there somewhere)

    OK, now hit the "advanced" button, under the "modem" tab select "Research in Motion" and the "Blackberry 8800" script. I also selected "ignore dial tone" Under the PPP tab I deselected all of those pesky "disconnect for this and that" boxes. Then I tried to connect once, computer locked up, I restarted and tried again and Bingo! it actually worked.
    Thanks for the Link, I still get the error I get from Day one... Could negotiate a ppp connection Blah Blah Blah... I am at a loss.
    03-15-09 01:15 PM
  16. nobius's Avatar
    I couldn't get this to work using on T-Mobile with a 8900. I used wap.voicestream.com as the connection. Any ideas?
    03-16-09 04:28 PM
  17. Rayford Booth's Avatar
    What OS are you running? THe lastest firmware does not allow tethering with mac
    03-16-09 11:57 PM
  18. nobius's Avatar
    What OS are you running? THe lastest firmware does not allow tethering with mac
    .168

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-09 11:59 PM
  19. Rayford Booth's Avatar
    mmmm. That should work. Try to download the Rogers .162 firmware and see if it works. I know for sure it works on this os version
    03-17-09 12:00 AM
  20. InfinityPlayer's Avatar
    mmmm. That should work. Try to download the Rogers .162 firmware and see if it works. I know for sure it works on this os version

    What does the above number mean, '.162'?

    Does this also work on my cell? i have 4.5, platform 2.7.0.90
    Last edited by InfinityPlayer; 03-23-09 at 11:45 AM. Reason: forgot question
    03-23-09 11:43 AM
  21. conker's Avatar
    Worked perfectly for me. In fact, I am posting from my MacBook tethered to my Bold via Bluetooth!

    MacOS X 10.5.6
    Bold OS 4.6.0.247
    AT&T, California

    For those of you who had problems, make sure you use caps. I think it is case sensitive.

    -c
    Last edited by conker; 03-28-09 at 03:53 PM.
    03-28-09 03:46 PM
  22. conker's Avatar
    Had a little trouble getting this to work, figured this can help out others.

    Anyways, Bluetooth device settings are default to how the device is setup by the wizard.

    Under network options goto bluetooth
    Telephone number: wap.cingular
    Account name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Click Advanced
    Under Modem

    Vender: Option
    Model: GSM
    APN: WAP.CINGULAR
    CID: 1

    Apply and hit connect
    This worked, but... will be I getting a huge bill from AT&T?
    03-28-09 04:05 PM
  23. surmeet1's Avatar
    This worked, but... will be I getting a huge bill from AT&T?
    yes, good question, it worked for me but ATT wont be charging extra or anything will they? its just using the internet connection through my phone which I pay unlimited per month anyways, right?

    thanks
    04-08-09 06:40 PM
  24. wulfjr's Avatar
    YEAH they will charge u out the yingyang if u dont have tethering activated on your phone, and thats IF they catch u.
    04-22-09 10:40 PM
  25. xtravgnt#CB's Avatar
    This was working fine for me, but just today I tried to connect and am getting the could not negotiate a connection with remote PPP server, Please verify your settings and try again on AT&T
    04-28-09 04:20 PM
49 12
LINK TO POST COPIED TO CLIPBOARD
";