Results 1 to 12 of 12
  1. marcvalme's Avatar
    CrackBerry User

    Posts
    31 Posts
    Thread AuthorThread Author   #1  

    Default Leaked OS 7.1 Cripples Vlingo

    so I installed the awesome OS in all its greatness and my Vlingo no longer works with my bluetooth headset.

    It works fine without it, but when my headset is connected and I press the sidekey, I get an "error can't record". From then on it does not work with or without bluetooth until I restart phone. Doesn't give the error again, just never gets passed the connecting screen.

    This leaked OS is definitly worth it though, can anyone else replicate this error?
  2. xman_'s Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default

    Yeah +1 on the blue tooth issue, my stereo/audio blue-tooth works great for calls but vlingo's error message pops up when trying to use it. I'm also getting choppy reception trying to listen to music or media via blue-tooth, while even my Ipad 2 hooks up no problems for media on the same blue-tooth headset. Hope rim has a revised version of os 7.1 soon, I can't go back to not having the WiFi hotspot either!
  3. SevendustG's Avatar
    CrackBerry Abuser

    Posts
    168 Posts
    #3  

    Default

    I have been having trouble with vlingo since 7.1 update too.I couldn't get vlingo working at all via convenience key commands.After reading your couple posts here I really started thinking about what else I could of possibly changed at or around the same time.I think I just figured it out.BB button/options/launch by typing should be Universal Search NOT application shortcuts.Reboot and tada.....finally vlingo hard button press is working again.I'll try with bluetooth later but I suspect is will work.This has been driving me,hope it helps.

    edit:when bluetooth is enabled vlingo is still messed up =(
    Last edited by SevendustG; 12-15-2011 at 07:04 PM.
    WooHoo!!! G
  4. Scott8881's Avatar
    CrackBerry User

    Posts
    32 Posts
    Global Posts
    37 Global Posts
    #4  

    Default

    Yes, I'm also having the same issue with Vlingo, 7.1 and Bluetooth; I hope they fix it soon
    Thanks,

    - Scott
  5. joju58's Avatar
    CrackBerry Addict

    Posts
    856 Posts
    Global Posts
    868 Global Posts
    #5  

    Default

    i have this problem not only with OS 7.1 but also with older versions including 7.0 and 6.0 and 5.0 of OS's
  6. dustanh's Avatar
    CrackBerry Genius

    Posts
    2,534 Posts
    #6  

    Default

    Interesting... I have had no issues at all with 7.1. Granted it is not a leaked version.
    Last edited by dustanh; 01-09-2012 at 10:52 PM.
    8330 --> 8530 --> 9550 --> 9930 --> Z10 Z10STL100-4/10.2.1.1055 Long gone are the days of the battery pull.
    Thanked by:
    crackamir (01-10-2012) 
  7. Itstakenovermylife's Avatar
    CrackBerry Addict

    Posts
    672 Posts
    Global Posts
    700 Global Posts
    #7  

    Default

    I was having this issue pre 7.1. So I just chalked it up to Vlingo not playing well with bluetooth, period.
  8. smrdroid's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    48 Global Posts
    #8  

    Default

    I too had this issue after upgrading to 7.1 (Verizon). But, after setting up Vlingo, and it not working properly with the side convenience key, I did a battery pull reboot, and it works fine now.
  9. lwhitty's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #9  

    Default

    I'm also having the same Bluetooth problem after upgrading to V7.1. Battery pull didn't work. Vlingo does work without Bluetooth though.
  10. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,076 Posts
    #10  

    Default

    for 9900 users, try the latest leak, may contain a fix ....

    http://forums.crackberry.com/leaked-...-fixes-689947/
  11. Silverknight's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #11  

    Default

    Quote Originally Posted by Legal Eagle View Post
    for 9900 users, try the latest leak, may contain a fix ....

    http://forums.crackberry.com/leaked-...-fixes-689947/
    Did it fix this issue?
  12. walkie74's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    22 Global Posts
    PIN
    OS 7.1
    #12  

    Default

    Blackberry just did another update as of yesterday. Vlingo *still* won't work, though. I'm betting it's because I'm using a Curve 9370 as well as 7.1. From what I can tell, Vlingo isn't designed to work with that OS or that phone version. I guess I'll just have to uninstall and look for something else.

Posting Permissions