Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 31 of 31 FirstFirst ... 2128293031
Results 751 to 775 of 775
Like Tree98Likes
  1. royeight's Avatar
    CrackBerry User

    Posts
    40 Posts
    Global Posts
    42 Global Posts
    PIN
    PM me for my PIN
    #751  

    Default

    This is the best version of OS i've ever came across! Stable and fantastic battery life!!
  2. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,066 Posts
    Global Posts
    1,069 Global Posts
    #752  

    Default

    I have an issue with setting picture as wallpaper and I dont know how to fix it. Basically the picture that I set as wallpaper will not fit correctly to the screen. A large part of the picture will be "crop"

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  3. ridemaster's Avatar
    CrackBerry Abuser

    Posts
    297 Posts
    PIN
    2ACB19A0
    #753  

    Default

    im enjoying 7.1.0.205. and already we are seeing 7.1.0.258 being leaked, cant wait for it to come to the 9900
  4. royeight's Avatar
    CrackBerry User

    Posts
    40 Posts
    Global Posts
    42 Global Posts
    PIN
    PM me for my PIN
    #754  

    Default

    Quote Originally Posted by chaddeus View Post
    I have an issue with setting picture as wallpaper and I dont know how to fix it. Basically the picture that I set as wallpaper will not fit correctly to the screen. A large part of the picture will be "crop"

    - Charles
    Maybe it's the dimension of the picture?
  5. GJW
    GJW is offline
    GJW's Avatar
    CrackBerry Addict

    Posts
    531 Posts
    #755  

    Default Mobile Hotspot losing its SSID

    Is anyone seeing this? Every time I reboot my 9900 (runnong .205), the mobile hotspot loses the SSID I set up and it recreates a "T-Mobile Blackberry ####" SSID.

    Anyone figure out a work around for this?
  6. watcher@cartrends.dk's Avatar
    CrackBerry User

    Posts
    30 Posts
    PIN
    2809D3D6
    #756  

    Default

    Anyone having trouble getting service?? I cant seem to get service on my blackberry on day 3 of this install..

    When I do a battery pull I can get service for 10-15mins and then it just says searching for network..

    When I go to mobile network and want to switch to manual network, it says cant switch network mode while a call is in progress??? But pretty impossible to make a call with no service??? My iphone from the same carrier got plenty of signal and no problems what so ever


    Sent from my Aiiiiiiightphone
  7. ALKi3's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    #757  

    Default

    To everyone having problems with 205, check out my recent link of a new update.
  8. byul's Avatar
    CrackBerry Genius

    Posts
    3,232 Posts
    Global Posts
    3,241 Global Posts
    PIN
    K. 27F3DC2E put cb in request
    #758  

    Default

    Quote Originally Posted by ALKi3 View Post
    To everyone having problems with 205, check out my recent link of a new update.
    i hope you are okaay mind me helping you out alki3, before some nOObs drops in where to get.

    alki3 the boss.

    http://forums.crackberry.com/leaked-...models-698203/

    http://forums.crackberry.com/leaked-...-fixes-698221/
    gee gee baby~
  9. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,184 Posts
    PIN
    Optional, but not needed.
    #759  

    Default

    Quote Originally Posted by watcher@cartrends.dk View Post
    Anyone having trouble getting service?? I cant seem to get service on my blackberry on day 3 of this install..

    When I do a battery pull I can get service for 10-15mins and then it just says searching for network..

    When I go to mobile network and want to switch to manual network, it says cant switch network mode while a call is in progress??? But pretty impossible to make a call with no service??? My iphone from the same carrier got plenty of signal and no problems what so ever


    Sent from my Aiiiiiiightphone
    It could be a bad sim. Have you tried a different sim card to see if there is any difference in signal? Does it work fine outside? It could be a tower difficulty or the sim.
  10. watcher@cartrends.dk's Avatar
    CrackBerry User

    Posts
    30 Posts
    PIN
    2809D3D6
    #760  

    Default

    It actually started when i came home today but now after 3-4 pulls its working again, but read in the .267 thread there was some service issues in this leak so im hoping thats it and I can just upgrade to the .267 leak tomorrow when i find my usb cable


    Sent from my Aiiiiiiightphone
  11. firgoe's Avatar
    CrackBerry User

    Posts
    10 Posts
    #761  

    Default

    I just installed 205. I could not find where to change the network to 2g /3g .
  12. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #762  

    Default

    Quote Originally Posted by firgoe View Post
    I just installed 205. I could not find where to change the network to 2g /3g .
    You won't, that's gone for AT&T users... and why didn't you install .267?
  13. pilot-leo's Avatar
    CrackBerry Abuser

    Posts
    107 Posts
    Global Posts
    108 Global Posts
    PIN
    Just Ask! :)
    #763  

    Default

    Can someone who is running this build (.205) confirm the version of Social Feeds on this build??
    ---------------------------------
    •iLive ☼ •iLove ♥ •iLaugh ☺
    Follow me on Twitter!
  14. camronski's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #764  

    Default

    hey guys, I'm not sure if this has been discussed before. When you're using the mobile hotspot option or modem mode, it disables data on the phone itself. I'd like to be able to share my internet and use the phone internet at the same time. Can we fix that?
  15. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,184 Posts
    PIN
    Optional, but not needed.
    #765  

    Default

    Quote Originally Posted by camronski View Post
    hey guys, I'm not sure if this has been discussed before. When you're using the mobile hotspot option or modem mode, it disables data on the phone itself. I'd like to be able to share my internet and use the phone internet at the same time. Can we fix that?
    You're using a 9900. This is the 9900's thread, same with the other you also posted the same thing in, which is fine. It would be different if you had the 9930. I have no problem with data when I use modem mode. If you have EDGE (2G) on or your carrier has no 3G, then data will be cut off until the phone call is complete.
  16. cooliosam's Avatar
    CrackBerry Abuser

    Posts
    402 Posts
    Global Posts
    454 Global Posts
    #766  

    Default

    Quote Originally Posted by zipped View Post
    Hey folks,
    Upgraded to 205, looks good in most respects.
    Was curious if anyone else is experiencing this or can try it and provide feedback.
    I am on T-Mobile as an fyi.

    While on a call, (using speakerphone) I can write a text but when I hit send, my voice call stops, no audio. The text is trying to go out but can't.

    The audio call appears to still be connected however there is no audio, not sure if the other person can hear.

    If you end the call, the text still can not go through. Try to call, it tries, then a lost call tone followed by an "Operation Failed" message on the phone. I have to wait roughly one minute before I can successfully call and/or resend the text.

    I can't duplicate it consistently yet it has happened twice today.

    Not sure if this is a network issue or a software/hardware issue.
    Thanks!
    Hi zipped,

    The exact same problem is happening with me! I've tested it a few times and all the times I try to text while on a call, the call freezes (no sound) and the text message freezes (trying to send, but never sends).

    The remedy is a reboot or, if you wait a looooooong time, the phone unfreezes.

    Looks like we have to wait for the next update.
  17. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,100 Posts
    #767  

    Default

    Quote Originally Posted by cooliosam View Post
    Looks like we have to wait for the next update.
    Where have you been for the last 2 weeks.

    7.1.0.267 (the next update) is already here !!!
    Bold 9900 on Vodafone UK running BL Ultimate Hybrid RC22 over Claro Argentina .1098 Base and .sfi

    If I've helped or amused you feel free to use the Liked or Thanked buttons
  18. NaijaBerry's Avatar
    CrackBerry Addict

    Posts
    881 Posts
    Global Posts
    883 Global Posts
    #768  

    Default

    Sadly the .267 didn't work for me the phone just freezes!
    Aim at heaven and you will get earth thrown in. Aim at earth and you get neither.
    C. S. Lewis (Mat 6:33)
  19. cooliosam's Avatar
    CrackBerry Abuser

    Posts
    402 Posts
    Global Posts
    454 Global Posts
    #769  

    Default

    Quote Originally Posted by Legal Eagle View Post
    Where have you been for the last 2 weeks.

    7.1.0.267 (the next update) is already here !!!
    Been playing with 2.0 on the Playbook too much! haha. The bugs in 205 haven't bothered me enough for me to flash the latest OS. I am curious though! Let me see what 267 has to offer...
  20. camronski's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #770  

    Default

    thanks for the reply, Root. Sorry about double posting to other threads. I was trying the two versions 205 and 267 on my 9900. Both of them have the same result where if I enable the hotspot feature, I can't browse on the 9900 anymore. Kinda sucks. Is this normal? I mean that's why I wanted to 'share' my connection is so I can still browse on my phone. I really hope this is not a carrier restriction. Any workaround with it? Thanks!
  21. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,184 Posts
    PIN
    Optional, but not needed.
    #771  

    Default

    Quote Originally Posted by camronski View Post
    thanks for the reply, Root. Sorry about double posting to other threads. I was trying the two versions 205 and 267 on my 9900. Both of them have the same result where if I enable the hotspot feature, I can't browse on the 9900 anymore. Kinda sucks. Is this normal? I mean that's why I wanted to 'share' my connection is so I can still browse on my phone. I really hope this is not a carrier restriction. Any workaround with it? Thanks!
    If you're on tmobile or at&t or any that restrict it to an additional tethering plan, you could try using the cod files from 7.1.0.74, 7.1.0.190 and 7.1.0.205 to see if it works or not. If it doesn't, you're out of luck.
  22. velsuvius's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #772  

    Default Dakota BB re invite error

    anyone can tell what's wrong with the my 9900 dakota...my bbm contacts always reinvite even i had accept them and also my profile picture cannot display...is it wrong with the BBM..what should i do??? thanks a lot
  23. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,184 Posts
    PIN
    Optional, but not needed.
    #773  

    Default

    Quote Originally Posted by velsuvius View Post
    anyone can tell what's wrong with the my 9900 dakota...my bbm contacts always reinvite even i had accept them and also my profile picture cannot display...is it wrong with the BBM..what should i do??? thanks a lot
    Update to a later release? Or wipe, reload and make a selective restore, only restoring what you need, such as bbm, contacts, etc.
  24. sesarjbs's Avatar
    CrackBerry User

    Posts
    13 Posts
    #774  

    Default Help finding hte Tmobile hotspot fix COD for 9900

    Can you send the Tmobile hotsspot fix to me too? I can't find it anywhere.

    Thanks
  25. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,184 Posts
    PIN
    Optional, but not needed.
    #775  

    Default

    Quote Originally Posted by sesarjbs View Post
    Can you send the Tmobile hotsspot fix to me too? I can't find it anywhere.Thanks
    Dude, old thread. There is a later release of 7.1.0.794 available by china unicom. Thread: http://forums.crackberry.com/blackberry-bold-9930-9900-f235/latest-9900-official-os-7-1-0-794-china-unicom-755733/
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
Page 31 of 31 FirstFirst ... 2128293031

Posting Permissions