10-15-11 06:25 AM
69 123
tools
  1. rroyy's Avatar
    Got that new Torch 9810? If the last leaked OS wasn’t too kind on your 9810, find happiness to know OS 7.0.0.353 has dropped. No word on the changes found in this build. However, it is the first OS package to be across the board for all OS 7 devices currently on the market. Make sure to backup before you load up.

    Download Torch 9810 OS 7.0.0.353 from:

    Fileserve

    Source: Leaked: BlackBerry Torch 9810 OS 7.0.0.353 | N4BB - News for BlackBerry - leaks, rumors, videos, faqs, reviews
    Last edited by rroyy; 09-04-11 at 05:48 AM.
    08-24-11 06:14 PM
  2. l3lueberry's Avatar
    another new leak? just installed .336 two days ago. it seemed to lag and killed my battery faster than the os it was shipped with. ill give this one i try though.
    08-24-11 06:53 PM
  3. Double_J75's Avatar
    I did not have that with .336 but I am always up for installing new stuff. I am not expecting much though. The phone is pretty sweet as it is
    08-24-11 07:29 PM
  4. JasW's Avatar
    You can't judge battery life on an OS until after two days, so that's not a particularly valid observation about .336.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 07:29 PM
  5. l3lueberry's Avatar
    I did not have that with .336 but I am always up for installing new stuff. I am not expecting much though. The phone is pretty sweet as it is
    it doesn't really lag, its just not as snappy i guess.

    You can't judge battery life on an OS until after two days, so that's not a particularly valid observation about .336.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm going out soon anyways so i guess ill try it out for another day.
    08-24-11 09:17 PM
  6. tedzone's Avatar
    Oh comaan guys!!!! Just finished getting my phone back to the way I like it customized after going to 336-- YESTERDAY!!!!
    Oh well.... fire up the engines.... here we go again. lol :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 10:06 PM
  7. tedzone's Avatar
    Oh and by the way-- to those that say a freshly installed OS kills the batt and that it needs a day or two to settle..... One thing I find helpful is doing half a dozen or even up to ten PHYSICAL batt pulls after a new install. Very tedious and extremely boring but it helps shortcut the "settle" period. So far my batt is fantastic on 336 (and some were complaining )

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 10:11 PM
  8. 3G.BoldBerry's Avatar
    great and fast action, this was a fast drop.
    08-24-11 10:59 PM
  9. l3lueberry's Avatar
    Well I left the house around 9pm (after complete charge and now its about 3am (after couple hours after 2 day settle.period) and I think I've used it quite a bit and my battery is at 40%. ( This is for .336 on a telus phone ill post it there afterwards) but let me know how you're 353 turns out

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 04:56 AM
  10. 3G.BoldBerry's Avatar
    This build finds mobiles site better, and battery life and the radio is very powerful. The browser renders better that before coming from 317 and I skiped the build before this one.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 08:23 AM
  11. maghedo's Avatar
    Hey guys how do you load this in?
    08-25-11 08:40 AM
  12. Zippygit's Avatar
    Web browser seems much, much faster for me on WiFi and via Rogers... anyone else?
    08-25-11 08:58 AM
  13. OhmEye's Avatar
    Had to wipe my eyes when I saw the announcement on this one. Was it what I just loaded? Love testing a new leak!
    08-25-11 09:40 AM
  14. ZACH5247's Avatar
    I don't know why load.exe cannot detected both .336 and .351. But there is no problem for official .261 and previous leaked OS. I deleted Vendor.xml before connecting my bb to my laptop. Anyone had the same trouble as well?
    08-25-11 10:44 AM
  15. tedzone's Avatar
    It was discussed. I had the same prob. You need to do a search in your computer for "vendor". Then delete them (there seems to be more than one now). As soon as I did it it worked super. Did 336 and now 353. Btw-- love 353.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 11:45 AM
  16. Blacklatino's Avatar
    Oh and by the way-- to those that say a freshly installed OS kills the batt and that it needs a day or two to settle..... One thing I find helpful is doing half a dozen or even up to ten PHYSICAL batt pulls after a new install. Very tedious and extremely boring but it helps shortcut the "settle" period. So far my batt is fantastic on 336 (and some were complaining )

    Posted from my CrackBerry at wapforums.crackberry.com

    Yeah. I do the same for a hybrid OS as well.
    08-25-11 12:14 PM
  17. UnknownError507's Avatar
    Hey guys how do you load this in?
    BlackBerry 302: A complete wipe and clean install of your BlackBerry OS | CrackBerry.com
    Good Luck!
    08-25-11 12:35 PM
  18. 3G.BoldBerry's Avatar
    Got my sim changed to the new 4G now this build shines, some how they missed my sim change.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 05:20 PM
  19. sleepngbear's Avatar
    Crap! Just upgraded to .353, and I must have not checked the apps to load because none of my 3rd party apps are there. Is there any way to get these back?!
    08-25-11 05:57 PM
  20. 3G.BoldBerry's Avatar
    Try a reboot a few times, that's strainge, or do a restore in dm, that's if you backed up before loading.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 06:08 PM
  21. sleepngbear's Avatar
    Try a reboot a few times, that's strainge, or do a restore in dm, that's if you backed up before loading.

    Posted from my CrackBerry at wapforums.crackberry.com
    I backed everything up from my 9800 a few days ago in BBSAK, but I deleted half of them 'cos they don't work on the 9810. Guess I have to do that again. That'll learn me to upgrade without a backup again.
    08-25-11 06:13 PM
  22. 3G.BoldBerry's Avatar
    Oh sounds like what I use to do, but with os7 some wount work untill its updated as for the old ones I always keep then cause you never know, I still got my torch one and incase of lost or stolen I can always be back up and running but for os7 some of the ones I need most isn't up to date yet but in 4 days after I got allot of updates by next week most should be updated. Only use the updated ones the old ones only null out with errors.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 06:24 PM
  23. motor96's Avatar
    Got my sim changed to the new 4G now this build shines, some how they missed my sim change.

    Posted from my CrackBerry at wapforums.crackberry.com
    What do u mean "sim change"? They just poped in my sim from my 9700 and everything works great. I get H+.
    08-25-11 08:01 PM
  24. 3G.BoldBerry's Avatar
    Yeah but there are different sims you will not ger full trottle on a dedicated 3G sim card, the newer sims handdle the 4G network better. Cause the older cards that says 3G are for 3G phones.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 08:04 PM
  25. motor96's Avatar
    Yeah but there are different sims you will not ger full trottle on a dedicated 3G sim card, the newer sims handdle the 4G network better. Cause the older cards that says 3G are for 3G phones.

    Posted from my CrackBerry at wapforums.crackberry.com
    When I asked the rep at Att if I needed a new sim for H+ he said no.
    08-25-11 09:03 PM
69 123
LINK TO POST COPIED TO CLIPBOARD