Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree1Likes
  1. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #1  

    Exclamation Leaked OS 7.0.0.336 for the BlackBerry Torch 9810 Findings and Fixes

    Did you just buy your new Torch 9810 from AT&T? You may want to update the OS to something newer. OS 7.0.0.336 has dropped online for the Torch 9810. There’s no word on what may be new in this package, but hopefully resolves the bugs we heard are in .317 build. Be sure to back up before you load up.
    Download Torch 9810 OS 7.0.0.336 from:

    FileServe

    Source: N4BB
    Last edited by rroyy; 08-22-2011 at 05:18 PM.
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
    Thanked by 6:
    sleepngbear (08-22-2011),  Blacklatino (08-22-2011),  lyricidal (08-22-2011),  newcollector (11-03-2011),  OhmEye (08-23-2011),  sbmd (08-22-2011) 
    lyricidal likes this.
  2. Blacklatino's Avatar

    Posts
    10,252 Posts
    Global Posts
    10,257 Global Posts
    PIN
    PM me. :)
    #2  

    Default

    Cool. Thanks for posting. Looking forward to the updates.
    Yes, Anger Management does work. 5th time is the charm.
  3. Double_J75's Avatar
    CrackBerry Master

    Posts
    1,274 Posts
    #3  

    Default

    I just installed the last leak. Guess I've got something to do for the next 30min

    Posted from my CrackBerry at wapforums.crackberry.com
  4. #4  

    Default

    .336 loaded up on the hours-old T2, no new issues.
    Only complaint is an remaining old issue ... touch screen precision in the browser leaves a bit to be desired. That got fixed on the T1 several leaks ago. Other than that, nothing to report.
    Ed

    Be bold. Be pantless. Then go take a nice long nap.
  5. gilmanhlee's Avatar
    CrackBerry User

    Posts
    90 Posts
    #5  

    Default

    Oh my, I came to read on fixes and bugs to decide whether I should spend my time on upgrade or not but nothing yet!
    Looks like I would have to find out for myself =/
    Btw, I'm assuming this supports cjk since it's all language?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. pptarr's Avatar
    CrackBerry User

    Posts
    10 Posts
    Global Posts
    17 Global Posts
    #6  

    Default

    This is initial, but my battery life seems worse, maybe too early to tell. Also after a reboot all my hidden icons get restored. I don't remember if the hidden icons were an issue on my stock AT&T 261 or not ...
  7. 3G.BoldBerry's Avatar
    CrackBerry Addict

    Posts
    688 Posts
    PIN
    ><((((>.`.
    #7  

    Default

    ill try this sometime this week to see if its worth it, battery is better when off 4g thats for sure.
    Phns:BB 9810(32G), Fully Activated World Wide.
    Protection: otterbox
    #1 Apps OS7:BeejiveIM|SrtCutme|BerryWeather|Tether|Wallpch ngr|6tools|bebuzz|mobipkgtracker|worldmategold|wak eful.
    Mobile Site DL OS upgrade version(s) .586 & more added no wait times.
    digitallyillmobile[HTML][/HTML]

    |♠Some things change more in one year than it would in a decade.♠|
  8. #8  

    Default

    Oops, got an issue -- 9810 is not finding my home wireless network after a reboot. Not sure if it's this OS or not, but I know I was on it last night. Could be my #@$^ router, too.

    Edit: Rebooted the router, then on the phone I turned WiFi off and on and it found it. Will be keeping an eye on this one to see what happens when I go out of range and return.
    Last edited by 18to7fiddy; 08-23-2011 at 06:29 AM.
    Ed

    Be bold. Be pantless. Then go take a nice long nap.
  9. 3G.BoldBerry's Avatar
    CrackBerry Addict

    Posts
    688 Posts
    PIN
    ><((((>.`.
    #9  

    Default

    Any changes in battery life. I'm on east asia build 317
    Phns:BB 9810(32G), Fully Activated World Wide.
    Protection: otterbox
    #1 Apps OS7:BeejiveIM|SrtCutme|BerryWeather|Tether|Wallpch ngr|6tools|bebuzz|mobipkgtracker|worldmategold|wak eful.
    Mobile Site DL OS upgrade version(s) .586 & more added no wait times.
    digitallyillmobile[HTML][/HTML]

    |♠Some things change more in one year than it would in a decade.♠|
  10. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,264 Posts
    Global Posts
    5,933 Global Posts
    #10  

    Default

    I've updated OSes a bazillion times, but I've never had this happen before -- DTS refuses to recognize that I have a new OS installed. I even deleted vendor.xml, though it's unnecessary with a leaked OS. I've rebooted my 9810, rebooted my PC, uninstalled and reinstalled the OS on the PC, rebooted again -- still no luck with DTS recognizing that there is an update.

    Someone with a 9900/30 mentioned having the same problem in the 9900 forum, but that place is such a mess that I can't find the post again. I see others have had no problem updating, so I'm wondering if it's BES-related. That has never caused a problem before. Anyone else on BES able to update successfully (or anyone else have the above-described problem)?
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  11. gilmanhlee's Avatar
    CrackBerry User

    Posts
    90 Posts
    #11  

    Default

    Quote Originally Posted by JasW View Post
    I've updated OSes a bazillion times, but I've never had this happen before -- DTS refuses to recognize that I have a new OS installed. I even deleted vendor.xml, though it's unnecessary with a leaked OS. I've rebooted my 9810, rebooted my PC, uninstalled and reinstalled the OS on the PC, rebooted again -- still no luck with DTS recognizing that there is an update.

    Someone with a 9900/30 mentioned having the same problem in the 9900 forum, but that place is such a mess that I can't find the post again. I see others have had no problem updating, so I'm wondering if it's BES-related. That has never caused a problem before. Anyone else on BES able to update successfully (or anyone else have the above-described problem)?
    When you sat DTS I'm assuming you're referring to Desktop Software?
    I used App Loader and was able to update.
    However I did see vendor.xml being re-created when loading App Loader for the first time and the update wouldn't work.
    So I deleted the file again and tried App Loader again.
    Then it worked.
    I hope this helps. If not, someone who's more expert can help.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,264 Posts
    Global Posts
    5,933 Global Posts
    #12  

    Default

    Quote Originally Posted by gilmanhlee View Post
    When you sat DTS I'm assuming you're referring to Desktop Software?
    I used App Loader and was able to update.
    However I did see vendor.xml being re-created when loading App Loader for the first time and the update wouldn't work.
    So I deleted the file again and tried App Loader again.
    Then it worked.
    I hope this helps. If not, someone who's more expert can help.

    Posted from my CrackBerry at wapforums.crackberry.com
    I haven't even been able to get App Loader to run for some reason, even after a reboot. I used to use App Loader to update OSes, but stopped when DTS 6.0 came out last year and made it unnecessary. Never had a problem 'til now. Oddly enough, I can't load up the Applications list in DTS (though I was able to yesterday), which, combined with the inability to run App Loader, suggests the source of my problem. I'm either going to reinstall DTS or try on my home computer later. (Yes, DTS is the RIM-approved acronym for Desktop Software, f/k/a DM pre-OS 6.)
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  13. 3G.BoldBerry's Avatar
    CrackBerry Addict

    Posts
    688 Posts
    PIN
    ><((((>.`.
    #13  

    Default

    Quote Originally Posted by JasW View Post
    I haven't even been able to get App Loader to run for some reason, even after a reboot. I used to use App Loader to update OSes, but stopped when DTS 6.0 came out last year and made it unnecessary. Never had a problem 'til now. Oddly enough, I can't load up the Applications list in DTS (though I was able to yesterday), which, combined with the inability to run App Loader, suggests the source of my problem. I'm either going to reinstall DTS or try on my home computer later. (Yes, DTS is the RIM-approved acronym for Desktop Software, f/k/a DM pre-OS 6.)
    I normally use bbsak to loadup things, but till os7 it no longer can load anything till a fix comes out. So I used only app loader, you can try to remover all bb software delete the folders also, then reinstal dm and use the raw loader.exe to update and install. Good luck man getting to to work again.
    Phns:BB 9810(32G), Fully Activated World Wide.
    Protection: otterbox
    #1 Apps OS7:BeejiveIM|SrtCutme|BerryWeather|Tether|Wallpch ngr|6tools|bebuzz|mobipkgtracker|worldmategold|wak eful.
    Mobile Site DL OS upgrade version(s) .586 & more added no wait times.
    digitallyillmobile[HTML][/HTML]

    |♠Some things change more in one year than it would in a decade.♠|
  14. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,264 Posts
    Global Posts
    5,933 Global Posts
    #14  

    Default

    Turns out I had DTS 6.0 installed on my office computer -- I uninstalled it and reinstalled DTS 6.1, and now it's showing the upgrade. I don't know why the older version wouldn't -- I had upgraded my 9800 many times with that 6.0 install -- but FYI for anyone with the same/similar problem.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  15. mkmilan's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    Global Posts
    287 Global Posts
    #15  

    Default

    Did anyone notice that double tap on on the 9810 does NOT seem to zoom and reformat as the 9800 did ?! Hope this has a fix: many sites that were readable on 9800 are not on the 9810
    :-(
  16. #16  

    Default

    Quote Originally Posted by mkmilan View Post
    Did anyone notice that double tap on on the 9810 does NOT seem to zoom and reformat as the 9800 did ?! Hope this has a fix: many sites that were readable on 9800 are not on the 9810
    :-(
    hmmmm ... that's been working ok for me. Someone in another thread suggested increasing the browser font size to 25, which should increase the size when you double-tap.

    Posted from my CrackBerry at wapforums.crackberry.com
  17. Blacklatino's Avatar

    Posts
    10,252 Posts
    Global Posts
    10,257 Global Posts
    PIN
    PM me. :)
    #17  

    Default

    Quote Originally Posted by JasW View Post
    Turns out I had DTS 6.0 installed on my office computer -- I uninstalled it and reinstalled DTS 6.1, and now it's showing the upgrade. I don't know why the older version wouldn't -- I had upgraded my 9800 many times with that 6.0 install -- but FYI for anyone with the same/similar problem.
    Yeah. Lol. I had to delete 6.0 and install 6.1 as well.
    Thanks for posting.

    Posted from my CrackBerry at wapforums.crackberry.com
  18. Blacklatino's Avatar

    Posts
    10,252 Posts
    Global Posts
    10,257 Global Posts
    PIN
    PM me. :)
    #18  

    Default

    Quote Originally Posted by 18to7fiddy View Post
    hmmmm ... that's been working ok for me. Someone in another thread suggested increasing the browser font size to 25, which should increase the size when you double-tap.

    Posted from my CrackBerry at wapforums.crackberry.com
    Reads better- even with glasses off!

    Posted from my CrackBerry at wapforums.crackberry.com
  19. npisano's Avatar
    CrackBerry Abuser

    Posts
    179 Posts
    #19  

    Default

    Quote Originally Posted by pptarr View Post
    This is initial, but my battery life seems worse, maybe too early to tell. Also after a reboot all my hidden icons get restored. I don't remember if the hidden icons were an issue on my stock AT&T 261 or not ...
    A work-around for the hidden icons returning after a reboot: I created a new folder, put all the "unwanted" icons in the new folder, and then hid the folder. After a reboot, it didn't return.
  20. sbmd's Avatar
    CrackBerry Abuser

    Posts
    254 Posts
    PIN
    Ask and you shall receive.
    #20  

    Default

    OK, the reason loader or DM will not see these newer OS's is there is now a second vendor.xml file to delete. I am finding that if I remove the internet from my laptop and delete both vendor.xml files it will find the OS and load correctly.

    I have been doing a search on my C drive for vendor.xml and it has another one listed within your profile folder under Application data\....... somewhere. Make sure to include hidden folders when searching for it.



    This has worked for both of the OS's i have now put on my T2.






    As for the OS, it is nice. The browser is so much nicer on this phone I can't get over it. The Battery has been better for me so far, but I had great life on .317 as well.

    Is anyone having issues with the notifications panel? Mine did not display new emails for a day. I pulled the battery and it has not returned.

    Also, I have been having issues running Wallpaper Changer, it does not change the wallpaper at all.

    It took a few restarts for SS to remember its settings and many attempts.

    I have a delay with the slider sound effect from sixtools.

    I will report more later.
    Last edited by sbmd; 08-24-2011 at 12:56 AM.
    Hybrids rule!!
  21. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,264 Posts
    Global Posts
    5,933 Global Posts
    #21  

    Default

    Quote Originally Posted by mkmilan View Post
    Did anyone notice that double tap on on the 9810 does NOT seem to zoom and reformat as the 9800 did ?! Hope this has a fix: many sites that were readable on 9800 are not on the 9810
    :-(
    I mentioned elsewhere that a big problem seems to be that a number of sites do not recognize the 9810 browser's user agent string, and direct you to a generally awful, generic mobile site version of the site, instead of one optimized for your device. ESPN and the NY Times are notable examples.

    Also, and I mentioned this elsewhere as well, after clicking on a link on certain sites -- again, the NY Times is an example -- you trigger a bug in the browser where the touchscreen no longer responds to tapping on links with the finger, but only via the trackpad. As an added bonus with this little bug, the cursor stays visible on the screen at all times and slowly migrates up the screen entirely of its own accord.

    Moving to .336 did not fix this, and for all I know it may be tied in to being on generic mobile site instead of the one optimized for the browser.

    Quote Originally Posted by sbmd View Post
    OK, the reason loader or DM will not see these newer OS's is there is now a second vendor.xml file to delete. I am finding that if I remove the internet from my laptop and delete both vendor.xml files it will find the OS and load correctly.
    I didn't delete the usual one we all know about -- I double-checked it and it identifies the vendor as usual in a leaked OS, i.e., 0.0.0.0; so as with all leaked OSes, it won't prevent the upgrade from showing. All I had to do was upgrade from DTS -- and it IS now DTS, dammit, no longer DM! -- 6.0 to 6.1.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  22. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,022 Posts
    #22  

    Default

    Ok i must be ******** since I cant seem to figure out how to download from fileserve. I click the big green bar that says "Slower download" and nothing happens except the screen scrolls back to the top. Ive tried in IE and firefox. What gives?
    Cell Phone History:
    Motorola Bag phone > Motorola Star Tac gen1 > Motorola Star Tac gen 2 > Motorola Razr > BlackBerry Pearl > Iphone gen1 > BlackBerry Curve > BlackBerry Torch > BlackBerry Torch II > BlackBerry Bold 9900 > BlackBerry Z10

    If you think my post helped you, please click the "Thanks" button over there!! -->
  23. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,264 Posts
    Global Posts
    5,933 Global Posts
    #23  

    Default

    Quote Originally Posted by homer1475 View Post
    Ok i must be ******** since I cant seem to figure out how to download from fileserve. I click the big green bar that says "Slower download" and nothing happens except the screen scrolls back to the top. Ive tried in IE and firefox. What gives?
    Do you have something installed on your browser that would hide the Captcha applet? Because after you click on the green "slower download" bar, you're immediately presented with that applet to input its nonsense, and then when you click on the green bar again, you are bounced to the top and get the 30 second or whatever it is clock timing how long you have to wait before you can click on the download bar to actually download.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  24. l3lueberry's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #24  

    Default

    Well I left the house around 9pm (after complete charge and now its about 3am (after couple hours after 2 day settle period) and I think I've used it quite a bit and my battery is at 40%. (Telus phone) hopefully this is helpful to anyone ( seems a lot longer batter life than the os it was initially installed with. also the weirdness with the browser is gone, but ill update if I see it again.

    Posted from my CrackBerry at wapforums.crackberry.com
  25. Phillies11's Avatar
    CrackBerry User

    Posts
    11 Posts
    #25  

    Default

    When is all this user agent string stuff going to be resolved? I heard it isnt even RIMS fault, its the websites fault, I bought this torch as an upgrade, not a downgrade, these generic websites are hidieous even though nytimes seems to be fixed. I feel like I got ripped off, the screen is beautiful but the websites and the bugs are awful, kind of missing the 9800, at least they have it right with espn and stuff
Page 1 of 2 12 LastLast

Posting Permissions