06-10-10 07:50 PM
186 123 ...
tools
  1. lyricidal's Avatar
    05-02-10 01:07 PM
  2. denison1g's Avatar
    Downloading now Have you tried this out yet lyricidal ?
    05-02-10 01:16 PM
  3. rryoung's Avatar
    dang lol i just got done upgrading to .643 ten minutes ago. looks like its time to do it again lol.
    05-02-10 01:19 PM
  4. lyricidal's Avatar
    Downloading now Have you tried this out yet lyricidal ?
    I've been messing with it for a few days in a hybrid, it seems pretty good from what I can tell (but this is on a 9550 lol)
    05-02-10 01:20 PM
  5. calisoldier83's Avatar
    good things come to those that wait
    05-02-10 01:28 PM
  6. BlkBryAddict's Avatar
    Is this leak Verizon issued release? If you can tell?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 02:00 PM
  7. mscooley's Avatar
    Is this leak Verizon issued release? If you can tell?

    Posted from my CrackBerry at wapforums.crackberry.com
    according to the file name, yes it is from Big V 9630AMEA_PBr5.0.0_rel1123_PL4.2.0.303_A5.0.0.662__ Verizon_.exe
    05-02-10 02:03 PM
  8. John Yester's Avatar
    Both recent leaks are pointed @ big V

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 02:12 PM
  9. sabbotage's Avatar
    Both recent leaks are pointed @ big V

    Posted from my CrackBerry at wapforums.crackberry.com
    Although this build doesn't have PTT included either.
    05-02-10 02:37 PM
  10. 12MaNy's Avatar
    Man...this is getting crazy
    05-02-10 02:42 PM
  11. xs11e's Avatar
    It works, browser click issue is gone and I've found no other problems with it so far......

    I didn't wipe my phone, I just installed over the previous .591 with BBtweeps hybrid so this is nearly the same as what I had....
    05-02-10 02:49 PM
  12. acmecocktail's Avatar
    Although this build doesn't have PTT included either.
    I'm running .643 right now and I noticed when I plugged into DM, it found PPT and offered to add it, so if someone really wants it...
    05-02-10 03:06 PM
  13. jcrilley's Avatar
    I have never installed a leak, even when I was with Storm 1 in its early days, but the bugs in .591 have finally pushed me to the limit...I was about to download and install .643 because its getting rave reviews...think I'm going to wait and see how .662 works out first! Hurry up and post some findings! Lol!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 03:15 PM
  14. jorGeorge's Avatar
    Tempted to upgrade considering how good .643 was, but I think I'll wait for the brave ones to come back with their impressions.
    05-02-10 03:27 PM
  15. sabbotage's Avatar
    Just updated from .643

    -Boot time seems about the same as 643 with 20+ apps installed.

    -Picture thumbnails seem to load a lot quicker which I saw a few people had problems with in 643. So browsing pictures is a lot faster.

    -Signal seems a lot better to me. I have full a full 5 bars at my house where I usually get about 4. Also, GPS seemed to lock on a lot quicker than .643 did for me.
    05-02-10 03:37 PM
  16. denison1g's Avatar
    I'm tempted to try this even tho I just installed .643 a few days ago.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 03:39 PM
  17. jcrilley's Avatar
    Are the browser click and MMS issues still resolved like in .643? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 03:44 PM
  18. Youthanasia's Avatar
    doesn't seem to be as snappy as .643 load time is definitely slower

    going back to .643
    05-02-10 03:49 PM
  19. Slingbox's Avatar
    doesn't seem to be as snappy as .643 load time is definitely slower

    going back to .643
    Ive noticed same thing ,especially when waking up device
    05-02-10 03:52 PM
  20. travelingfool's Avatar
    Sigh. And I was just perking up to this build.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 03:56 PM
  21. dmconnolly's Avatar
    The browser is WICKED quick, download speeds are pretty good and I actually have a signal in my office (I did not have one with 591).
    05-02-10 04:02 PM
  22. Eddiez's Avatar
    Installing...
    05-02-10 04:02 PM
  23. Slingbox's Avatar
    Rim If your out there listening , Slap the word official on 643 lol
    05-02-10 04:03 PM
  24. landale's Avatar
    I spoke too soon on the browser, did two more battery pulls and it seems to be running at normal speed again. Phew.
    05-02-10 04:05 PM
  25. sabbotage's Avatar
    doesn't seem to be as snappy as .643 load time is definitely slower

    going back to .643
    Thats weird. Boot time is about the same for me. Maybe actually a little faster.
    05-02-10 04:06 PM
186 123 ...
LINK TO POST COPIED TO CLIPBOARD