Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 117
  1. bovid's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    Global Posts
    219 Global Posts
    Thread AuthorThread Author   #1  

    Default leaked bbm 6.0.0.56

    deleted link. installed on my phone and had to wipe
    Last edited by bovid; 04-01-2011 at 12:39 AM.
    You should really check out @Dropbox. It's hot. http://db.tt/uKS1Pry
  2. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    #2  

    Default

    Don't even try it!!!
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
  3. bovid's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    Global Posts
    219 Global Posts
    Thread AuthorThread Author   #3  

    Default

    yup found out the hard way
    You should really check out @Dropbox. It's hot. http://db.tt/uKS1Pry
  4. keysteele's Avatar
    CrackBerry Abuser

    Posts
    159 Posts
    PIN
    just ask
    #4  

    Default

    **** I had to wipe to!!!! I guess I/we got caught in a April fools joke. Not finding it funny.
    Has the Z10, always with the latest leak!!!
  5. X04D00's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #5  

    Default

    Well, I installed it earlier and now I can't even connect to Desktop Manager. Phone starts but has a java error. Can't restore, completely bricked?
  6. Jandrsn36's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    PIN
    .....the tail on the donkey
    #6  

    Default

    Wow, I loaded it driving down the freeway, didnt even delete the previous version and mine is running fine...I will try to get a screenshot.....I also loaded all the other apps that were released and no issues....BTW, im using the .524 King V2 hybrid



    Last edited by Jandrsn36; 04-01-2011 at 01:24 AM. Reason: add pics
    I may not post but im ALWAYS lurking.....
  7. X04D00's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #7  

    Default

    Lucky you. :P
  8. AbuYazeedUK's Avatar
    CrackBerry Addict

    Posts
    889 Posts
    Global Posts
    1,191 Global Posts
    #8  

    Default

    App Error 200 . . .
  9. Allaf
    Allaf's Avatar
    Guest
    #9  

    Default

    so avoid this guys? what about the above user who said that he installed it fine?
  10. Jandrsn36's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    PIN
    .....the tail on the donkey
    #10  

    Default

    did you guys try to load OTA or did you download to the computer and tried to use DM?

    Posted from my CrackBerry at wapforums.crackberry.com
  11. AbuYazeedUK's Avatar
    CrackBerry Addict

    Posts
    889 Posts
    Global Posts
    1,191 Global Posts
    #11  

    Default

    i tried it twice and got the same error, whats new in this version anyway?
  12. mendez777's Avatar
    CrackBerry Abuser

    Posts
    307 Posts
    PIN
    24E1DBA9
    #12  

    Default

    Wipe for me too.....

    Posted from my CrackBerry at wapforums.crackberry.com
  13. Allaf
    Allaf's Avatar
    Guest
    #13  

    Default

    Wiping now.... don't install this guys


    I even installed the BlackBerry ID before installing it but no help...
  14. AbuYazeedUK's Avatar
    CrackBerry Addict

    Posts
    889 Posts
    Global Posts
    1,191 Global Posts
    #14  

    Default

    going to spend the rest of my day reinstalling my apps my previous backup was quite old *face palm*
  15. Allaf
    Allaf's Avatar
    Guest
    #15  

    Default

    Quote Originally Posted by xTALIBANx View Post
    going to spend the rest of my day reinstalling my apps my previous backup was quite old *face palm*
    It's ok, this will give you a chance to get the latest app versions
  16. Ibn la Ahad's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    Global Posts
    771 Global Posts
    PIN
    2825ACB5
    #16  

    Default

    I just lolled at this.
    Proud owner of:
    MacBook Pro on Mac OS X Lion 10.7.3
    Bold 9900 on 7.1.0.205
    Beta-tester!
    Yeah, I'm a CoD gamer. So what?
  17. ryshhh's Avatar
    CrackBerry Abuser

    Posts
    482 Posts
    PIN
    Ask
    #17  

    Default

    Frak! Just finished restoring. =(
  18. szotz's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    #18  

    Default

    I'm kind of scared to give it a shot, as there are so many bricked stories going along with this leak... I had started the download (without erasing my beta zone version first), but had canceled it after getting a popup stating that the api was different and it may render the api library unfunctional. I'm assuming this is why some of you are winding up bricked. I've heard there's an extra file to download along with the leaks, but I'm not sure what it's for or whether it prevents this case of bricking. Any idea?

    Posted from my CrackBerry at wapforums.crackberry.com
  19. AbuYazeedUK's Avatar
    CrackBerry Addict

    Posts
    889 Posts
    Global Posts
    1,191 Global Posts
    #19  

    Default

    anyone else got this to work then?
  20. Jandrsn36's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    PIN
    .....the tail on the donkey
    #20  

    Default

    Stotz, i got that message also when i was downloading, as i said i installed right on top of the previous version and when that message came up i let the system over ride it. look at my photos on the first page....i got this loaded and it seems the only thing that i noticed was changed is the colorinhg went from blue to pink....go figurem...lol. im quite sure theres others things that have changed but i have yet to find it. Any other questions please feel free to ask me.
    Quote Originally Posted by szotz View Post
    I'm kind of scared to give it a shot, as there are so many bricked stories going along with this leak... I had started the download (without erasing my beta zone version first), but had canceled it after getting a popup stating that the api was different and it may render the api library unfunctional. I'm assuming this is why some of you are winding up bricked. I've heard there's an extra file to download along with the leaks, but I'm not sure what it's for or whether it prevents this case of bricking. Any idea?

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
  21. alz3abi's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    PIN
    28307909
    #21  

    Default

    im re-loading my OS now.

    problem is that jad file asks to replace some cods in "Blackberry API Library." files "net_rim_bbapi_blackberrymessenger.cod" & "net_rim_bbapi_contactlinking.cod" so if you accept . will erase your API Library (all of it). and load the BBM files. so if your phone booted up- will stuck while searching for a "Blackberry API Library." cods.

    I'm going to try it without replacing this two files and confirm you guys.
    BlackBerry Bold 9900 OS 7.1.0.74
    Free Mirror for Blackberry OS/Hybrid/PC Apps

    If You found my post Helpful for you Please Click "Thanks / Like" Button below this line
  22. Wookie316's Avatar
    CrackBerry Abuser

    Posts
    323 Posts
    PIN
    Just Ask.
    #22  

    Default

    Had to wipe & restore too. I backed up before though so not so bad.

    Posted from my CrackBerry at wapforums.crackberry.com
  23. lyricidal's Avatar
    CrackBerry Genius

    Posts
    2,298 Posts
    #23  

    Default

    Im starting to think this only works on either a) only 9650 (not likely) b) only on an os higher than .500
    The only users I've seen able to install it were users running .524 or a hybrid of .524 - seems like everyone else has had a brick or app error
    Not sure what changed between 486/499 and 524 but I'd sure like to find out

    Posted from my CrackBerry at wapforums.crackberry.com
  24. Jandrsn36's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    PIN
    .....the tail on the donkey
    #24  

    Default

    This is a good point, is it possible for someone else with the same build that i have try to rum this? because again, it runs fine on my 9650 .524 with the King V3 hybrid.
    Quote Originally Posted by lyricidal View Post
    Im starting to think this only works on either a) only 9650 (not likely) b) only on an os higher than .500
    The only users I've seen able to install it were users running .524 or a hybrid of .524 - seems like everyone else has had a brick or app error
    Not sure what changed between 486/499 and 524 but I'd sure like to find out

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
  25. scouts36's Avatar
    CrackBerry Addict

    Posts
    984 Posts
    #25  

    Default

    Quote Originally Posted by lyricidal View Post
    Im starting to think this only works on either a) only 9650 (not likely) b) only on an os higher than .500
    The only users I've seen able to install it were users running .524 or a hybrid of .524 - seems like everyone else has had a brick or app error
    Not sure what changed between 486/499 and 524 but I'd sure like to find out

    Posted from my CrackBerry at wapforums.crackberry.com
    Mmm, very interesting theory! You may be right, at least until someone manages to make this version work with an OS under .500. Maybe the next leak for the 9300 or 9700/9780 (which will be a version over .500) may make this baby rock!!
Page 1 of 5 1234 ... LastLast

Posting Permissions