1. eishundo's Avatar
    Sorry - not really beta-related.
    My Curve (8310) runs v.4.5.0.110 (Platform 2.7.0.90) which I downloaded before AT&T released it from the Blackberry site - installed by deleting vendor.xml file.
    Now on the Blackberry site I can download v4.5.0.152. Hope they fixed some slowness and glitches that I have. Tried to install it, conected device - says update is available, then on next screen - no need to update.

    How can I force .152 to my device.

    Thanks
    E.
    03-14-09 12:42 AM
  2. SaneinOne's Avatar
    Try uninstalling .110 from your PC and ensure that .152 is installed to PC. If running Vista on your PC, do a search for vendor.xml and delete all instances of the file. Try loading OS by running loader.exe file in Apploader directory.
    03-14-09 01:08 AM
  3. Crucial_Xtreme's Avatar
    Sorry - not really beta-related.
    My Curve (8310) runs v.4.5.0.110 (Platform 2.7.0.90) which I downloaded before AT&T released it from the Blackberry site - installed by deleting vendor.xml file.
    Now on the Blackberry site I can download v4.5.0.152. Hope they fixed some slowness and glitches that I have. Tried to install it, conected device - says update is available, then on next screen - no need to update.

    How can I force .152 to my device.

    Thanks
    E.
    Ok let me explain this to you. .152 IS .110. When you speak of .152 that is the PACKAGE verison of .110. And .110 is the APPLICATION version. So the reason you are getting the error that says theres no update available is because it is the same OS. Below I highlighted what it says on the download page:

    BlackBerry Handheld Software v4.5.0.152 (Multilanguage)

    Package Version: 4.5.0.152 This is just the package version.
    Consisting of:
    Applications: 4.5.0.110 This is what counts, the Application version.
    Software Platform: 2.7.0.90
    File name: 8310M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe
    File size: 89.91MB
    03-14-09 08:24 AM
  4. eishundo's Avatar
    Ok let me explain this to you. .152 IS .110. When you speak of .152 that is the PACKAGE verison of .110. And .110 is the APPLICATION version. So the reason you are getting the error that says theres no update available is because it is the same OS. Below I highlighted what it says on the download page:

    BlackBerry Handheld Software v4.5.0.152 (Multilanguage)

    Package Version: 4.5.0.152 This is just the package version.
    Consisting of:
    Applications: 4.5.0.110 This is what counts, the Application version.
    Software Platform: 2.7.0.90
    File name: 8310M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe
    File size: 89.91MB


    Thanks a lot!
    03-14-09 07:16 PM
  5. Crucial_Xtreme's Avatar
    Thanks a lot!
    Not a problem, just wanted to clear up the confusion.
    03-14-09 09:09 PM
LINK TO POST COPIED TO CLIPBOARD