Page 1 of 11 1234 ... LastLast
Results 1 to 25 of 254
  1. Kevin Michaluk's Avatar
    Founder, Fearless Leader of CrackBerry Nation

    Posts
    3,296 Posts
    Global Posts
    3,555 Global Posts
    PIN
    It's complicated...
    Thread AuthorThread Author   #1  

    Default Get 4.6.0.217! Official Findings Thread

    Blog Post: OS 4.6.0.217 Leaked for the BlackBerry Bold!

    Use this thread for your findings. Please keep it on topic.
  2. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,096 Global Posts
    #2  

    Default

    And now it officially leaks. My issue with this build is media player volume. Its goes back to default after every song while connected by wires. I had this issue with .215 and it went away with .216 and then returned with .217.
  3. isaacleese's Avatar
    CrackBerry Abuser

    Posts
    472 Posts
    Global Posts
    473 Global Posts
    PIN
    2160e31a
    #3  

    Default

    @ Garz: weird. I didn't have that problem with .215, got it with .216. Am downloading .217 now, hopefully it fixes it. :/
    For any computer or smartphone (BlackBerry included) help, or just to talk, you can:
    PM me here, PIN me (PIN listed,) or email me at isaacleese@crackberry.com

    I would love to talk! CB is the best!
  4. ketanitem's Avatar
    CrackBerry User

    Posts
    48 Posts
    #4  

    Default

    So, after so many beta updates, it's getting close to the real thing?
  5. anto4114's Avatar
    CrackBerry User

    Posts
    73 Posts
    #5  

    Default

    So what do people think about this update??? Should I try it?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. orlex44's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #6  

    Default

    i just installed it from the att .167 i believe it is and i havent had any issues. ill post here if i have any issues over the next few days.
  7. jceezy's Avatar
    CrackBerry User

    Posts
    72 Posts
    #7  

    Default

    downloading it now, installing it after..
    for those with the volume problem, don't want to rub it in or anything, but I never had that problem with either .215 or .216..
    hopefully i dont get this problem when i install .217
    If I were you, I'd be lame...
  8. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #8  

    Default

    This is the second 21x where I've gotten a Fatal error while upgrading.
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  9. ebaydan777's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #9  

    Default

    i cant seem to upgrade running parallels/windows xp on my iMac...

    everything seems to be fine, i installed the .217 version after i deleted the .216 off the pc...i deleted the vendor.xml and i turned bb desktop manager on, plugged my bold in and when i went to application loader, it saw that I had .217 available so i check mark it
    then i click next and it goes to update summary and says i dont need any updates at this time...wtf??

    when i go to common files/rim/apploader and click the loader .exe in there itll back up everything and when it goes to the update ROM part of it after the backing up...my phone will just restart and then the loader will say ERROR....

    is there a problem with the USB in parallels or something or im not understanding..?
  10. FightClub
    FightClub's Avatar
    Guest
    #10  

    Default

    Quote Originally Posted by WorldIRC View Post
    This is the second 21x where I've gotten a Fatal error while upgrading.
    What DM are you using?
  11. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #11  

    Default

    4.7. You think I should revert to 4.6?
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  12. FightClub
    FightClub's Avatar
    Guest
    #12  

    Default

    Quote Originally Posted by WorldIRC View Post
    4.7. You think I should revert to 4.6?
    Definitely
  13. Blacklatino's Avatar

    Posts
    10,252 Posts
    Global Posts
    10,257 Global Posts
    PIN
    PM me. :)
    #13  

    Default

    Running it for a little while. Memory is better (up to 60 intially and dropped to 52/54-avg). So, I'm not seeing the "additional" memory drop after a couple of days like most betas - especially with a lot of 3rd party apps and heavy usage. I'm happy
    Yes, Anger Management does work. 5th time is the charm.
  14. Jinksy's Avatar
    CrackBerry User

    Posts
    25 Posts
    #14  

    Default

    Quote Originally Posted by Garz View Post
    And now it officially leaks. My issue with this build is media player volume. Its goes back to default after every song while connected by wires. I had this issue with .215 and it went away with .216 and then returned with .217.
    I had the same problem with 215, so I went back to 214. 216 seems to be working fine for me so far, but hearing your issue makes me reluctant to try 217. I use my Bold as my media player while commuting, 3 hours a day on trains and subways will wear you out quickly without some tunes.
  15. ebaydan777's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #15  

    Default

    should i run 4.6?
  16. Jinksy's Avatar
    CrackBerry User

    Posts
    25 Posts
    #16  

    Default

    Quote Originally Posted by ebaydan777 View Post
    i cant seem to upgrade running parallels/windows xp on my iMac...

    everything seems to be fine, i installed the .217 version after i deleted the .216 off the pc...i deleted the vendor.xml and i turned bb desktop manager on, plugged my bold in and when i went to application loader, it saw that I had .217 available so i check mark it
    then i click next and it goes to update summary and says i dont need any updates at this time...wtf??

    when i go to common files/rim/apploader and click the loader .exe in there itll back up everything and when it goes to the update ROM part of it after the backing up...my phone will just restart and then the loader will say ERROR....

    is there a problem with the USB in parallels or something or im not understanding..?
    I don't use Parallels, I use VMware Fusion, but I am having the same problems recently... I used to do all of my device OS maintenance on my Mac, and all of a sudden I'm having a ton of difficulty. I have to run the OS installation exe several times for it to stick, somehow all the files don't make their way onto the virtual computer. Then when I attempt to upgrade or downgrade, it either fails or bricks the device. The last 3 times I've attempted to work on my BB from my Mac I've ended up having to 'fix' it on my PC at work.
  17. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,096 Global Posts
    #17  

    Default

    Quote Originally Posted by WorldIRC View Post
    4.7. You think I should revert to 4.6?

    DM 4.7 has been known to have issues while upgrading OS's on the Bold. Definately drop down to DM 4.6
  18. ItnStln511's Avatar
    CrackBerry Genius

    Posts
    2,124 Posts
    Global Posts
    2,980 Global Posts
    PIN
    HollisterCO511@aol.com hit me up!
    #18  

    Default

    Quote Originally Posted by Blacklatino View Post
    Running it for a little while. Memory is better (up to 60 intially and dropped to 52/54-avg). So, I'm not seeing the "additional" memory drop after a couple of days like most betas - especially with a lot of 3rd party apps and heavy usage. I'm happy
    That's pretty impressive. How's the battery life?

    Posted from my CrackBerry at wapforums.crackberry.com
  19. ebaydan777's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #19  

    Default

    so u suggest running and reinstalling the .217 exe till it works?

    i dont get why DM wont recognize it, it lets me check mark it to upgrade but then it says i dont have any upgrades available =/
  20. Hulkster1970's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    #20  

    Default

    Don't you just love rapidshare!

    Downloading now and will post findings after some use. Will reply after installing if wired volume issue exists for me or not
    Last edited by Hulkster1970; 12-28-2008 at 11:44 PM.
    Theme modifications/requests will be considered for a suitable donation
    Visit TechXplosion.net - For tech news and reviews
    A smile is the shortest distance between two people.
  21. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,096 Global Posts
    #21  

    Default

    Quote Originally Posted by Jinksy View Post
    I had the same problem with 215, so I went back to 214. 216 seems to be working fine for me so far, but hearing your issue makes me reluctant to try 217. I use my Bold as my media player while commuting, 3 hours a day on trains and subways will wear you out quickly without some tunes.

    If I were you and you use your media player as much as I do, just stick with .216. Most users will not even be able to tell a difference from .216 and .217. You are already on a good build.
  22. Blacklatino's Avatar

    Posts
    10,252 Posts
    Global Posts
    10,257 Global Posts
    PIN
    PM me. :)
    #22  

    Default

    Quote Originally Posted by ItnStln511 View Post
    That's pretty impressive. How's the battery life?

    Posted from my CrackBerry at wapforums.crackberry.com
    About the same for me as .214 and .216. I'm on call 24/7, so, I try not to let mine get below 35% before charging it. Lol. I have chargers everywhere I'll give it a real test tomorrow as I take a trip using TeleNav.
    Yes, Anger Management does work. 5th time is the charm.
  23. Technarch's Avatar
    CrackBerry Abuser

    Posts
    150 Posts
    Global Posts
    184 Global Posts
    #23  

    Default

    Could someone who has already installed .217 please take a quick look and see if bluetooth tethering works? It last worked in .185 and versions lower for me. Thanks.
  24. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #24  

    Default

    Quote Originally Posted by Garz View Post
    DM 4.7 has been known to have issues while upgrading OS's on the Bold. Definately drop down to DM 4.6
    And to think, I had a 100% success rate until 216
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  25. ebaydan777's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #25  

    Default

    ok so i installed 4.6 on my parallels/mac instead of 4.7 DM and still no luck! this time i got past the update screen and go to the "Connecting to ROM" when my blackberry would restart, red LED on, then off and white screen with hour glass comes up...then the windows xp makes that sound like a USB is connected, and then the phone reboots again and same thing, after the third time the DM says there was a fatal error

    WTF
Page 1 of 11 1234 ... LastLast

Posting Permissions