Results 1 to 17 of 17
  1. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #1  

    Default Blackberry Bold 9700/6.0.0.418 - No MMS Option

    I've used all 4 OS 6 leaks and this problem has persisted throughout all the leaks. I cannot find any options to send an MMS on OS 6. I have checked in my "Text Messages" to look for an option to send MMS. Nothing there. I have check the menu when selecting a contact. No MMS. I have tried checking the menu with a picture open. Nothing there either. All I have available is Email, Messenger Contact (BBM),Twitter, Facebook, and Bluetooth. I am wondering if anyone else is missing this function or if I'm an isolated case here? I haven't shrunk the OS or removed anything and I am on the Bell network.

    Posted from my CrackBerry at wapforums.crackberry.com
  2. needforspd's Avatar
    CrackBerry User

    Posts
    56 Posts
    PIN
    Ask and ye shall recieve
    #2  

    Default

    You can send them. Open a regular text message, bb button then attach whatever it is you want. Usually there a message that says changing to MMS Mode or something like that. Once attached, send as normal.
  3. travisds's Avatar
    CrackBerry User

    Posts
    29 Posts
    #3  

    Default

    Yea dude, its auto now, come on man u can't expect ur coolness bb to be so low tech? Hehehe kidding ah....

    Posted from my CrackBerry at wapforums.crackberry.com
  4. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #4  

    Default

    That's what I'm saying - there's no option to attach anything when I press the BB button when in a text message. My options are Switch Application, Show Symbols, Clear Conversation, Add Smiley, Contact NAME, View Contact, Set Conversation Name, Show Recipients, Edit Recipients, Next Unopened Item, Options, Help, and Close. There is also nothing that indicates I can send an MMS when I press the BB button on a contact name or when I press the BB button with a picture opened.
  5. dannylill1981's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    Global Posts
    316 Global Posts
    PIN
    ask and you shall receive
    #5  

    Default

    open a picture, press bb button, go to send, select text message, done
  6. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by dannylill1981 View Post
    open a picture, press bb button, go to send, select text message, done
    Like I said in my first post, when I press the BB button with a picture open there is no text message or MMS option. Just Email, Messenger Contact (BBM),Twitter, Facebook, and Bluetooth.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. alfons1's Avatar
    CrackBerry Abuser

    Posts
    207 Posts
    #7  

    Default

    Funny...I've never had a problem with this in the last 3 leaks.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Noury's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #8  

    Default

    Check MMS service book
    maybe missing
  9. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by Noury View Post
    Check MMS service book
    maybe missing
    How would I go about checking that?

    Posted from my CrackBerry at wapforums.crackberry.com
  10. defender007's Avatar
    CrackBerry User

    Posts
    69 Posts
    #10  

    Default

    Quote Originally Posted by distroy3d View Post
    I've used all 4 OS 6 leaks and this problem has persisted throughout all the leaks. I cannot find any options to send an MMS on OS 6. I have checked in my "Text Messages" to look for an option to send MMS. Nothing there. I have check the menu when selecting a contact. No MMS. I have tried checking the menu with a picture open. Nothing there either. All I have available is Email, Messenger Contact (BBM),Twitter, Facebook, and Bluetooth. I am wondering if anyone else is missing this function or if I'm an isolated case here? I haven't shrunk the OS or removed anything and I am on the Bell network.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nevermind, just noticed you said BELL
  11. GLant's Avatar
    CrackBerry User

    Posts
    16 Posts
    #11  

    Default

    I had the same problem, and I'm also on Bell. The solution is simple, but tedious.

    the link for "updating to os 6 and want everything to work" on the main page will give you the steps you need to follow

    You'll have to load OS 5 back on your phone, register on the network, enter legacy mode, backup your service books, wipe your phone, load OS 6, then restore your service books in legacy mode.

    Took me a few wipes and installs to figure it out.
  12. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #12  

    Default

    Thanks. I was scared I was the only one experiencing this. I'll try that out and hope for the best. I wish it didn't involve wiping though. Last time I lost all my BBM contacts and it wouldn't restore from either of my emails or my saved file .

    Posted from my CrackBerry at wapforums.crackberry.com
  13. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #13  

    Default

    Well I followed your suggestion GLant, and now I am fully up and runn with 6.0.0.418 and I have MMS working . Thanks for the suggestion. I thought everything was working (other than MMS) so I never thought of downgrading and grabbing my service books from OS5.

    Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
  14. BoldtotheMax's Avatar
    CrackBerry Genius

    Posts
    3,063 Posts
    #14  

    Default

    What a pain in the *** to do all that. Must be a Bell thing...

    I have Tmobile and everything loaded up fine for me.

    Glad you got it to work out though and enjoy!

    Posted from my CrackBerry at wapforums.crackberry.com
  15. distroy3d's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    217830EC
    Thread AuthorThread Author   #15  

    Default

    Yea I started just after 11:30 and didn't get everything fully up and running the way I like it until 2:30 lol. But it's worth it because now my MMS works .

    Posted from my CrackBerry at wapforums.crackberry.com
  16. moe282's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    I'm on Bell and I've been having HUGE issues sending text messages to ONLY Nokia phones, but I also just realized I don't have MMS ability either. I haven't wiped except the first 6.0 install and I've done every release since... Other than messaging I've had not a single issue other than the common memory leaks.

    Basically whenever I've sent a simple sms to a number of Nokia phone they recieve a message from me in their inbox, but if they click to open it gives them a "This message type is unsupported on this device". Some of the newer devices can preview the start of the message on their inbox screen, however still cannot open them.

    I'll follow the above steps and see how it goes... I never had issues sending to these same Nokia users on 5.0.
  17. bunnydog's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #17  

    Default

    I have the same problem. I called Sprint and they told me it wasn't available, just use the text option. Just nuts. My old Curve had the same problem and it was a service book issue. I was on the phone with them for two hours last night tryin to figure out a vm delay problem. I have no confidence in their ability to trouble shoot the products the sell. Thanks for the suggestions.

Posting Permissions