06-24-10 02:54 AM
625 123 ...
tools
  1. davidnyc's Avatar
    Since 5.0.0.93 came out for both the Bold and 8900, I thought it would be useful to keep the discussions separate.

    Please post findings only, not info about downloading the OS, etc.
    05-07-09 03:31 PM
  2. c3po25's Avatar
    good idea. about to install and will report back. I had just put the previous 5.0 back on the 8900, and down graded just about 20 mins ago....now back to upgrading again. what an addiction...lol
    05-07-09 03:35 PM
  3. laurent08's Avatar
    I just hope this version sorts out the browser service book issue that i had with 5.0.0.90 ...
    05-07-09 03:37 PM
  4. ClintRo's Avatar
    Will check in later......subscribed. I wish I could dl this and run with it, but busy until tomorrow morning.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-09 03:39 PM
  5. lazerus's Avatar
    Awesome, please get those reports coming soon so the rest of us stuck at work can salvate ...
    05-07-09 03:39 PM
  6. c3po25's Avatar
    I'm just lucky that I keep a usb cord here @ work...lol
    05-07-09 03:40 PM
  7. Havoc's Avatar
    Just to clarify, is this the same 5 that everyone was having a problem with recently? I just installed .231 today and it's working fine but would like the new features in 5 if this is a more stable build.
    Thanks, Duane
    05-07-09 03:40 PM
  8. John Yester's Avatar
    Thread title has been changed.. It's only Beta.
    05-07-09 03:40 PM
  9. Toddboy71's Avatar
    Wooooot! Not betting its much better, but here's to hoping! I thought I heard .110 was out to partners, but maybe I was mistaken.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-09 03:44 PM
  10. davidnyc's Avatar
    Thread title has been changed.. It's only Beta.
    Sorry I jumped the gun there!
    05-07-09 03:48 PM
  11. hearmeoutx's Avatar
    Wooooot! Not betting its much better, but here's to hoping! I thought I heard .110 was out to partners, but maybe I was mistaken.

    Posted from my CrackBerry at wapforums.crackberry.com
    The most recent build of 5.0 for the 8900 is 5.0.0.120
    05-07-09 03:50 PM
  12. dvigue's Avatar
    All i got to say is YES!!

    I hope this version does not have the reboots. im DL now. cant wait to see what everyone thinks about it!!!
    05-07-09 03:51 PM
  13. alwaysbelieve1's Avatar
    As long as this allows Facebook and a Twitter app I'm alllllllllll in!

    Please report that back ASAP. Thx
    05-07-09 03:51 PM
  14. alwaysbelieve1's Avatar
    The most recent build of 5.0 for the 8900 is 5.0.0.120
    Where is that download? Thx
    05-07-09 03:52 PM
  15. c3po25's Avatar
    Where is that download? Thx
    there's no download for the .120 yet, it's just known that it exist. not leaked yet
    05-07-09 03:53 PM
  16. hearmeoutx's Avatar
    All i got to say is YES!!

    I hope this version does not have the reboots. im DL now. cant wait to see what everyone thinks about it!!!
    I doubt we will see much difference between this version and .90. It is not that big of a difference in build number, so I am sure there are just a few minor improvements. We will have to wait and see what people have to say. I am downloading now, but will probably not install it until tonight.
    05-07-09 03:55 PM
  17. sohaib786's Avatar
    hi guys any ideas on wen official release will be available? also has any1 installed it yet need to knw if facebook, bloomberg, ubertwitter/twitterberry, viigo, gmail, gmaps,msn and WSJ apps work lol cant live witout these apps :P

    thanks
    05-07-09 03:56 PM
  18. bodisaffa's Avatar
    As long as this allows Facebook and a Twitter app I'm alllllllllll in!

    Please report that back ASAP. Thx

    Socialscope is a free all in one facebook and twitter app that works with OS 5, it also happens to be excellent!!
    05-07-09 03:57 PM
  19. HeavyComponent's Avatar
    I pray I don't have random reboots! I don't want to downgrade to 4.6.1 after having 5.0.
    05-07-09 03:57 PM
  20. anon(1458)'s Avatar
    Just to clarify, is this the same 5 that everyone was having a problem with recently? I just installed .231 today and it's working fine but would like the new features in 5 if this is a more stable build.
    Thanks, Duane
    .90 was the build everyone was having issues with, hopefully this one is better!
    05-07-09 03:57 PM
  21. c3po25's Avatar
    well, Viigo and BBweather are still not working
    05-07-09 03:59 PM
  22. nokian93's Avatar
    I have no issues on 5.0. Viigo works on here also.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-09 03:59 PM
  23. tech4life's Avatar
    Installing now...

    I hope Facebook works this time around. :\
    05-07-09 04:00 PM
  24. c3po25's Avatar
    I have no issues on 5.0. Viigo works on here also.

    Posted from my CrackBerry at wapforums.crackberry.com
    really?? so your Viigo works with the 5.0?? I had tried with the previous release it didn't work and now it doesn't seem to be working neither
    05-07-09 04:00 PM
  25. Havoc's Avatar
    .90 was the build everyone was having issues with, hopefully this one is better!
    Thanks for the info! Finished download will install now.
    Duane
    05-07-09 04:01 PM
625 123 ...
LINK TO POST COPIED TO CLIPBOARD