Results 1 to 20 of 20
  1. vinmontRD's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Thread AuthorThread Author   #1  

    Lightbulb 8900 5.0.0.130 -- fix for SMS's not being received

    I installed 5.0.0.130 on my 8900 around 2am, and was not able to receive SMS text msgs after that, although I could send them. Reading the discussion here, it looks like at least a few people have that same problem. Lots of theories, recommendations about doing battery pulls and re-registration seem to work for some, but not for all -- and didn't work for me.

    With a bit of digging, I found under Options / Advanced Options / Security Options / Firewall that somehow the option to block SMS messages was checked -- even though I never used this feature myself.

    I unchecked this, saved my new security settings. I had some other issues going on at this point re: uma vs UMA, but once that was resolved, I was now able to receive SMS messages with no problem whatsoever.

    If you're having problems receiving SMS messages -- check your BB firewall settings!
  2. thatdudeREEG's Avatar
    CrackBerry User

    Posts
    78 Posts
    #2  

    Default

    Applaud this man... *stands and begins slow clap*
  3. torlang's Avatar
    CrackBerry User

    Posts
    22 Posts
    #3  

    Default

    Let me know when it's out of "Beta"
  4. thatdudeREEG's Avatar
    CrackBerry User

    Posts
    78 Posts
    #4  

    Default

    Quote Originally Posted by torlang View Post
    Let me know when it's out of "Beta"
    Then why are you in the "OS Beta/Hybrid Discussion"?
  5. LB ROLLER's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    PIN
    308F9CD3
    #5  

    Default

    OH MY GOD thanks alot i was wondering why my phone was so quite this morning lol i went to check the settings and it said that i had 30 blocked messages hahahahah
    www.rollerzonly.com

    "THE ONLY PROMISE IN LIFE IS DEATH"

    hit up myxer.com for all you ringtone needs...

    http://www.myxer.com/artist/7414089/

    any special requests hit me up
  6. torlang's Avatar
    CrackBerry User

    Posts
    22 Posts
    #6  

    Default

    Quote Originally Posted by thatdudeREEG View Post
    Then why are you in the "OS Beta/Hybrid Discussion"?
    To stay on top of what's coming up.....
  7. mike8900's Avatar
    CrackBerry User

    Posts
    17 Posts
    #7  

    Default UMA vs uma

    I had the lowercase uma for a while, and then i left wifi range and the blackberry connected to a cell tower. got another registration message, and then the UMA was capitalized. Anyone know the difference between uma and UMA?

    Speaking of UMA, my uma phonecalls on 5.0.0.130 are horrible. cannot find out why.
  8. vinmontRD's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Thread AuthorThread Author   #8  

    Default

    UMA gets you full service -- phone and Internet/Data

    uma gets you a subset of that -- phone service, and I believe BIS data connections, but no other data pipe

    UMA is what you want generally...
  9. thatdudeREEG's Avatar
    CrackBerry User

    Posts
    78 Posts
    #9  

    Default

    For some reason, my SMS firewall keeps turning itself back on about every hour or so. Really annoying. Any ideas?
  10. LB ROLLER's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    PIN
    308F9CD3
    #10  

    Default

    thats wierd mine turns on after every battery pull other than that im good
    www.rollerzonly.com

    "THE ONLY PROMISE IN LIFE IS DEATH"

    hit up myxer.com for all you ringtone needs...

    http://www.myxer.com/artist/7414089/

    any special requests hit me up
  11. RobBoldBerry's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    any other ideas guys? This fix got me excited and I re-upgraded my AT&T bold with 5.0.0.130 and now my phone won't receive SMS texts again. I think the process of restoring my emails, SMS, etc from the backup file is where it gets broken.

    The phone receives emails, BBM's, and SMS just fine. Only sms is broken.

    I'm going insane!!

    Thanks for any help you all may be able to provide!

    Rob
  12. mike8900's Avatar
    CrackBerry User

    Posts
    17 Posts
    #12  

    Default

    Quote Originally Posted by RobBoldBerry View Post
    any other ideas guys? This fix got me excited and I re-upgraded my AT&T bold with 5.0.0.130 and now my phone won't receive SMS texts again. I think the process of restoring my emails, SMS, etc from the backup file is where it gets broken.

    The phone receives emails, BBM's, and SMS just fine. Only sms is broken.

    I'm going insane!!

    Thanks for any help you all may be able to provide!

    Rob
    Turn off the SMS firewall.

    Options > security > sms firewall > unckeck
  13. ajmadison's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default yahoo Messenger

    i downloaded 5.0.0.130 & my yahoo messenger shows up in applications but i cant get to it from an icon. who can advise?
  14. wongalex's Avatar
    CrackBerry User

    Posts
    78 Posts
    #14  

    Default

    Thanks for the fix vinmont I was going crazy when I couldn't get SMS and downgraded back to 5.0.100 might think of upgrading again but may hold off it the firewall settings get rechecked after a couple of hours.
  15. vinmontRD's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Thread AuthorThread Author   #15  

    Default

    I finally gave up on 5.0.0.130, as much as I like the new features. Way too many errors -- more than I could ignore or work around. I fell back to 4.6.1 250.

    UMA: was dreadful on 5.0.0.130 -- I had even set up QoS priority and a fixed IP for my 8900, and still wound up with a constantly shifting connection from UMA to uma to GPRS to GMS to nothing...than some random combination of this again. Trying to talk to somebody over this connection was awful: the sound would fade in and out about every two seconds. When I went back to 4.6.1.250, and kept the router QoS settings, I found my UMA connection to be 100% rock solid, with superb voice quality. The difference is clearly in the OS release.

    Interesting note re: SMS -- I of course had the firewall issue we've all discussed, and unchecked the entry for SMS, and then SMS worked in 130. However when I fell back to 4.6.1.250, my 8900 once again wound up with the SMS section in firewall settings checked! Very very strange -- it seems that my 8900 is predisposed now to lock down SMS when I do an OS change. Something for you all to be aware of.
  16. Made_in_RIM's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    PIN
    24*****
    #16  

    Default

    Quote Originally Posted by lbroller View Post
    OH MY GOD thanks alot i was wondering why my phone was so quite this morning lol i went to check the settings and it said that i had 30 blocked messages hahahahah
    Hahaa nice. I had 10 msgs myself. How can I recover those msgs???

    Posted from my CrackBerry at wapforums.crackberry.com
  17. vinmontRD's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Thread AuthorThread Author   #17  

    Default

    Quote Originally Posted by Made_in_RIM View Post
    Hahaa nice. I had 10 msgs myself. How can I recover those msgs???

    Posted from my CrackBerry at wapforums.crackberry.com
    No recovery -- they're gonzo. Best you can do is uncheck the firewall option for SMS, save the change, and enjoy future SMS's...
  18. vinmontRD's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Thread AuthorThread Author   #18  

    Default

    wow...never heard of that, and wondering how themes and the BB firewall have anything to do with each other. Will be curious to hear if others have a similar experience...
  19. Made_in_RIM's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    PIN
    24*****
    #19  

    Default

    Quote Originally Posted by vinmontRD View Post
    No recovery -- they're gonzo. Best you can do is uncheck the firewall option for SMS, save the change, and enjoy future SMS's...
    That sucks . Thanks anyways

    Posted from my CrackBerry at wapforums.crackberry.com
  20. Nicole_1_9_9_4's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Default

    none of the boxes are ticked and its still not working :-( heeeeelp!

Posting Permissions