Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 15 123411 ... LastLast
Results 1 to 25 of 368
Like Tree84Likes
  1. OpenSourceBB's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    Multiple
    Thread AuthorThread Author   #1  

    Default 7.1.0.74 Leaked for 9810 (unofficial installer)


    First of all, this OSBB exclusive leak credit goes out to a friend I made in Thailand. OSBB presents one of the long awaited version 7.1.0.74, for the Torch 9810 device - with Hotspot and EAS features ready!


    Install with DM or my favorite Apploader, and allow the magic to happen. There were early issues with accessing photos, but a reinstall should alleviate any errors. The files are shrunk, removing alot of Thailand specific apps, so if you have need of anything just send a request and the files will be provided.

    Once again, thank you everyone for all the support you've given us.

    -Mecca

    Download Link: OSBB EXCLUSIVE: 7.1 for the Torch 9810 | OpenSourceBB.com - The best freakin' hybrids. Period.

    (Unofficial installer - you MUST install 7.0.0.540 prior to install (for registry keys) prior to installation. .540 can be found at https://swdownloads.blackberry.com/D...EEC507D9D37443)
  2. sbmd's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    PIN
    Ask and you shall receive.
    #2  

    Default

    OH man!! I will report back how the install goes


    Update 1: The installer is pointing to the wrong folder. I just browsed for the correct folder for the install.
    Last edited by sbmd; 12-07-11 at 11:59 PM.
  3. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    4,080 Global Posts
    #3  

    Default

    Once you have .540 installed on your device, do you just use AppLoader to install 7.1.0.74? Or are there other steps you need to take to install a hybrid?
  4. SCrid2000's Avatar

    Posts
    10,625 Posts
    Global Posts
    10,639 Global Posts
    PIN
    PM me.
    #4  

    Default

    You install .540 (so you have the needed registry entries for a BB OS to be installed) and then install 7.1 over it (again, registry entries ) and then run loader and it'll install.
    tsells likes this.
  5. prithvi64's Avatar
    CrackBerry Genius

    Posts
    1,846 Posts
    #5  

    Default

    it's quite interesting seeing this leak for 9810. In what way, it is different from hybrid? is it not this leak is similar to making hybrid? If it is nothing but hybrid, can it be installed on 9860 with OS .540?
  6. rusco's Avatar
    CrackBerry Abuser

    Posts
    142 Posts
    #6  

    Default

    That's awesome! Finally, it is there for 9810.

    Just wondering, why in 9810 it says "smartphone (3G/4G, WiFi).. ", while for 9900, mainly uses "smartphone (3G, WiFi).."-(I'm still using .503 version)?
  7. SCrid2000's Avatar

    Posts
    10,625 Posts
    Global Posts
    10,639 Global Posts
    PIN
    PM me.
    #7  

    Default

    Probably cuz HSPA+ is considered 4G now.
  8. TLS2000's Avatar
    CrackBerry Abuser

    Posts
    347 Posts
    Global Posts
    350 Global Posts
    #8  

    Default

    Looks like it still uses the .540 language files, so that would make this a hybrid, no?

    Anyway, I'm installing it. I've been waiting for mobile hotspot.
  9. gguajardo's Avatar
    CrackBerry User

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    PIN
    Ask
    #9  

    Default

    in the process of downgrading back to .540 my phone kept freezing after a restart will hold off a bit till there's a more stable release
  10. 69goat's Avatar
    CrackBerry Abuser

    Posts
    437 Posts
    #10  

    Default

    Quote Originally Posted by studintx View Post
    in the process of downgrading back to .540 my phone kept freezing after a restart will hold off a bit till there's a more stable release
    You don't need 540 on your phone. You need it on your computer so that the installer file will work properly. You can have whatever on the phone.
  11. marcati's Avatar
    CrackBerry Abuser

    Posts
    386 Posts
    #11  

    Thumbs up

    Install with DM or my favorite Apploader, and allow the magic to happen. There were early issues with accessing photos, but a reinstall should alleviate any errors. The files are shrunk, removing alot of Thailand specific apps, so if you have need of anything just send a request and the files will be provided.

    Once again, thank you everyone for all the support you've given us.

    -Mecca


    I live in Thailand and use AIS. Can you please send me a link for the entire file.

    Was this made for AIS, DTAC and True, or just some of them?

    Thanks!
  12. tarmpung's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #12  

    Default

    Quote Originally Posted by marcati View Post
    I live in Thailand and use AIS. Can you please send me a link for the entire file.

    Was this made for AIS, DTAC and True, or just some of them?

    Thanks!
    I found this PDAMobiz.com Forum: BB Fws: 9810 xenon_art AmazeTorch2 OS7.1 V1.0
  13. sbmd's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    PIN
    Ask and you shall receive.
    #13  

    Default

    I was able to get the hotspot working after setting the correct APN settings for AT&T.

    Are we able to do UMA with this build as well?
  14. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,360 Posts
    #14  

    Default

    Quote Originally Posted by sbmd View Post
    I was able to get the hotspot working after setting the correct APN settings for AT&T.

    Are we able to do UMA with this build as well?
    What is the correct APN setting?
  15. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    4,080 Global Posts
    #16  

    Default

    Initial memory is lower than .540. (After re-boot, I had 227mb on .540 and have 192mb on 7.1)

    Mobile Hotspot is working on ATT. Settings needed are:
    APN: wap.cingular
    USER: [email protected]
    PASSWORD: cingular1

    Has "Emergency Alert Messages"

    Some words get a letter cut off in menu.

    Media apps do not work. You can't open up pics, camera, music. And the phone will freeze if you do try to open the camera. All other apps work except Shazam and Vlingo.
    There seems to be a problem with "Voice Apps". When using Voice Recorder I get:
    VSuiteVersion Mismatch Java:402124 OS:402125 Java has an older phone version.
    If you try to use "VoiceNotes" the phone freezes and you have to re-boot.

    EDIT: I DO NOT RECOMMEND THIS AT ALL. THE PHONE FROZE WHEN OPENING THE CAMERA (all media files would not open) AND GOT APP ERROR 200 (with blank screen). I am going to WIPE and go back to 7.0.
    Last edited by tellsells; 12-08-11 at 01:12 PM.
  16. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,360 Posts
    #17  

    Default

    Everything is working except BBM. keep getting an error, uncaught exception: BBM class missing net.rim.device.apps.internal.qm.bbm.apu BlackBerryMessenger proxy.
    Also wont let me load the 6.1 from BZ. says its not compatible with my device.
  17. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,360 Posts
    #18  

    Default

    Shazam and vlingo work fine for me. Might try a reload and see if BBM will load. BBM worked fine after downloading from app world(something went fubared on the install?). Social Scope on the other hand, Wrong version for 7.1 apparently.
    Last edited by homer1475; 12-08-11 at 08:30 AM.
    tsells likes this.
  18. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    4,080 Global Posts
    #19  

    Default

    I definitely have a problem. I cannot open any of the "media" apps (Pics, Music, etc). I am going to re-load this OS and see if that helps.
  19. Mr.Zox's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #20  

    Default

    i installed it , but when load it from loader, it installs it , and it doesnt show 7.1 ! not even the hotspot !!

    did i do something wrong ?
  20. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,360 Posts
    #21  

    Default

    You have to repoint the installer to the correct folder. By default its pointing to the wrong folder. The correct location on a 64 bit system(if on a 32 but system just omit the x86 at the end of program files):

    C:/program files(x86)/common files/research in motion/shared/loader files/9810M_v7.0.0.540_P5.0.0.694
    EchuOkan1 likes this.
  21. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,360 Posts
    #22  

    Default

    Voicenotes and Voicedialing do not work for me either. Same error as tellsells. Yet vlingo and shazam work. odd?
  22. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    4,080 Global Posts
    #23  

    Default

    i went to Video Camera and the phone locked up. Did battery pull and now the phone won't get past the re-boot screen. The progress bar goes to the end but just stops and has been stuck there for 10 minutes.
    Any help would be appreciated!!!!!
  23. marcati's Avatar
    CrackBerry Abuser

    Posts
    386 Posts
    #24  

    Default

    Seems like it is a hybrid, maybe beta, not an official release.
  24. Mr.Zox's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #25  

    Default

    Quote Originally Posted by homer1475 View Post
    You have to repoint the installer to the correct folder. By default its pointing to the wrong folder. The correct location on a 64 bit system(if on a 32 but system just omit the x86 at the end of program files):

    C:/program files(x86)/common files/research in motion/shared/loader files/9810M_v7.0.0.540_P5.0.0.694
    yes you were right, it was installing it in different folder,, thanks i corrected it

    and now installing ,, hope its installing 7.1

    thanks
Page 1 of 15 123411 ... LastLast

Posting Permissions