07-22-08 10:00 AM
30 12
tools
  1. ConstantineXVI's Avatar
    At Orange UK's update site (linked below), there are downloads of 4.5.0.75 (app .52) for the 8120 and 8320:
    https://www.blackberry.com/SoftwareD...ient=dcNdMSUiq

    And from TIM Italy, you can find the same release for the 8100, 8300, and 8310:
    https://www.blackberry.com/Downloads...190CAAD5802983
    07-17-08 07:29 AM
  2. marosas's Avatar
    Great... Downloading it.... Finally an official release... The rigth place for this post is not the 83XX section? Since it's official. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-08 10:11 AM
  3. phatbass30's Avatar
    is this gonna work with a t-mobile curve?

    thanks
    07-17-08 01:10 PM
  4. bmcclure937's Avatar
    is this gonna work with a t-mobile curve?

    thanks
    Look at the links, and see if it is available for your device!!

    The answer is, yes! The Orange .52 release will work with your 8320
    07-17-08 01:19 PM
  5. phatbass30's Avatar
    thanks for the reply! i got a t-mo curve 8320! downloading now!!!
    07-17-08 01:22 PM
  6. ConstantineXVI's Avatar
    Yup, all you have to do to install these on a non-Orange or TIM device is delete the "C:\Program Files\Common Files\Research in Motion\AppLoader\Vendor.xml" file
    07-17-08 01:26 PM
  7. Garz's Avatar
    All these links have already been posted with instructions for install! Please search before you post new threads.
    07-17-08 01:41 PM
  8. zaventh's Avatar
    I installed this on my 8120 but I do not see any options for HTML emails... I resent service books with no effect. I've looked all under message options. Am I missing something?
    07-17-08 06:00 PM
  9. ualman's Avatar
    You got this os to work on your bb?
    This os is for the 83XX, not for the 81XX.
    You have to download the os version for your device.
    07-17-08 06:36 PM
  10. zaventh's Avatar
    You got this os to work on your bb?
    This os is for the 83XX, not for the 81XX.
    You have to download the os version for your device.
    There is a release for the 81xx...

    8120M_PBr4.5.0_rel75_PL2.7.0.66_A4.5.0.52_Orange.e x e

    I have it installed and under my About Screen it says 4.5.0.52.
    07-17-08 06:38 PM
  11. phatbass30's Avatar
    pardon me, noob question:

    how do i re-send my service book?

    thanks
    07-18-08 12:11 AM
  12. Garz's Avatar
    07-18-08 12:13 AM
  13. Blacklatino's Avatar
    I installed this on my 8120 but I do not see any options for HTML emails... I resent service books with no effect. I've looked all under message options. Am I missing something?
    I resent service books and did a battery pull. Also, checked options under e-mail configurations to receive html images. The first time I receive a "new" e-mail with imbedded images, I had to go into options and choose to receive either image or images. The next e-mail from the same site automatically download images.
    07-18-08 12:27 AM
  14. phatbass30's Avatar
    Garz, thanks for the reply!
    07-18-08 12:40 AM
  15. shownuff's Avatar
    How do i delete this.. this is all i need to do... to install this official 4.5.0.52... someone help me...email me youngmass23@gmail.com Please..
    07-18-08 01:53 AM
  16. zaventh's Avatar
    I resent service books and did a battery pull. Also, checked options under e-mail configurations to receive html images. The first time I receive a "new" e-mail with imbedded images, I had to go into options and choose to receive either image or images. The next e-mail from the same site automatically download images.
    Thanks,

    I did figure it out. I initially resent the service books via my carrier's BIS admin site (T-Mobile) and while I received the activation methods, nothing changed. When I went to Manage Email Accounts or whatnot from the phone directly, it resent my service books and only then did the options become available under Email Settings.

    -Z
    07-18-08 06:20 AM
  17. jimofcheeni's Avatar
    Just had a scary moment. I installed 4.5 and rebooted my berry.. then it was stuck on the boot-up egg timer for 30 minutes! ..bugger!

    Tried a battery pull.. and nothing, excatly the same. ...crap!

    Decided to try unplugging the USB cable from my berry... and it worked!! Yes! Just had to remember to plug it back in when I got the orange logo.

    This is one releaved addict!
    07-18-08 07:00 AM
  18. macgyver2's Avatar
    Anyone with tmo and a 8100 install this? I used the beta and couldn't use the SDcard, media player or the cam. If the .orange release works then I need to go bug my friend again!

    Please feel free to PIN me or contact me if your successful with this release
    07-18-08 07:18 AM
  19. Crucial_Xtreme's Avatar
    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor XML file.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-08 07:29 AM
  20. darkhonda02's Avatar
    i currently have the beta version in my bb curve 8300 do i have to uninstall that and install this more stable version or is there any difference? pm or let me know
    07-19-08 03:29 PM
  21. rapidblue's Avatar
    Installed this on my at&t 8310 about 24hrs ago. Haven't picked up any problems yet. Thus far I have only noticed about 1mb "memory leak" - then again, its such a small amount of memory loss it might not even be a leak :-)
    LOVING the new html mail!!! Makes a HUGE difference.
    Gonna keep trying this version out for the next few days and hope it stays this stable :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 03:52 PM
  22. macgyver2's Avatar
    Very tempted to try this out!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 04:05 PM
  23. zaventh's Avatar
    Been running the Orange install on my 8120 for a few days now. Haven't found any kinks yet. Love the HTML email!
    07-19-08 04:07 PM
  24. rapidblue's Avatar
    Ok, another 24 hrs (that's 48hrs in total now) and still no problems with this firmware - awesome!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 12:58 PM
  25. macgyver2's Avatar
    Anyone running this release that had problems with media card and cam not have these issues? Really want to upgrade and make this 8100 worth keeping!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 01:44 PM
30 12
LINK TO POST COPIED TO CLIPBOARD