Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #1  

    Default 4.5 problem on tmobile

    i have an 8320 and using any of the 4.5 os's i cant get an uppercase network while roaming on einstein pcs its either edge or gprs. If im on att or tmobile its just fine, same with wifi. my girlfriend has an 8100 and when she 4.5 installed she got uppercase just fine on einstein. i have no idea what the problem is and when i called tmobile they couldnt find anything wrong so i told them i updated to a newer os and all i was told was to go back to 4.2 because each os is carrier specific and had all their settings in it which i do believe is incorrect. so for the 4th time now im downgrading to 4.2. I've asked this question in several threads with no help so if anybody has any ideas please help me.
  2. j0hnnyv's Avatar
    CrackBerry Abuser

    Posts
    384 Posts
    PIN
    215C00C9
    #2  

    Default

    I dont really understand what you are trying to do. You are attempting to roam?? And what is einstein? 4.5 works fine with tmobiles mobile network, wifi and uma are fine as well....you are outside the country frequently or something?
  3. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,207 Global Posts
    #3  

    Default

    Yeah I don't understand your post either. Thats probably why everybody ignored it. And yes... what the heck is einstein? Also to add, OS is not carrier specific. Its device specific.
  4. ADberry's Avatar
    CrackBerry Master

    Posts
    1,185 Posts
    #4  

    Default

    Einstein is a carrier in Wisconsin. Local. Are you in Wisconsin?

    Posted from my CrackBerry at wapforums.crackberry.com
  5. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #5  

    Default

    ya i tried telling the rep it was device specific but she didnt listen. ya einstein is another carrier and today was the first time that i realized i didnt get uppercase on all networks besides theres.

    i get next to no coverage in my area with tmobile so i am constantly roaming, used to be always on att til there roaming agreement changed and now rarely get them so am stuck using einstein or UMA all the time.

    my problem is that whenever i use 4.5 i cant get an uppercase network while roaming on einstein while every other carrier is fine. and if i go back to 4.2 i can get uppercase just fine. but im tired of the lack of signal here after the roaming agreement changed so im giving up on tmobile in this area because they promised they would have a tower here in the first quarter and that never happened, instead there roaming coverage here decreased so im now switching to att as soon as the bold is released so i can have gps and wifi not to mention more than 1 bar while roaming everywhere.
  6. JRSCCivic98's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,514 Posts
    PIN
    I'm the Page Ranking person for Crackberry. :p | Don't be a CEO, Search the Forums! | Hybrids Suck!
    #6  

    Default

    You've probably discovered a bit of goofyness in the radio code for your Curve. Nothing that hasn't happened before. Unfortunatly, all you can do is wait until the next release of 4.5 to see if it's fixed or go back to release versions. As an example to back this up, there was once a release of the CDMA radio code out for 8830s that caused the phone to reboot when trying to attach to a certain network in another country. (yes, a CDMA carrier in another country). An update was released and it fixed the issue. Not exactly your same issue, but something is keeping your RIM data connection from coming up while on the other carrier's network. Something to ponder....
  7. pjurbina's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    PIN
    eapple juice makes you sweet
    #7  

    Default

    I'm using the Orange 4.5 os on my t-mobile 8320 and I have been noticing the same thing, my EDGE has been edge (no caps) so what i have been doing is turning all my connections off under "manage connections" and then turning them all back on and it goes back to all cap EDGE.
  8. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by pjurbina View Post
    I'm using the Orange 4.5 os on my t-mobile 8320 and I have been noticing the same thing, my EDGE has been edge (no caps) so what i have been doing is turning all my connections off under "manage connections" and then turning them all back on and it goes back to all cap EDGE.
    ya ive tried that with no luck and also a few battery pulls. i guess ill just keep trying with the new releases til i switch to att with a bold.
  9. Crucial_Xtreme's Avatar
    Retired Moderator

    Posts
    9,119 Posts
    Global Posts
    9,185 Global Posts
    #9  

    Default

    Why don't you all use Wifi?
  10. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #10  

    Default

    because i dont get wifi when im driving down the road or at my work.
  11. redtoesblue's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Exclamation

    Exact same problem here. I just did the Orange 4.5 OS upgrade and when I was driving to WI I wasn't able to use my internet on my phone. I hope that there is a solution to this, and I hope that it is only for einstein, as I really don't want to find out the hard way when I am traveling abroad that my service won't work with other carriers.

    Quote Originally Posted by pjurbina View Post
    I'm using the Orange 4.5 os on my t-mobile 8320 and I have been noticing the same thing, my EDGE has been edge (no caps) so what i have been doing is turning all my connections off under "manage connections" and then turning them all back on and it goes back to all cap EDGE.
  12. stebanks's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #12  

    Cool 4.5

    Is this all really worth it. I am scared to load it on my 8320. i see a lot of problems floating around. I really want to watch u-tube videos and get hmtl emails but then again i don't want a bb with a bounch of problems..
    What do you guys think?
  13. stev408's Avatar
    CrackBerry User

    Posts
    37 Posts
    #13  

    Default

    you can always go back to an older OS if 4.5 doesn't work for ya.
  14. stebanks's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #14  

    Default

    Im still trying to figure it out. I down loaded 4.5 desk manager and the 4.5 os Orange, I am not sure what to do next, I have them both in a file on my desk top. any takers...
  15. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #15  

    Default

    well def install the desktop manager and might as well try 4.5. wont hurt anything. and it seems like if your not in wisconsin and dont use einstein you'll be just fine.
  16. VIDGMER's Avatar
    CrackBerry Master

    Posts
    1,309 Posts
    Global Posts
    1,313 Global Posts
    PIN
    8900 for sale
    #16  

    Default

    Quote Originally Posted by stebanks View Post
    Im still trying to figure it out. I down loaded 4.5 desk manager and the 4.5 os Orange, I am not sure what to do next, I have them both in a file on my desk top. any takers...
    You don't know what to do next..? check out: How to Delete/Remove your vendor.xml file for blackberry os upgrades(<-click) before you upgrade 4.5 load on your 8320.

    I wish you the best luck!
    • • T-MO GN II • 4G • FanDROID • •
  17. chochopr's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    PIN
    24B1C211
    #17  

    Post RE: to Woodard2589 edge & uma being lower case

    ATTENTION!!!
    TO: Woodard2589

    I'm using the Orange 4.5.0.52 os on my T-Mobile 8320 WiFi and I haven't notice any thing. My EDGE & UMA is ALWAYS on CAPS, try sending your service books and registering with your Network through your HRT. That should fix the problem, if not try compeletly wiping out your phone and data and reinstalling a fresh copy into your phone, but when it ask you to backup your data or info uncheck that box and that should take care of the problem. I'm surprized to hear that T-Mobile didnt tell ya you're warrenty was voided by telling them you change the os without getting IT through them: t-mobile.com/bbupgrade/
  18. chochopr's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    PIN
    24B1C211
    #18  

    Default

    Quote Originally Posted by Woodard2589 View Post
    i have an 8320 and using any of the 4.5 os's i cant get an uppercase network while roaming on einstein pcs its either edge or gprs. If im on att or tmobile its just fine, same with wifi. my girlfriend has an 8100 and when she 4.5 installed she got uppercase just fine on einstein. i have no idea what the problem is and when i called tmobile they couldnt find anything wrong so i told them i updated to a newer os and all i was told was to go back to 4.2 because each os is carrier specific and had all their settings in it which i do believe is incorrect. so for the 4th time now im downgrading to 4.2. I've asked this question in several threads with no help so if anybody has any ideas please help me.
    I'm using the Orange 4.5.0.52 os on my T-Mobile 8320 WiFi and I haven't notice any thing. My EDGE & UMA is ALWAYS on CAPS, try sending your service books and registering with your Network through your HRT. That should fix the problem, if not try compeletly wiping out your phone and data and reinstalling a fresh copy into your phone, but when it ask you to backup your data or info uncheck that box and that should take care of the problem. I'm surprized to hear that T-Mobile didnt tell ya you're warrenty was voided by telling them you change the os without getting IT through them: t-mobile.com/bbupgrade/
  19. woodard2589's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #19  

    Default

    I've resent my service book, reregistred, used HRT and even wiped my phone of everything including 3rd party apps. before i restored the phone to my settings i drove to my work where i dont get anything but einstein and couldnt get off lowercase, thats where i called tmobile from. and i dont see why tmobile would void a warranty because u installed software that can't harm anything.
  20. rwbarnes67's Avatar
    CrackBerry Abuser

    Posts
    449 Posts
    Global Posts
    461 Global Posts
    PIN
    21805537
    #20  

    Default

    Quote Originally Posted by Woodard2589 View Post
    and i dont see why tmobile would void a warranty because u installed software that can't harm anything.
    They can because you installed a BETA (not released or approved by T-Mobile) on a T-Mobile phone.

    FYI, when you call a carrier about a phone problem, you NEVER tell them that youupgraded your OS if you used a BETA. You tell them that the phone keeps rebooting or doesn't work, but don't say you messed with the OS.

Posting Permissions