11-04-12 06:07 AM
49 12
tools
  1. willyboy6's Avatar
    I recommend uninstalling any other OSs off of your computer and running CCleaner (including registry cleaner) to ensure a clean install. Please back up all your data before proceeding.

    -This is meant to install over the following OS:

    8520: 5.0.0.822
    8530: 5.0.0.886
    8900: 5.0.0.822
    9000: 5.0.0.822
    9630: 5.0.0.732
    9650: 5.0.0.810
    9700: 5.0.0.862

    -Run Willyboy v7.1.exe to install the hybrid over the base. (If you are asked to create a new directory, you are doing it wrong)
    -"Exit" the installer, Shrink-A-OS will pop up. Shrink out all languages you do not need to save space. DO NOT shrink out default fonts and themes.
    -If you choose to wipe, now would be the time to do it.
    -Launch loader from SAOS. If core applications are missing from loader selection, try launching from BBSAK or BBMCP.

    These are .857/.862/.886/6.0.0.31/.161 builds.

    -Comes with the newest BBM.
    -East Asian Language support is included and fully functional.
    -Google Maps v4.4.0, UberTwitter v0.98, Twitter for BlackBerry v1.0.0.45, newest App World, FourSquare v1.9, and Xtreme Labs Speedtest are all included.
    -Includes all stock Blackberry games and IM Applications with loader options.
    -Includes an option to install the NEW Driphter.com Mobile Launcher!
    -BIG thanks to Lyricidal for allowing me to use his new BBH TOOL! This will pop up instead of Shrink-A-OS after the install but it functions just the same.... only better! Check out his work at BBHybrids Forums - BBHybrids - Home!

    It is important to keep in mind that the first couple reboots will take a lot longer than normal. Also, battery life will not be good until the device settles which usually takes 24-48 hours. If you have it loaded and are experiencing sub-par performance, consider wiping a reloading. Another helpful utility is to every once in a while give your phone a security wipe.

    Device/About Screen
    8520/5.0.0.862/6.0.0.31
    8530/5.0.0.886/6.0.0.31
    8900/5.0.0.862/6.0.0.31
    9000/5.0.0.862/6.0.0.31
    9630/5.0.0.732/6.0.0.31
    9650/5.0.0.857/6.0.0.31
    9700: 5.0.0.862/6.0.0.31
    If you want to verify you installed otherwise, go to Options>Applications>Menu>Modules and scroll down to see the .886/6.0 files.


    Please post your comments and feedback! ENJOY!

    leng chai, jpcenk and TieuHo like this.
    08-29-10 10:18 PM
  2. BIOHazard87's Avatar
    Thanks Willy. -- What are the changes from v7?

    EDIT: Nvm, found it on Driphter..... you should have just included the whole post Willy.

    Here is the newest iteration in my v7 series. Over a solid .862 base I used a lot of files from the 8530 .886 leak to improve wifi and browser speed along with some 6.0 from the latest 9800 leak 6.0.0.161 to provide some fast resources. Battery life seems to be improved over the standard base. I think you will be satisfied with this hybrid!
    Last edited by BIOHazard87; 08-29-10 at 11:28 PM.
    08-29-10 11:15 PM
  3. phanman's Avatar
    hope this is better than v7, been getting bad memory leaks since I upgraded. 6.3 was solid
    08-30-10 10:47 AM
  4. arjang's Avatar
    hope this is better than v7, been getting bad memory leaks since I upgraded. 6.3 was solid
    i went from 7 back to 6.2 which has been incredible ... not sure if i want to even try this one
    08-30-10 11:46 AM
  5. estroh's Avatar
    How does this compare to Jasper IV for the 9630?
    08-30-10 01:39 PM
  6. clie610's Avatar
    Thanks Willy! installed it in my 9000, works well during installation. Startup and applications running great! no data loss during restore and bbm working well. can't comment on the memory status since I just installed it 6 hours ago. Cheers!
    08-30-10 03:11 PM
  7. estroh's Avatar
    I just installed it and ended up with duplicates of calendar. Looking into setting now - I have 2 calendar listed - Default and Gmail. But elsewhere I have only Gmail as my default. Time to investigate
    08-30-10 08:52 PM
  8. kshadr's Avatar
    Wi-Fi could not be setup. "Uncaught exeption^ Index 2 >=2"
    I can switch it On/Off but could not change settings
    09-02-10 11:22 AM
  9. bobby0724's Avatar
    i am having the same problem with wifi on a 8520
    "Uncaught exeption^ Index 2 >=2"
    09-02-10 12:00 PM
  10. bobby0724's Avatar
    ok wifi problem is gone i reload the OS one more time working better now
    09-02-10 12:23 PM
  11. Rolandh's Avatar
    I've just tried updating my Curve 8520 from OS 5.0.0.822 to this Hybrid following the instructions in the first post and I'm unable to install anything other than the Speed test App. This is my first time trying to Install a Hybrid OS as I've just upgraded from a Pearl 8110 to a Curve 8520 yesterday and any help getting this Installed would be welcome.

    Roland

    Posted from my BlackBerry using BerryBlab
    09-02-10 02:30 PM
  12. Seamus76's Avatar
    Do you know if you are running the official version of .822 or the leaked version?
    09-02-10 09:11 PM
  13. Matrix Leader's Avatar
    thanks alot
    09-03-10 01:23 AM
  14. BIOHazard87's Avatar
    Hey CharredPC!

    Where the leaks at?
    09-03-10 01:41 AM
  15. Rolandh's Avatar
    Do you know if you are running the official version of .822 or the leaked version?
    I'm not sure, all I know is it's
    v5.0.0.822 (Platform 5.2.0.76)
    and the downloaded OS Installer file is named 8520wifiM_PBr5.0.0_rel1385_PL5.2.0.76_A5.0.0.822

    I've tried the TIM Italy on from the 8520/8530 forum named 8520wifiM_PBr5.0.0_rel860_PL5.2.0.47_A5.0.0.509_TI M_Italy
    but got a Setup Initilization Error though so downloaded the virsion that I've got on now BBDM says no update to OS, will try again Installing the TIM Italy .822 OS.

    I've solved the Application Loader Error by Backing up my 3rd Party Applications and doing a Wipe using BBSAK and re loaded OS5. I've been offerd an update from .509 to .681, hope I get an update to .822 after update.

    Roland
    Last edited by Rolandh; 09-03-10 at 03:38 AM.
    09-03-10 01:54 AM
  16. Seamus76's Avatar
    Rolandh, OS's are device specific, so if you are using a 8110, as your user info says, then installing the 8520/8530 OS is not going to work. But it looks like you have OS 5 so you are probably using the 8520/8530 and that means it could be the official or leaked version, which these hybrids are meant to intall over the leaked version. That could be one reason it's not working, but I'm pretty new to this myself so I'm not really 100% sure. If it is the official version all you have to do is redirect the installer to the proper loader folder that your official 5.0.0.822 creates. To be more specific the "proper loader folder" will most likely be called "Loader Files" and will most likely be in the Program Files, Common Files, RIM, Shared folder. I originally tried pointing it to the "AppLoader" folder, which obviously is incorrect.

    The second post in the link below has a great PDF from Ahmed.

    http://forums.crackberry.com/f100/ne...ml#post5187089
    09-03-10 09:33 AM
  17. Rolandh's Avatar
    Rolandh, OS's are device specific, so if you are using a 8110, as your user info says, then installing the 8520/8530 OS is not going to work. But it looks like you have OS 5 so you are probably using the 8520/8530 and that means it could be the official or leaked version, which these hybrids are meant to intall over the leaked version. That could be one reason it's not working, but I'm pretty new to this myself so I'm not really 100% sure. If it is the official version all you have to do is redirect the installer to the proper loader folder that your official 5.0.0.822 creates. To be more specific the "proper loader folder" will most likely be called "Loader Files" and will most likely be in the Program Files, Common Files, RIM, Shared folder. I originally tried pointing it to the "AppLoader" folder, which obviously is incorrect.

    The second post in the link below has a great PDF from Ahmed.

    http://forums.crackberry.com/f100/ne...ml#post5187089
    I've upgraded to an 8520 from an 8110, just not got round to updating my profile yet as I haven't been on much since I upgraded to an 8520.

    Roland
    09-03-10 11:35 AM
  18. pcwilliams's Avatar
    fyi...i have this running on a 9650, with a base .732. just loaded it last nite, so too early to tell, but all apps seems to be running great. meterberry shows 1.8% for battery. based on reviews, i didn't wanna use .810 as most ppl are stating that battery & signal are worse on .810.
    09-03-10 12:52 PM
  19. Rolandh's Avatar
    I've now updated to this Hybrid. It turned out that I was miss reading the instructions on the first page and un-installing the base 5.0.0.822 OS and trying to install the hybrid without a Base OS which screwed up the standard 5.0.0.822 OS that was already on my Curve after doing a wipe using BBSAK and re-installing an OS then Installing 5.0.0.822 on to my Netbook and running the Hybrid installer over the Base OS I was able to get it to Install onto my 8520. I'm happy with the battery life, the Hybrid hasn't seemed to impact on the battery life, I'm a heavy Facebook and twitter user and used to have to top up the charge on my Pearl at least once a day but the battery seems cope quite well under this OS without any trouble.

    Roland
    09-04-10 10:35 AM
  20. manuelw79's Avatar
    I installed the hybrid on my bold 9000 a few days ago and have to say that it is the best haybrid ever. Best in memorymanagement and batterietime! Batterie life is nearly 2 days! Brwosing could be a bit better. But all in all i love it
    09-04-10 11:56 AM
  21. Jnz14's Avatar
    HELP ME PLEASE!!!

    i have a BB 8520 with the .681 and ive followed all the instructions of this link "driphter.com/index.php?topic=647.0" and after i wipe out my BB i get the error 507(like it says) and i wipe it again and push the "launch loader" but it doesnt detect my BB what can i do im dsperate because i followed all the instructions to get the .822 and the WB 7.1, but i cant get to the last part of the tutorial, and my BB can boot up, i really need some help
    Last edited by Jnz14; 09-04-10 at 01:37 PM.
    09-04-10 01:15 PM
  22. celly's Avatar
    I installed the hybrid on my bold 9000 a few days ago and have to say that it is the best haybrid ever. Best in memorymanagement and batterietime! Batterie life is nearly 2 days! Brwosing could be a bit better. But all in all i love it
    I've had pretty good luck with it myself. Similar experiences to yours.
    09-04-10 09:10 PM
  23. SaBu3011's Avatar
    Downloading as we speak. Been using Ice and Fire's for a while so time to go back to willyboy!
    09-05-10 01:01 PM
  24. luqman24's Avatar
    I can't load this vesion. I have v7 running on Bold 9000 and tried installing 7.1 over it but when I thought it loaded successfully. I checked my phone and the OS version said 5.0.0.862. What am I doing wrong here?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-10 01:09 PM
  25. ammenack's Avatar
    HELP ME PLEASE!!!

    i have a BB 8520 with the .681 and ive followed all the instructions of this link "driphter.com/index.php?topic=647.0" and after i wipe out my BB i get the error 507(like it says) and i wipe it again and push the "launch loader" but it doesnt detect my BB what can i do im dsperate because i followed all the instructions to get the .822 and the WB 7.1, but i cant get to the last part of the tutorial, and my BB can boot up, i really need some help
    what version of the desktop manager r u using? had the problems u described with bdm 6. installed bdm 5 and it worked. hope u can fix it
    09-05-10 02:23 PM
49 12
LINK TO POST COPIED TO CLIPBOARD