Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 79
Like Tree2Likes
  1. ohad_129's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    252 Global Posts
    PIN
    33005106
    Thread AuthorThread Author   #1  

    Default raikkohad v6 for 9300/9670/97xx/9800

    Raikkohad V6
    (Hybrid For Multi Device (9800,97XX also 9300 + 91XX)
    Thanks for all support and good feedback from all..
    Now.. We introduced the new version….
    Let’s Enjoy Begin……
    Mix Java :
    6.0.0.706/7.0.0.540/7.1.0.74
    About Screen/Apps Version/Platform:
    6.0.0.706 / 7.1.0.74 /6.6.0.246
    the issue with notification bar corrected as occur on v5

    1. Download & Install your selected device OS(Only Using Base 706)
    Example: C:\Program Files\Common Files\Research in Motion\Shared\Loader Files\9700a_v6.0.0.666_P6.6.0.241\
    2. Delete "VENDOR.XML" in folder C:\Program Files\Common Files\Research in Motion\AppLoader\
    3. Delete all Files & Folder in the base OS, for example: C:\Program Files\Common Files\Research in Motion\Shared\Loader Files\9700a_v6.0.0.666_P6.6.0.241\
    4. Download, Extract, copy and paste the downloaded file as per your device (Ex: C:\Program Files\Common Files\Research in Motion\Shared\Loader Files\9700a_v6.0.0.666_P6.6.0.241\
    5. Fully backup your blackberry with desktop manager, with radios off.
    6. Backup your apps using VNBButil/BBMC/BBSAK
    7. Wipe your device with JL_CMDR / BBSAK / VNBBUtil
    8. Run C:\Program Files\Common Files\Research in Motion\AppLoader\loader.exe
    9. Select what you need to install carefully to optimise free memory.
    10. After initial booting (Radios still OFF)... run a few second.... then do a battery pull
    11. With Radios OFF - restore your Apps Backup...
    12. With radios off, restore your apps and .ipd backup with BDM and then do a battery pull.
    13. Final Check All your data and apps all available as u want.
    14. Then do another battery pull. Before you turn your Radios/Wifi back ON,.
    15. Enjoy your hybrid, give it a minimum of 4 hours before you do another battery pull.
    13. For best result, do 3 battery pulls a day, 6 hours apart for the first 48 hours.
    for 9700 device
    9700.rar

    for 9780
    9780.rar

    for 9800
    9800.rar

    for 9100& 9300&9670 java cods only
    For 9300 + 91XX+9670
    .rar

    For info: USER WILL BE FEEL SLUGGISH for 1ST 3-4HOURS AFTER INSTALLATION.
    - BUT AFTER A FEW BATT PULL OUT….. THE PERFORMANCE AND STABILITY WILL BEGIN…
    - JUST BE PATIENT….
    Last edited by ohad_129; 11-29-2011 at 01:23 AM.
    thank to everyone have a good day
    eli barash
    Thanked by 8:
    coolsah (11-27-2011),  crashdavis919 (11-27-2011),  daniekl (11-30-2011),  dolcoi (11-30-2011),  jaromie (11-28-2011),  quochuyfbi (12-09-2011),  raikko5 (12-15-2011),  srdempster (11-28-2011) 
    daniekl and dolcoi like this.
  2. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #2  

    Default

    BEst Hybrid for user prefer COD from OS7.1 module....
  3. Royhoentor's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    #3  

    Default

    thank you very much I have a try
  4. crashdavis919's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    PIN
    229e3d08
    #4  

    Default

    Ive installed the hybrid per instructed, but have some trouble getting BeWeather to run. I get an uncaught exception: this application is already running in the process. How do I resolve this issue. I would like to keep using this hybrid (everything else seems to be working fine)but BeWeather is an app is use daily and can't see sacrificing this to run a hybrid. Any help would be appreciated.
  5. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #5  

    Default

    Quote Originally Posted by crashdavis919 View Post
    Ive installed the hybrid per instructed, but have some trouble getting BeWeather to run. I get an uncaught exception: this application is already running in the process. How do I resolve this issue. I would like to keep using this hybrid (everything else seems to be working fine)but BeWeather is an app is use daily and can't see sacrificing this to run a hybrid. Any help would be appreciated.
    lets uninstall then try reinstall it back....
    or maybe this apps not compatible with OS7.1 module...
    this hybrid have more than hundred module from 7.1.....


    * just testing install and run BeWeather Free Edition.... no prob with it....
    maybe u should try to install it back...
    Last edited by raikko5; 11-27-2011 at 07:59 PM.
    Thanked by:
    crashdavis919 (11-27-2011) 
  6. crashdavis919's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    PIN
    229e3d08
    #6  

    Default

    Quote Originally Posted by raikko5 View Post
    lets uninstall then try reinstall it back....
    or maybe this apps not compatible with OS7.1 module...
    this hybrid have more than hundred module from 7.1.....


    * just testing install and run BeWeather Free Edition.... no prob with it....
    maybe u should try to install it back...
    just reinstalled and about to test again. I remember running into a similar problem with the last version, but that was remedied by removing the slide lock app(i guess because it has a weather feature embedded). Tried that this time to no avail. Anyway, like i said everything else is great and thank you for the fast response. I'll let ya' know how it goes.Oh yeah, i only have a problem with Beweather when i reboot. So, we'll see how it goes, but regardless, its a really smooth running, quick browsing hybrid. Nice. Might just run it w/out the beweather app. Peace
    Last edited by crashdavis919; 11-27-2011 at 09:19 PM. Reason: typos
  7. cluez101's Avatar
    CrackBerry User

    Posts
    28 Posts
    PIN
    27F7B103
    #7  

    Default

    which base os should i use?
    Follow me on twitter @Cluez_Jop
    BB Pin: 212E21C4
  8. tungau pelangi's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #8  

    Default

    Is this using the SFI 666 ?

    Sent from my BlackBerry 9300 using Tapatalk
  9. ohad_129's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    252 Global Posts
    PIN
    33005106
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by tungau pelangi View Post
    Is this using the SFI 666 ?

    Sent from my BlackBerry 9300 using Tapatalk
    Yes you can run it with sfi 666

    Posted from my CrackBerry at wapforums.crackberry.com
  10. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #10  

    Default

    Quote Originally Posted by crashdavis919 View Post
    just reinstalled and about to test again. I remember running into a similar problem with the last version, but that was remedied by removing the slide lock app(i guess because it has a weather feature embedded). Tried that this time to no avail. Anyway, like i said everything else is great and thank you for the fast response. I'll let ya' know how it goes.Oh yeah, i only have a problem with Beweather when i reboot. So, we'll see how it goes, but regardless, its a really smooth running, quick browsing hybrid. Nice. Might just run it w/out the beweather app. Peace
    yaa.. its hybrid man... if u want to gain something... maybe u need to accept the lost.
  11. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #11  

    Default

    Quote Originally Posted by cluez101 View Post
    which base os should i use?
    97XX + 9800 should using Base 706..
    For 9300 + 91XX - prefer using base 666....
  12. brunomay28's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #12  

    Default

    I'll give it a try
  13. jaromie's Avatar
    CrackBerry User

    Posts
    16 Posts
    #13  

    Default

    Thank you for your work.
    I have one question about eastern asia language installation.
    Is it ok to use the language from base 666?
    Can you provide the language pack including Korean if you have new one?
    Thanks again.
  14. ohad_129's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    252 Global Posts
    PIN
    33005106
    Thread AuthorThread Author   #14  

    Default

    Quote Originally Posted by jaromie View Post
    Thank you for your work.
    I have one question about eastern asia language installation.
    Is it ok to use the language from base 666?
    Can you provide the language pack including Korean if you have new one?
    Thanks again.
    yes you can even if you use 706 extract them from there

    Posted from my CrackBerry at wapforums.crackberry.com
  15. yhenks's Avatar
    CrackBerry User

    Posts
    33 Posts
    #15  

    Default

    hi I have installed the hybrid but me e-mails are not being pushed to my phone, I try readding my e-mail addresses but it keeps telling me the infomation I have entered is incorrect. How can I solve this problem.
    Thanked by:
    brunomay28 (11-28-2011) 
  16. ohad_129's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    252 Global Posts
    PIN
    33005106
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by yhenks View Post
    hi I have installed the hybrid but me e-mails are not being pushed to my phone, I try readding my e-mail addresses but it keeps telling me the infomation I have entered is incorrect. How can I solve this problem.
    You should confirm your email setup cause he contain new email setup

    Posted from my CrackBerry at wapforums.crackberry.com
  17. yhenks's Avatar
    CrackBerry User

    Posts
    33 Posts
    #17  

    Default

    i dont think so cause when click the forgot password icon i get a message saying>>> you device encountered a problem with this application server. select ok and repeat the action again. i used 9800jAsia_PBr6.0.0_rel3049_PL6.6.0.246_A6.0.0.706_ Vodafone_New_Zealand as the base could that be the problem.
    Last edited by yhenks; 11-28-2011 at 04:29 PM.
  18. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #18  

    Default

    Quote Originally Posted by yhenks View Post
    i dont think so cause when click the forgot password icon i get a message saying>>> you device encountered a problem with this application server. select ok and repeat the action again. i used 9800jAsia_PBr6.0.0_rel3049_PL6.6.0.246_A6.0.0.706_ Vodafone_New_Zealand as the base could that be the problem.
    u should be not have this problem if u follow the step of installation....
    i tried with a few device (Torch 9800) got no prob with it...

    Installation Guide :
    - Install BAse 706
    - Delete all folder & files inside the OS Base Folder (Not the base OS folder)
    - Download the link 9800.
    - Extract, copy and paste the the base folder.
    - Wipe ur device then run apploader.
    - Done...

    If u no time to reinstall it back....
    use below link for email setup.
    Inject using BBSAK..
    Attached Files Attached Files
  19. brunomay28's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #19  

    Default

    Hi Eli, I am about to inject it to my 9300 and it says for java cods only. Does it mean that I just need to replace java folder on OS base or Do I need to replace the entire folder on loader files of OS base ? Sorry for this basic question, I am a newbie here and need to give it a try. Also, can I use OS base '706 for 9800 to be injected in 9300 after replacing the java cods folder ? or I need to use OS '666 for 9300 for base ? Many thanks
    Last edited by brunomay28; 11-28-2011 at 08:09 PM.
  20. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #20  

    Default

    Quote Originally Posted by brunomay28 View Post
    Hi Eli, I am about to inject it to my 9300 and it says for java cods only. Does it mean that I just need to replace java folder on OS base or Do I need to replace the entire folder on loader files of OS base ? Sorry for this basic question, I am a newbie here and need to give it a try. Also, can I use OS base '706 for 9800 to be injected in 9300 after replacing the java cods folder ? or I need to use OS '666 for 9300 for base ? Many thanks
    install ur base....prefer 666...
    replace all cod from the downloaded files
    to ur java folder... done..
  21. brunomay28's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #21  

    Default

    Quote Originally Posted by raikko5 View Post
    install ur base....prefer 666...
    replace all cod from the downloaded files
    to ur java folder... done..
    Clear enough, Many thanks
    Thanked by:
    ohad_129 (11-29-2011) 
  22. jdesignz's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2AD743B7
    #22  

    Default

    Quote Originally Posted by crashdavis919 View Post
    Ive installed the hybrid per instructed, but have some trouble getting BeWeather to run. I get an uncaught exception: this application is already running in the process. How do I resolve this issue. I would like to keep using this hybrid (everything else seems to be working fine)but BeWeather is an app is use daily and can't see sacrificing this to run a hybrid. Any help would be appreciated.
    Been here before and me using premium version.. To fix the issue, just set all permission to ALLOW.

    To ELi, congrats on your new hybrid!


    Cheers!
  23. yhenks's Avatar
    CrackBerry User

    Posts
    33 Posts
    #23  

    Default

    i reinstalled the hybrid and the problem is still there, when i inject the email set up u gave me and restore my blackberry my email icons show up but i still wont receive any email, usually i receive email from beta zone almost instantly. and it being a couple hours now since i am waiting, did any one else have this problem.
  24. BravoZuluDelta's Avatar
    CrackBerry Master

    Posts
    1,232 Posts
    #24  

    Default

    What's all this about a base OS? Based on the installation instructions, the base OS is meaningless as you delete everything anyways. In fact, I think my "base OS" folder was for a 9630 as I just copied all the V6 files into the last Loader folder I had installed.
  25. raikko5's Avatar
    CrackBerry Abuser

    Posts
    226 Posts
    PIN
    27FB2C79
    #25  

    Default

    Quote Originally Posted by yhenks View Post
    i reinstalled the hybrid and the problem is still there, when i inject the email set up u gave me and restore my blackberry my email icons show up but i still wont receive any email, usually i receive email from beta zone almost instantly. and it being a couple hours now since i am waiting, did any one else have this problem.
    until now.. u the only one got this problem... so weird..
Page 1 of 4 1234 LastLast

Posting Permissions