Page 1 of 4 1234 LastLast
Results 1 to 25 of 89
  1. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #1  

    Default Hybrid OS 5.0 for 8800 & 8820

    Well with the big hit that this has been over in the 8830WE forum,

    I decided to include you guys in the action and make a hybrid os with the known compatible 5.0 files from the bold/curve betas

    instructions are included in the download but if u need better ones follow the link to the 8830 thread

    also if u need any help please visit the 8830 sub-forums and click on the Hybrid thread. ( http://forums.crackberry.com/f61/883...0-beta-248646/ )

    Enjoy.

    8800 TIM 4.5.0.140+ os5.0 : RapidShare: Easy Filehosting


    8820 t-mo 4.5.0.139+ os5.0 : RapidShare: Easy Filehosting


    after you copy the files and delete your vendor.xml

    just use loader.exe or desktop manager to update your phone as u normally would.

    if you have dm4.7 please disconnect your internet during the process

    EDIT:

    also great new update!!

    Guys i've just added a link to install BBM 5.0 to the first post in this thread, more progress for us.

    i need some people willing to test it out on their 8800's 8820's i'm sure u all want to anyway haha

    To install just extract the zip file on your computer. Remember the location. Open up Desktop Manager and click on Application Loader. Under Add/Remove Applications press Start. When the screen comes up with all the apps on your device, select Browse and navigate to the folder you extracted from the zip. Choose the BlackBerryMessenger.alx and click next. Then just wait for the phone to reboot and walla, the brand new BBM 5.

    if this does not work you have to copy the .alx to the main folder of your OS and the .cod files to the java folder or otherwise DM won't recognize it

    dl BBM 5.0 here: http://www.berryosfiles.com/downloads/BBM_4.5.0.zip

    Last edited by skunkd; 07-17-2009 at 02:48 PM.
    Thanked by:
    Fiasco (03-01-2011) 
  2. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #2  

    Default

    OTA 5.0 themes for 88xx: (visit links from your blackberry browser @ m.crackberry.com to install)
    BOTTOM DOCK:
    http://aneto.an.ohost.de/Precision_B..._83xxOS4_5.jad

    L Theme:
    http://aneto.an.ohost.de/Precision_L..._83xxOS4_5.jad

    Today Plus Theme:
    http://aneto.an.ohost.de/Precision_T..._83xxOS4_5.jad

    promise these work even though its 83xx branded !

    sample:


    Features:
    - Highest Quality Theme
    - User Customizable Home Screen Icons
    - User Customizable Fonts - except for dialogs/menus
    - Authentic OS 4.6 Icons
    - Authentic Precision App Screen and Lock Screen - not locked
    - Bottom Dock, L, and Today Theme versions also availables
    - Include International Characters

    ENJOY THESE THEMES FREE thanks to Aneto!

    If you don't have data on your berry here is a link for all 3 types of the theme for download to install through DM.

    RapidShare: Easy Filehosting

    These themes will work for all 88xx and 83xx devices.
  3. godofdeath's Avatar
    CrackBerry Master

    Posts
    1,468 Posts
    PIN
    Ask
    #3  

    Default

    dont understand why it tells you to dl Make sure you have t-mobile 8820 4.5.0.160 which doesnt exist i think
    i think its a typo
  4. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Whoops that's a typo I meant t-mo 4.5.0.139 sorry guys! Make sure that's installed on your pc

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by skunkd; 06-23-2009 at 08:46 PM.
  5. FireWarrior's Avatar
    CrackBerry User

    Posts
    41 Posts
    #5  

    Default

    What is the difference is there any visual changes and how do I know if it was successful

    Posted from my CrackBerry at wapforums.crackberry.com
  6. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #6  

    Default

    No visual changes, browser renders java much faster, media player is much faster its worth it read the reviews that my 8830 thread had and decide.

    To check if it worked after the upgrade goto: options, advanced options, apps, blackberry button, modules look for the 5.0.0.100 modules that are mixed in. If they are there it worked correctly

    Posted from my CrackBerry at wapforums.crackberry.com
  7. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #7  

    Default

    The theme I have above is for the visual effect

    Posted from my CrackBerry at wapforums.crackberry.com
  8. godofdeath's Avatar
    CrackBerry Master

    Posts
    1,468 Posts
    PIN
    Ask
    #8  

    Default

    cool nice it worked
    good thing i can still use tom's 8900 them
  9. hd2002's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #9  

    Default

    once added the hybrid file, i can no longer access the wifi config page. Anyone else having this problem?
  10. jdauria's Avatar
    CrackBerry Abuser

    Posts
    250 Posts
    Global Posts
    413 Global Posts
    #10  

    Default

    those precision themes are sweet, I downloaded the L theme, but one problem that I have been experiencing is: You cant scroll to the left or right (it goes to the profile icon every time) You have to scroll up and down to go left and right. A little weird at first.
  11. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #11  

    Default

    The bottom dock version is the only one that has side scrolling on the home screen

    Posted from my CrackBerry at wapforums.crackberry.com
  12. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #12  

    Default

    4.5.0.161 is out and official.

    I'm wondering whether I couldn't just drop the new files into that install folder and get the same result. It's pretty clear which ones are taken from 5.0.0.100.

    I'm also wondering whether there are any other compatible cod files that could find their way in there.

    For folks who have this running, are the new themes able to show the new variation on "Today Plus" where the Today items show up/fade in when a relevant icon is selected (for example, calendar or messages)?

    Thanks.
  13. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #13  

    Default

    Taking another look at the filenames for the themes, I'm guessing they don't take advantage of the new plazmic stuff, since they're built for 4.5

    Oh well...
  14. skunkd's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    308 Global Posts
    Thread AuthorThread Author   #14  

    Default

    Yea u can take the new files and drop the 5.0 files into that java as of right now we haven't found more compatible files as the process takes a lot of trial and error!

    Posted from my CrackBerry at wapforums.crackberry.com
  15. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #15  

    Default

    Quote Originally Posted by skunkd View Post
    Yea u can take the new files and drop the 5.0 files into that java as of right now we haven't found more compatible files as the process takes a lot of trial and error!
    I figured it would work - kudos to you for having the patience to work through these things...
  16. Joe4pal's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    167 Global Posts
    #16  

    Default

    Yea is there anyway this can be setup for wireless upgrade? I know it's impossible.

    Having a broken USB port is along the same lines as not being able to change your oil. It runs fine for awhile but as the months go on your beta os has dropped from 20mb to 14mb free at boot up.

    Posted from my CrackBerry at wapforums.crackberry.com
  17. sembrani20blue's Avatar
    CrackBerry User

    Posts
    73 Posts
    #17  

    Default

    why would you need a wireless upgrade?
    IMO it's easier to do it yourself.
  18. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #18  

    Default

    Um, the wireless upgrade was requested because of the broken USB port mentioned in the request, maybe?

    Posted from my CrackBerry at wapforums.crackberry.com
  19. Joe4pal's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    167 Global Posts
    #19  

    Default

    Yea the broken USB port stops me from upgrading, next berry I'm using the external battery charger from day one.

    Posted from my CrackBerry at wapforums.crackberry.com
  20. underlinden's Avatar
    CrackBerry User

    Posts
    12 Posts
    #20  

    Default

    I can install this OS from my 8700c blackberry?
  21. illwun11's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    PIN
    KY and THE BRAIN
    #21  

    Default

    Anyone having WiFi issues. I cannot get into the setup WiFi menu it just goes back to home screen....Weird
  22. illwun11's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    PIN
    KY and THE BRAIN
    #22  

    Default

    I'm thinking maybe the OS didn't load correctly but there were no errors during the OS install. Just wondering if anyone else had this issue with the hybrid.
  23. donnamatt's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #23  

    Default

    Quote Originally Posted by illwun11 View Post
    Anyone having WiFi issues. I cannot get into the setup WiFi menu it just goes back to home screen....Weird
    Not sure if anyone can explain what may be happening, but at least one other person has had that problem (see post #9).
    Last edited by donnamatt; 07-04-2009 at 01:01 AM. Reason: misspelled word
  24. donnamatt's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #24  

    Unhappy 507 error on 5.0 hybrid attempt

    Quote Originally Posted by wu-wei View Post
    4.5.0.161 is out and official.

    I'm wondering whether I couldn't just drop the new files into that install folder and get the same result. It's pretty clear which ones are taken from 5.0.0.100.

    I'm also wondering whether there are any other compatible cod files that could find their way in there.

    For folks who have this running, are the new themes able to show the new variation on "Today Plus" where the Today items show up/fade in when a relevant icon is selected (for example, calendar or messages)?

    Thanks.
    Quote Originally Posted by skunkd View Post
    Yea u can take the new files and drop the 5.0 files into that java as of right now we haven't found more compatible files as the process takes a lot of trial and error!

    Posted from my CrackBerry at wapforums.crackberry.com
    Okay, so I tried this with 4.5.0.161 installed and I got a 507 error (DM stated fatal error during installation). Other than the agony of having to reload my OS and apps at 1am, I guess it wasn't too big of an issue, but I'm wondering if there is anything I did wrong.

    I would have tried it again to see if my luck would be better the second time around but didn't have the energy. Any thoughts? Are those modules perhaps just incompatible with .161?
  25. godofdeath's Avatar
    CrackBerry Master

    Posts
    1,468 Posts
    PIN
    Ask
    #25  

    Default

    Quote Originally Posted by illwun11 View Post
    I'm thinking maybe the OS didn't load correctly but there were no errors during the OS install. Just wondering if anyone else had this issue with the hybrid.
    yes im having wifi issues cant do the wifi setup part
Page 1 of 4 1234 LastLast

Posting Permissions